
  






<!---->
<!-- 830204 Darin --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="county commissioner, district attorney and school board, mayor , city council, presidential elections, local election, voting, voter registration, bias, voter, candidate, information, matter" />
<meta name="news_keywords" content="county commissioner, district attorney and school board, mayor , city council, presidential elections, local election, voting, voter registration, bias, voter, candidate, information, matter" />
<meta name="description" content="Editor's Note: Editorials are representative of the views of all Editorial Board members. One or two members will compile these views and write an editorial." />
<meta name="author" content="Views by ISD Editorial Board, written by Sarah Poyer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=256%2C241" />
<meta property="og:image:width" content="256" />
<meta property="og:image:height" content="241" />
<meta property="og:title" content="Editorial: Why local elections matter" />
<meta property="og:description" content="Editor's Note: Editorials are representative of the views of all Editorial Board members. One or two members will compile these views and write an editorial." />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="Opinion" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="Voting" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700|Fira+Sans:400,500,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 1027px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } #site-logo-1258140 { color: #666; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Views by ISD Editorial Board, written by Sarah Poyer","presentation":null,"start_hour":"01","id":"77cb8fea-4776-11ec-99b9-675a8dcf0afd","app":"editorial","ga_page":"\/opinion\/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1637210110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1637130910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1601650457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1630490503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1631118358"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1635776358"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1602197497"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Editorial: Why local elections matter | Opinion | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Editorial: Why local elections matter | Opinion | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- #875741 -->
<meta property="fb:pages" content="59403022614" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-77cb8fea-4776-11ec-99b9-675a8dcf0afd  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Views+by+ISD+Editorial+Board%2C+written+by+Sarah+Poyer&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=77cb8fea-4776-11ec-99b9-675a8dcf0afd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2709703-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iowastatedaily.com/tncms/admin/editorial-asset/?edit=77cb8fea-4776-11ec-99b9-675a8dcf0afd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply </span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support"  href="/support/"  tabindex="0">
                    <span class="nav-label">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" aria-labelledby="site-search-button-1612385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1612385" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-student-life"  href="/news/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academics"  href="/news/academics/"  tabindex="0">
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/politics_and_administration/campus/"  tabindex="0">
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/politics_and_administration/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/politics_and_administration/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversity"  href="/news/diversity/"  tabindex="0">
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/mens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/mens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/womens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/womens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-diving"  href="/sports/swimming_diving/"  tabindex="0">
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/"  tabindex="0">
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-gridiron"  href="/sports/gridiron/"  tabindex="0">
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-limelight"  href="/limelight"  tabindex="0">
                    <span class="nav-label">Limelight</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257967" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f12fac7c-4776-11ec-98b9-eb6685765528" class="modal fullscreen in modal-image image-default modal-f12fac7c-4776-11ec-98b9-eb6685765528" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=150%2C141 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=225%2C212 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=256%2C241 300w"
                    sizes="100vw"
                    
                    width="256"
                    height="241"
                    alt="Voting"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f12fac7c-4776-11ec-98b9-eb6685765528" data-target=".caption-inner-modal-image-f12fac7c-4776-11ec-98b9-eb6685765528">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f12fac7c-4776-11ec-98b9-eb6685765528 collapse in"><div class="caption-text"><p>The ISD Editorial Board explains the importance of local elections and lists ways we can become more informed voters. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Flickr </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fvoting%2Fimage_f12fac7c-4776-11ec-98b9-eb6685765528.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/voting/image_f12fac7c-4776-11ec-98b9-eb6685765528.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voting&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fvoting%2Fimage_f12fac7c-4776-11ec-98b9-eb6685765528.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/voting/image_f12fac7c-4776-11ec-98b9-eb6685765528.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/voting/image_f12fac7c-4776-11ec-98b9-eb6685765528.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/voting/image_f12fac7c-4776-11ec-98b9-eb6685765528.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/f12fac7c-4776-11ec-98b9-eb6685765528" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Voting&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fvoting%2Fimage_f12fac7c-4776-11ec-98b9-eb6685765528.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/voting/image_f12fac7c-4776-11ec-98b9-eb6685765528.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f12fac7c-4776-11ec-98b9-eb6685765528"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f12fac7c-4776-11ec-98b9-eb6685765528-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f12fac7c-4776-11ec-98b9-eb6685765528" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f12fac7c-4776-11ec-98b9-eb6685765528" class="save-list-f12fac7c-4776-11ec-98b9-eb6685765528-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f12fac7c-4776-11ec-98b9-eb6685765528" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f12fac7c-4776-11ec-98b9-eb6685765528 img { max-height: 241px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="asset article-default"  data-url="https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor's Note: Editorials are representative of the views of all Editorial Board members. One or two members will compile these views and write an editorial. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=256%2C241">
            <meta itemprop="width" content="256">
            <meta itemprop="height" content="241">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iowastatedaily.com\/tncms\/search\/mlt\/?origin=77cb8fea-4776-11ec-99b9-675a8dcf0afd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="asset-paging">
                <div id="paging-prev-77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="paging-link prev offset"></div>
                <div id="paging-next-77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Editorial: Why local elections matter
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Views by ISD Editorial Board, written by Sarah Poyer </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-17T01:17:00-06:00" class="tnt-date asset-date text-muted">
            Nov 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-17T01:17:00-06:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-17T19:25:51-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-17T01:17:00-06:00">
    <meta itemprop="datePublished" content="2021-11-17T01:17:00-06:00">
    <meta itemprop="dateModified" content="2021-11-17T13:25:51-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%3A%20Why%20local%20elections%20matter&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Editorial%3A%20Why%20local%20elections%20matter&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="77cb8fea-4776-11ec-99b9-675a8dcf0afd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%3A%20Why%20local%20elections%20matter&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Editorial%3A%20Why%20local%20elections%20matter&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77cb8fea-4776-11ec-99b9-675a8dcf0afd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77cb8fea-4776-11ec-99b9-675a8dcf0afd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="save-list-77cb8fea-4776-11ec-99b9-675a8dcf0afd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77cb8fea-4776-11ec-99b9-675a8dcf0afd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f12fac7c-4776-11ec-98b9-eb6685765528" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f12fac7c-4776-11ec-98b9-eb6685765528" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="256">
            <meta itemprop="height" content="241">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Voting"
                            class="img-responsive lazyload full default"
                            width="256"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=150%2C141 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=225%2C212 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/12/f12fac7c-4776-11ec-98b9-eb6685765528/6194ad72eee42.image.png?resize=256%2C241 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The ISD Editorial Board explains the importance of local elections and lists ways we can become more informed voters. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy of Flickr </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span><em>Editor's Note: Editorials are representative of the views of all Editorial Board members. One or two members will compile these views and write an editorial.</em></span></p><p dir="ltr"><span>Being an informed citizen is important. Knowing what is happening in your county, city, state, region and country is essential, as it impacts nearly every aspect of your daily life. Local elections allow you to vote on who is in charge of your city and school system. In</span> <a href="https://campuselect.org/wp-content/uploads/2017/11/local_office_description-an_explainer.pdf"><span>local elections</span></a>, <span>we vote for mayor, city council, county commissioner, district attorney and school board. All of these people have a very large impact on the daily functions of your city, including the education your children will receive. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>While local elections may feel insignificant because they are not as widely talked about as our presidential elections, they absolutely are not. In fact, they may matter more than presidential elections. Local elections help you to voice concerns you have about your state and city as well as give your opinion to those in charge. This has a direct impact on your life. In your local elections, votes count for significantly more, so it is important to be informed and to vote. </span></p><p dir="ltr"><span>How can you become an informed voter? </span></p><ol><li dir="ltr"><p dir="ltr"><span>Learn about the candidates.  </span></p></li></ol>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Knowing information about the candidates is</span> <a href="http://www.generationnation.org/documents/5_tips_for_being_an_active,_informed_voter.pdf"><span>important.</span></a> <span>You should learn about the candidates and key issues of the election, as well as the positions the candidates are running for. Having knowledge of this information is essential in you being able to make a well-informed decision in the voting process. Personally, we would not recommend cramming all of the information in at once. Spend time throughout the election season learning about the candidates so you can have a well-rounded perspective. </span></p><ol start="2"><li dir="ltr"><p dir="ltr"><span>Take the information you are given into consideration to help you make an informed decision. </span></p></li></ol><p dir="ltr"><span>Considering bias and intent is important when it comes to the information you are collecting to make your decision about</span> <a href="http://www.generationnation.org/documents/5_tips_for_being_an_active,_informed_voter.pdf"><span>voting</span></a><span>. Look at the advertisements you are consuming — who is putting them out, and where is the information coming from? You should also look at the candidates' previous histories and if that can be put to good use in the positions they are running for. </span></p><p dir="ltr"><span>Using these first two steps is a great step to becoming an informed voter. Once you have become a bit more informed, you can do other things to be an even better voter. </span></p><p dir="ltr"><span>Voting is the most important step in the whole process. Making sure you know how you can be registered to vote is important, as well as knowing the options you have in terms of voting. Do you have to go in person or is an absentee ballot an option? </span></p><p dir="ltr"><span>Once you know you are registered and how to vote, you need to get out and vote. Staying an informed citizen is important, and your votes matter.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
        <div class="gravityisstrong">
            <h3>Opinion Policies</h3>
            <p><p>Editorials are longer opinion pieces that are written by a group of community members recruited across campus who address relevant issues on a local, national and international level. Editorials are research-based. The purpose of the Editorial Board is to promote discussion concerning relevant issues in the community while advising on possible solutions. Topics are chosen via relevancy and interests of the members, which are then discussed by the Editorial Board in order to reach a general consensus concerning the topic or issue. </p>

<h3>Feedback policy</h3>
<p> If you have a grievance concerning the content or argument of the Editorial Board, please contact either Opinion Editor Peyton Hamel (<a href="mailto:peyton.hamel@iowastatedaily.com">peyton.hamel@iowastatedaily.com</a>) or the Editorial Board as a whole (<a href="mailto:editorialboard@iowastatedaily.com">editorialboard@iowastatedaily.com</a>).


Those wanting to respond to editorials can also submit a letter to the editor through the Iowa State Daily website or by emailing the letter to Opinion Editor Peyton Hamel (<a href="mailto:peyton.hamel@iowastatedaily.com">peyton.hamel@iowastatedaily.com</a>) or Editor-in-Chief Sage Smith (<a href="mailto:sage.smith@iowastatedaily.com">sage.smith@iowastatedaily.com</a>). </p>

<h3>Column Policy</h3>
<p>Columns are hyper-specific to opinion and are written by only columnists employed by the Iowa State Daily. Columnists are unique because they have a specific writing day and only publish on those writing days. Each column undergoes a thorough editing process ensuring the integrity of the writer, and their claim is maintained while remaining research-based and respectful.


Columns may be submitted from community members. These are labelled as “Guest Columns.” These contain similar research-based content and need to be at least 400 words in length. The following requirements should be met: first and last name, email and relation or position to Iowa State. Emails must be tied to the submitted guest column or it will not be accepted or published. Pseudonyms are prohibited and the writer will be banned from submissions.</p>

<p>Read our full <a href="https://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html">Opinion Policies here.</a>
Updated on 10/7/2020</p></p>
        </div>
        
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%3A%20Why%20local%20elections%20matter&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Editorial%3A%20Why%20local%20elections%20matter&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77cb8fea-4776-11ec-99b9-675a8dcf0afd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77cb8fea-4776-11ec-99b9-675a8dcf0afd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77cb8fea-4776-11ec-99b9-675a8dcf0afd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77cb8fea-4776-11ec-99b9-675a8dcf0afd" class="save-list-77cb8fea-4776-11ec-99b9-675a8dcf0afd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77cb8fea-4776-11ec-99b9-675a8dcf0afd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22county%20commissioner%2C%20district%20attorney%20and%20school%20board%22#tncms-source=keyword" class="tag-county-commissioner,-district-attorney-and-school-board label label-default" >County Commissioner, District Attorney And School Board</a>
            </li> <li>
                <a href="/search/?k=%22mayor%20%2C%20city%20council%22#tncms-source=keyword" class="tag-mayor-,-city-council label label-default" >Mayor , City Council</a>
            </li> <li>
                <a href="/search/?k=%22presidential%20elections%22#tncms-source=keyword" class="tag-presidential-elections label label-default" >Presidential Elections</a>
            </li> <li>
                <a href="/search/?k=%22local%20election%22#tncms-source=keyword" class="tag-local-election label label-default" >Local Election</a>
            </li> <li>
                <a href="/search/?k=%22voting%22#tncms-source=keyword" class="tag-voting label label-default" >Voting</a>
            </li> <li>
                <a href="/search/?k=%22voter%20registration%22#tncms-source=keyword" class="tag-voter-registration label label-default" >Voter Registration</a>
            </li> <li>
                <a href="/search/?k=%22bias%22#tncms-source=keyword" class="tag-bias label label-default" >Bias</a>
            </li> <li>
                <a href="/search/?k=%22voter%22#tncms-source=keyword" class="tag-voter label label-default" >Voter</a>
            </li> <li>
                <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" >Candidate</a>
            </li> <li>
                <a href="/search/?k=%22information%22#tncms-source=keyword" class="tag-information label label-default" >Information</a>
            </li> <li>
                <a href="/search/?k=%22matter%22#tncms-source=keyword" class="tag-matter label label-default" >Matter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="77cb8fea-4776-11ec-99b9-675a8dcf0afd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/opinion-editorial-isd-editorial-board-why-local-elections-mattere/article_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="77cb8fea-4776-11ec-99b9-675a8dcf0afd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fopinion-editorial-isd-editorial-board-why-local-elections-mattere%2Farticle_77cb8fea-4776-11ec-99b9-675a8dcf0afd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Editorial: 2020 presidential endorsement"
                            class="img-responsive lazyload full default"
                            width="1501"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=150%2C66&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=200%2C88&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=225%2C99&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=300%2C132&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=400%2C175&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=540%2C237&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=640%2C281&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=750%2C329&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=990%2C434&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1035%2C454&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1200%2C526&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1333%2C584&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1476%2C647&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1501%2C658&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html" class="tnt-asset-link">
        

        
            Editorial: 2020 presidential endorsement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-19T01:28:27-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 19, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 59th quadrennial presidential election is well underway with millions of United States citizens already voting across the country. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-25cd9ca6-01b3-11eb-a57e-7b7b9fece86e" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25cd9ca6-01b3-11eb-a57e-7b7b9fece86e media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Engagement Day 2020: Meet the faces behind the words"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=150%2C105&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=200%2C140&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=225%2C157&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=300%2C210&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=400%2C280&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=540%2C378&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=640%2C448&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=750%2C525&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=990%2C692&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1035%2C724&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1200%2C839&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1333%2C932&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1377%2C963&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html" class="tnt-asset-link">
        

        
            News Engagement Day 2020: Meet the faces behind the words</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-06T02:43:21-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 6, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-bc57fd8a-c214-11ea-89b1-378563f1c05e" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc57fd8a-c214-11ea-89b1-378563f1c05e media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 2020 Debate on Catt Hall"
                    class="img-responsive lazyload  letterbox default"
                    width="295"
                    height="333"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/c5/bc57fd8a-c214-11ea-89b1-378563f1c05e/5f076d6beb0c4.preview.jpg?crop=295%2C333%2C54%2C16&resize=200%2C226&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html" class="tnt-asset-link">
        

        
            The 2020 Debate on Catt Hall</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-21T13:24:40-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 21, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This collection features the arguments in favor of and against the renaming of Catt Hall on Iowa State's campus, which was named in &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/style/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quickies"  href="/quickies/"  tabindex="0">
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-coverage"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/cyride-mask-mandates-and-overloaded-bus-capacities-raise-concern-covid-19-pandemic/article_299a638c-4726-11ec-a017-8b45a522d89f.html">CyRide mask mandates and overloaded bus capacities raise concern</a></li><li><a href="/special_sections/top-10-cars-for-college-students-dd-el-21/article_492abe3e-4345-11ec-b9a2-db935c935385.html">Humor: Top 10 cars for college students</a></li><li><a href="/news/iowa-state-university-faculty-senate-diversity-requirements-credit-students/article_cad3c4d8-41df-11ec-9603-b340491f2bf4.html">Faculty Senate approves three out of four diversity requirements</a></li><li><a href="/sports/iowa-state-otzelberger-sign-2022-recruiting-class-iowa-state-mens-basketball-sports-tamin-lipsey-sports-cyclones-2022-signees-cyclones-sports-eli-king-demarion-watson-big-12-signees-day-recap/article_89566ad0-425a-11ec-ba91-cbbd35c781e0.html">Iowa State, Otzelberger signs 2022 recruiting class</a></li><li><a href="/news/iowa-state-university-sexual-assault-campus-crime-warning/article_cf0d75f4-4323-11ec-8f66-c3bb9a384125.html">BREAKING: Iowa State reports second sexual assault in one week</a></li><li><a href="/news/why-is-there-no-ice-cream-at-union-drive-marketplace-isu-dining/article_6ec74402-462c-11ec-bc06-af6d1cd656ba.html">Why is there no ice cream at Union Drive Marketplace?</a></li><li><a href="/news/iowa-state-university-crime-warning-sexual-assault-clery-act/article_ce599568-45b5-11ec-841e-2f3d5eb850b0.html">BREAKING: Two reported incidents of sexual assault on campus</a></li><li><a href="/sports/iowa-state-cyclones-jon-heacock-charlie-kolar-breece-hall-brock-purdy-texas-tech-red-raiders-donovan-smith-myles-price-erik-ezukanma-big-12/article_88741a56-458c-11ec-8e33-43bac62b9dd6.html">Three big takeaways: Iowa State falls apart at Texas Tech</a></li><li><a href="/sports/powell-its-not-about-how-you-start-big-12-standings-iowa-state-red-raiders-texas-tech-cyclones-matt-campbell/article_cce6e204-44ce-11ec-b9e9-133a0db41934.html">Powell: It's not about how you start...?</a></li><li><a href="/news/academics/neil-harl-iowa-state-center-for-taxation-obituary/article_2862f59c-4596-11ec-8eb5-fb03096205ac.html">Neil Harl died at 88 after a lifetime of impactful work in agriculture, law and economics</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-opinion-cartoon-sam-clement-boat-politics-party-elections/image_d48b681e-4270-11ec-bbad-ef3a2c63906d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clement: Boat"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/48/d48b681e-4270-11ec-bbad-ef3a2c63906d/618c405aaad7e.image.png?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maggie-vick-vs-omaha-2021-opener/image_57816e44-4195-11ec-b94c-ebd3e37674d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maggie Vick vs Omaha 2021 opener"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/78/57816e44-4195-11ec-b94c-ebd3e37674d9/618acf6d90589.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maddie-frederick-maggie-espenmiller-mcgraw-2021/image_2d190bf8-3286-11ec-80dd-53b8a99168a6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maddie Frederick/Maggie Espenmiller-McGraw 2021"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/d1/2d190bf8-3286-11ec-80dd-53b8a99168a6/61718b8883747.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multicultural-town-hall/image_44cfd340-468f-11ec-b01d-73620f8fb4e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Multicultural town hall"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/4c/44cfd340-468f-11ec-b01d-73620f8fb4e2/6193293b9415f.image.jpg?crop=1241%2C1241%2C0%2C214&resize=1241%2C1241&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tre-jackson-oregon-state/image_d061b99e-4434-11ec-acad-1b8366a19d98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tre Jackson Oregon State"
                            class="img-responsive lazyload full default"
                            width="1230"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/06/d061b99e-4434-11ec-acad-1b8366a19d98/618f365d91161.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1230%2C1230&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scott-christophersons-buzzer-beater-vs-oklahoma-state-2012/video_d9b46fee-2d07-11ec-abdd-477c3883ea86.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scott Christopherson's Buzzer-Beater vs. Oklahoma State 2012"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9b/d9b46fee-2d07-11ec-abdd-477c3883ea86/61685427004c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/how-to-avoid-cultural-appropriation-this-halloween/article_611b421a-381a-11ec-8fae-db3b8556cd77.html">How to avoid cultural appropriation this Halloween</a> (5)</li><li><a href="/opinion/opinion-columnist-walter-suza-the-fight-against-hate-and-oppression-must-never-stop/article_189400e0-41a2-11ec-b613-2b2d0babff9c.html">Suza: The fight against hate and oppression must never stop</a> (3)</li><li><a href="/news/city-of-ames-climate-action-plan-sustainability-solutions-group/article_888afbea-3614-11ec-a18f-6f33111f0b64.html">The City of Ames hears public comments about climate action plan goals</a> (3)</li><li><a href="/opinion/opinion-columnist-paula-bekkerus-reforming-the-thanksgiving-narrative/article_0024585a-459b-11ec-b3d6-47ce832b3126.html">Bekkerus: Reforming the Thanksgiving narrative</a> (2)</li><li><a href="/special_sections/why-iowa-should-suceed-from-the-union/article_1b5f2af0-3ea7-11ec-85cc-73dbdbd482e9.html">Satire: Why Iowa should secede from the Union</a> (2)</li><li><a href="/opinion/opinion-columnist-paula-bekkerus-if-you-say-it-mean-it-college-attendance-sickness/article_297cbf62-4023-11ec-959f-fb729970ee0c.html">Bekkerus: If you say it, mean it</a> (2)</li><li><a href="/news/iowa-state-university-leacture-michael-steele-rrnc/article_460c7068-3872-11ec-84ce-1714d966343d.html">Former RNC chair talks about the party’s future after Trump</a> (2)</li><li><a href="/opinion/opinion-editorial-isd-editorial-board-missing-white-woman-syndrome-in-america/article_535731dc-352e-11ec-a71a-c39a4c77c5e7.html">Editorial: 'Missing white woman syndrome' in America</a> (2)</li><li><a href="/news/iowa-state-university-student-government-multicultural-town-hall/article_af4532d4-468e-11ec-b3c7-ff48411679d0.html">Students call on Stugov to delegate multicultural seats in the Senate</a> (2)</li><li><a href="/opinion/opinion-editorial-isd-editorial-board-reeevaluting-the-geneeral-education/article_e0d6af00-32aa-11ec-ac76-a77f50529b61.html">Editorial: Reevaluating the general education</a> (2)</li><li><a href="/news/how-to-make-marginalized-communities-feel-heard/article_f1f61c4c-31ee-11ec-a05c-836a111a3694.html">How to make marginalized communities feel heard</a> (2)</li><li><a href="/news/cyride-mask-mandates-and-overloaded-bus-capacities-raise-concern-covid-19-pandemic/article_299a638c-4726-11ec-a017-8b45a522d89f.html">CyRide mask mandates and overloaded bus capacities raise concern</a> (1)</li><li><a href="/opinion/opinion-column-dawson-schmitt-corporate-pledges-of-carbon-neutral-take-credit-from-agriculture/article_389a98ae-34eb-11ec-b382-5309f38a6a9e.html">Schmitt: Corporate pledges of carbon neutrality take credit from agriculture</a> (1)</li><li><a href="/news/ames-school-board-election-tom-purl/article_4f49abb4-376e-11ec-9f91-8ffbb14f52d0.html">Ames School Board election profiles 2021: Tom Purl</a> (1)</li><li><a href="/opinion/opinion-columnist-aaron-brown-lets-go-brandon-joe-biden-politics-meme/article_61f65a5c-3627-11ec-b31c-e70097502ebc.html">Brown: Let's Go, Brandon!</a> (1)</li><li><a href="/opinion/opinion-editorial-isd-editorial-board-women-and-the-military/article_71d55330-463d-11ec-ac32-03a77dd37b1e.html">Editorial: Women and the military</a> (1)</li><li><a href="/opinion/opinion-columnist-haylee-fishburn-idolization-how-a-godless-society-tries-to-find-meaning/article_71fb648a-40ac-11ec-9b5a-07d2e3595f08.html">Fishburn: Idolization: how a godless society tries to find meaning</a> (1)</li><li><a href="/limelight/cinematographer-left-dead-after-accidental-shooting-by-alec-baldwin-limelight-alec-baldwin-news-shooting-set-accident-breaking-news/article_78fa7388-352c-11ec-ac03-a3701b30f6a4.html">Cinematographer left dead after accidental shooting by Alec Baldwin</a> (1)</li><li><a href="/opinion/opinion-columnist-jacob-mauren-governing-nonsense-politics-elections/article_81a1397c-3ba3-11ec-8c9c-5fc3431e210f.html">Mauren: Governing nonsense</a> (1)</li><li><a href="/news/iowa-state-lecture-discussed-the-possibility-of-women-being-drafted/article_875450e0-41d7-11ec-80d5-b3fe3ca922f8.html">Iowa State lecture discussed the possibility of women being drafted</a> (1)</li><li><a href="/news/how-anti-blackness-in-academia-can-have-life-long-effects/article_97d87d3a-3140-11ec-adda-f7a0bafbd9b8.html">Anti-Blackness in academia and its life-long effects</a> (1)</li><li><a href="/limelight/five-celebrities-whose-costumes-blew-halloween-out-of-the-water/article_b2f989a2-3ab3-11ec-9b04-e7e3a2b37005.html">Five celebrities whose costumes blew Halloween out of the water</a> (1)</li><li><a href="/news/iowa-state-ames-school-board-election-2021-kelly-winfrey/article_c6e02bce-374d-11ec-aad3-bbb5a8e38c81.html">Ames School Board election profile 2021: Kelly Winfrey</a> (1)</li><li><a href="/news/academics/yeconvention-iowa-state-entrepreneurship-engelmann/article_e3dfc6a2-3a9b-11ec-811e-a3cabed0d82c.html">Young Entrepreneur Convention inspires young business owners</a> (1)</li><li><a href="/opinion/opinion-column-kylee-haueter-more-parking-in-campustown/article_ed7ba24c-3296-11ec-9876-cf3d07088952.html">Haueter: More parking in Campustown</a> (1)</li><li><a href="/opinion/opinion-columnist-grant-tetmeyer-its-more-than-a-story-novels-fiction-stories/article_fd970d16-3619-11ec-b6e7-fbb917ebc023.html">Tetmeyer: It's more than a story</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><div id="site-logo-1258140" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=640%2C140 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=990%2C216 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1027"
            height="224"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("77cb8fea-4776-11ec-99b9-675a8dcf0afd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["county commissioner, district attorney and school board", "mayor , city council", "presidential elections", "local election", "voting", "voter registration", "bias", "voter", "candidate", "information", "matter"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>