
  







<!---->
<!-- 830204 Darin --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="keywords" content="texas, hcg, greg abbott, iowa, wade, roe, schafer, governor, us supreme court, abortion, termination, pregnancy" />
<meta name="news_keywords" content="texas, hcg, greg abbott, iowa, wade, roe, schafer, governor, us supreme court, abortion, termination, pregnancy" />
<meta name="description" content="Editor's Note: This column is a part of a series called &ldquo;I&rsquo;m hyperfocusing on...&rdquo;." />
<meta name="author" content="Cameryn Schafer, cameryn.schafer@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&amp;resize=1200%2C530&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="530" />
<meta property="og:title" content="Schafer: I'm hyperfocusing on... heartbeats" />
<meta property="og:description" content="Editor's Note: This column is a part of a series called &ldquo;I&rsquo;m hyperfocusing on...&rdquo;." />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="Opinion" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="hyperfocus 14 image" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 1027px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cameryn Schafer, cameryn.schafer@iowastatedaily.com","id":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1623121511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1623044112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1601650457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1620640865"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1602197497"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Schafer: I'm hyperfocusing on... heartbeats | Opinion | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Schafer: I'm hyperfocusing on... heartbeats | Opinion | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d  section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Cameryn+Schafer%2C+cameryn.schafer%40iowastatedaily.com&amp;tncms.asset.id=48f1feaa-c73f-11eb-a53f-97c6e65c3e0d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2709703-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?assetid=48f1feaa-c73f-11eb-a53f-97c6e65c3e0d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iowastatedaily.com/tncms/admin/editorial-asset/?edit=48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply </span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support"  href="/support/"  tabindex="0">
                    <span class="nav-label">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" aria-labelledby="site-search-button-1612385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1612385" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-student-life"  href="/news/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academics"  href="/news/academics/"  tabindex="0">
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/politics_and_administration/campus/"  tabindex="0">
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/politics_and_administration/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/politics_and_administration/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversity"  href="/news/diversity/"  tabindex="0">
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/mens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/mens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/womens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/womens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-diving"  href="/sports/swimming_diving/"  tabindex="0">
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/"  tabindex="0">
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-olympics"  href="/sports/special_olympics/"  tabindex="0">
                    <span class="nav-label">Special Olympics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-limelight"  href="/limelight"  tabindex="0">
                    <span class="nav-label">Limelight</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257967" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" class="carousel-inner"><div  class="item photo-d94ff562-c742-11eb-ac51-13916c025a2e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Schafer: I&#39;m hyperfocusing on... heartbeats","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize"
                    
                    alt="hyperfocus 14 image"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1300"
                    height="574"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" data-target=".caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal collapse in"><div class="caption-text"><p>Columnist Cameryn Schafer discusses the Heartbeat Bill in Texas and the various circumstances experienced by millions of uterus owners that are restricted by the new law. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-d94ff562-c742-11eb-ac51-13916c025a2e" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Flickr</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fhyperfocus-14-image%2Fimage_d94ff562-c742-11eb-ac51-13916c025a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hyperfocus-14-image/image_d94ff562-c742-11eb-ac51-13916c025a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hyperfocus%2014%20image&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fhyperfocus-14-image%2Fimage_d94ff562-c742-11eb-ac51-13916c025a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hyperfocus-14-image/image_d94ff562-c742-11eb-ac51-13916c025a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/hyperfocus-14-image/image_d94ff562-c742-11eb-ac51-13916c025a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hyperfocus-14-image/image_d94ff562-c742-11eb-ac51-13916c025a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/d94ff562-c742-11eb-ac51-13916c025a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20hyperfocus%2014%20image&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fhyperfocus-14-image%2Fimage_d94ff562-c742-11eb-ac51-13916c025a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hyperfocus-14-image/image_d94ff562-c742-11eb-ac51-13916c025a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94ff562-c742-11eb-ac51-13916c025a2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d94ff562-c742-11eb-ac51-13916c025a2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d94ff562-c742-11eb-ac51-13916c025a2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d94ff562-c742-11eb-ac51-13916c025a2e" class="save-list-d94ff562-c742-11eb-ac51-13916c025a2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d94ff562-c742-11eb-ac51-13916c025a2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Schafer: I&#39;m hyperfocusing on... heartbeats","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg"
                    
                    alt="hCG test"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="604"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" data-target=".caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal collapse in"><div class="caption-text"><p>A pregnancy test functions by detecting human chorionic gonadotropin, a hormone that is only released after implantation of a zygote. This means that somebody taking the test would only get a positive result a week after true conception at the earliest, which is a different date than the medically recognized conception date that is used to determine the "age" of a pregnancy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Flickr</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fhcg-test%2Fimage_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hcg-test/image_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hCG%20test&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fhcg-test%2Fimage_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hcg-test/image_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/hcg-test/image_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hcg-test/image_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20hCG%20test&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fhcg-test%2Fimage_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hcg-test/image_9cb35c6a-c743-11eb-9fc4-9f10fb022b4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cb35c6a-c743-11eb-9fc4-9f10fb022b4b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" class="save-list-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Schafer: I&#39;m hyperfocusing on... heartbeats","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="cameryn schafer profile"
                    class="img-responsive owl-lazy default"
                    width="1402"
                    height="1478"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1200%2C1265" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" data-target=".caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal collapse in"><div class="caption-text"><p><em>Cameryn Schafer is a senior majoring in d<span>ietetics and animal ecology pre-vet with a minor in classical studies.</span></em></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Cameryn Schafer</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fcameryn-schafer-profile%2Fimage_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cameryn-schafer-profile/image_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=cameryn%20schafer%20profile&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fcameryn-schafer-profile%2Fimage_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cameryn-schafer-profile/image_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/cameryn-schafer-profile/image_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cameryn-schafer-profile/image_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20cameryn%20schafer%20profile&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fcameryn-schafer-profile%2Fimage_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cameryn-schafer-profile/image_2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" class="save-list-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="asset article-default"  data-url="https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor's Note: This column is a part of a series called “I’m hyperfocusing on...”. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="530">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iowastatedaily.com\/tncms\/search\/mlt\/?origin=48f1feaa-c73f-11eb-a53f-97c6e65c3e0d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="asset-paging">
                <div id="paging-prev-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="paging-link prev offset"></div>
                <div id="paging-next-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Schafer: I'm hyperfocusing on... heartbeats
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">By Cameryn Schafer, cameryn.schafer@iowastatedaily.com</a></span>
                
                    <div id="author-popup-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-77c9502a-6fc4-11eb-96e8-5f713ab6be87">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer" rel="author" class="tnt-user-profile-link tnt-user-name">Cameryn Schafer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cameryn.schafer@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d').popover({
                            content: $('#author-popup-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-06T22:20:00-05:00" class="tnt-date asset-date text-muted">
            Jun 6, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-06T22:20:00-05:00" class="tnt-date asset-date text-muted">Jun 6, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-07T01:26:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">21 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-06T22:20:00-05:00">
    <meta itemprop="datePublished" content="2021-06-06T22:20:00-05:00">
    <meta itemprop="dateModified" content="2021-06-06T20:26:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="save-list-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d94ff562-c742-11eb-ac51-13916c025a2e" 
                    data-instance="#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" 
                    data-target="#photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d94ff562-c742-11eb-ac51-13916c025a2e" 
                    data-instance="#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" 
                    data-target="#photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1300">
            <meta itemprop="height" content="574">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="hyperfocus 14 image"
                            class="img-responsive lazyload full default"
                            width="1300"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=150%2C66&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=200%2C88&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=225%2C99&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=300%2C132&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=400%2C177&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=540%2C238&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=640%2C283&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=750%2C331&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=990%2C437&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1035%2C457&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1200%2C530&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/94/d94ff562-c742-11eb-ac51-13916c025a2e/60bd976b69cc8.image.jpg?crop=1300%2C574%2C359%2C292&resize=1300%2C574&order=crop%2Cresize 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Columnist Cameryn Schafer discusses the Heartbeat Bill in Texas and the various circumstances experienced by millions of uterus owners that are restricted by the new law. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-d94ff562-c742-11eb-ac51-13916c025a2e" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Flickr</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><em>Editor's Note: This column is a part of a series called “I’m hyperfocusing on...”.</em></p><p>I’m a little bit late to this topic, but I feel like it’s been calling my name a lot this week, so here I am to discuss the Texas Heartbeat Bill. The governor of Texas, Greg Abbott, passed a bill into law a few weeks ago that bans any and all abortions six weeks after the conception date, including in cases resultant of rape or incest, starting in September.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I’d like to bring the six weeks limit into perspective for everybody. A fetus' heart will beat at six weeks from conception, but the actual conception date is not the same as the medically recognized conception date. Most people <a href="https://www.healthline.com/health-news/most-people-dont-know-theyre-pregnant-at-6-weeks-what-that-means-for-texas-abortion-law#What-to-know-about-the-law" target="_blank">don’t actually know</a> that they are pregnant at the medically recognized six weeks. The date of conception is marked by the first day of the last menstrual cycle. A regular cycle varies in actual length, but it’s not uncommon for that cycle to be closer to five weeks.</p><p>If the conception actually happens at the end of this cycle, that’s five valuable weeks lost for scheduling an ultrasound, deciding what to do and scheduling an abortion. Additionally, <a href="https://www.nhs.uk/pregnancy/trying-for-a-baby/doing-a-pregnancy-test/#:~:text=How%20does%20a%20pregnancy%20test,stick%20after%20a%20few%20minutes." target="_blank">pregnancy tests</a> detect hCG, a hormone released after implantation of a zygote, which typically takes about a week. That means that even if somebody is taking a pregnancy test every single day, they still might not know that they’re pregnant until after the six-week mark has passed. </p><p>Because of this law, millions of people with a uterus are put in a dangerous situation. With the inability for rape and incest victims to abort a fetus, they are forced to bring a child into the world without a say in their own future. Not only that, but they are unable to start the healing process emotionally for months or even years longer as their body changes and continues to remind them of their trauma.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" 
                    data-instance="#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" 
                    data-target="#photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" 
                    data-instance="#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal" 
                    data-target="#photo-carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="604">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="hCG test"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=640%2C430 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=750%2C503 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/cb/9cb35c6a-c743-11eb-9fc4-9f10fb022b4b/60bd98c151643.image.jpg?resize=900%2C604 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A pregnancy test functions by detecting human chorionic gonadotropin, a hormone that is only released after implantation of a zygote. This means that somebody taking the test would only get a positive result a week after true conception at the earliest, which is a different date than the medically recognized conception date that is used to determine the "age" of a pregnancy.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-9cb35c6a-c743-11eb-9fc4-9f10fb022b4b" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Flickr</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Beyond these cases, there are many other valid situations in which somebody might choose to terminate a pregnancy. The individual carrying the fetus might not be medically capable of carrying to term, thereby putting their own life on the line for the survival of a fetus. A pregnancy might be nonviable, such as in a case that came up on my Facebook feed a while ago in which the mother had to undergo radiation therapy early on in the pregnancy. The fetus failed to develop a brain beyond the brain stem and was very unlikely to survive after birth.</p><p>Medical reasons aren’t the only reason justifiable for terminating a pregnancy. Many people aren’t financially stable enough to support a child. This might be because they are young and in school, living in an unsafe environment or are already struggling to support the children they’ve already had, for a few examples. The parents of the fetus might not be emotionally prepared to raise a child.</p><p>Contraceptives fail all too often, and many children are brought into the world to parents that aren’t ready. Every day, people are forced to give up their aspirations and everything they’ve worked for because of an unexpected pregnancy. Even worse, many uterus owners are <a href="https://www.insider.com/a-woman-needed-husbands-consent-to-get-her-tubes-tied-2020-2" target="_blank">denied</a> the option of a long-term pregnancy prevention like a tubal ligation for hypothetical reasons (a potential future partner’s desire for children).</p><p>For those of us that aren’t residents of Texas, this bill is just as important to us. This bill being passed into law opens up the gate for other states to sign similar bills into law, leaving millions of more people with a uterus vulnerable to the repressive legislature that values a clump of cells over a healthy, living individual.</p><p>In Iowa, the law currently states that abortion is legal up until 20 weeks of pregnancy, with minors requiring parental permission to undergo an abortion. As the U.S. Supreme Court looks to a <a href="https://www.nytimes.com/2021/05/17/us/politics/supreme-court-to-hear-abortion-case-challenging-roe-v-wade.html" target="_blank">new case</a> that might overturn Roe v. Wade, those of us that have a uterus are at risk of losing protection of our bodily autonomy.</p><p>I urge everyone to take action to defend reproductive rights. Call your representative and stand up for your body. Stand up for your voice. Stand up for your future.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" 
                    data-instance="#gallery-items-a53f4034-6fd1-11eb-8a01-f3f6bb39864e-photo-modal" 
                    data-target="#photo-carousel-a53f4034-6fd1-11eb-8a01-f3f6bb39864e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" 
                    data-instance="#gallery-items-a53f4034-6fd1-11eb-8a01-f3f6bb39864e-photo-modal" 
                    data-target="#photo-carousel-a53f4034-6fd1-11eb-8a01-f3f6bb39864e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1402">
            <meta itemprop="height" content="1478">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1200%2C1265">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1200%2C1265">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="cameryn schafer profile"
                            class="img-responsive lazyload full default"
                            width="1402"
                            height="1478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=150%2C158 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=225%2C237 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=300%2C316 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=400%2C422 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=540%2C569 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=640%2C675 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=750%2C791 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=990%2C1044 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1035%2C1091 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1200%2C1265 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1333%2C1405 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/eb/2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e/602aec058a60d.image.jpg?resize=1402%2C1478 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><em>Cameryn Schafer is a senior majoring in d<span>ietetics and animal ecology pre-vet with a minor in classical studies.</span></em></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-77c9502a-6fc4-11eb-96e8-5f713ab6be87-asset-2eb98ad6-6fd7-11eb-9e5f-e3a994eb931e" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer">Courtesy of Cameryn Schafer</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
        <div class="gravityisstrong">
            <h3>Opinion Policies</h3>
            <p><p>Editorials are longer opinion pieces that are written by a group of community members recruited across campus who address relevant issues on a local, national and international level. Editorials are research-based. The purpose of the Editorial Board is to promote discussion concerning relevant issues in the community while advising on possible solutions. Topics are chosen via relevancy and interests of the members, which are then discussed by the Editorial Board in order to reach a general consensus concerning the topic or issue. </p>

<h3>Feedback policy</h3>
<p> If you have a grievance concerning the content or argument of the Editorial Board, please contact either Opinion Editor Peyton Hamel (<a href="mailto:peyton.hamel@iowastatedaily.com">peyton.hamel@iowastatedaily.com</a>) or the Editorial Board as a whole (<a href="mailto:editorialboard@iowastatedaily.com">editorialboard@iowastatedaily.com</a>).


Those wanting to respond to editorials can also submit a letter to the editor through the Iowa State Daily website or by emailing the letter to Opinion Editor Peyton Hamel (<a href="mailto:peyton.hamel@iowastatedaily.com">peyton.hamel@iowastatedaily.com</a>) or Editor-in-Chief Sage Smith (<a href="mailto:sage.smith@iowastatedaily.com">sage.smith@iowastatedaily.com</a>). </p>

<h3>Column Policy</h3>
<p>Columns are hyper-specific to opinion and are written by only columnists employed by the Iowa State Daily. Columnists are unique because they have a specific writing day and only publish on those writing days. Each column undergoes a thorough editing process ensuring the integrity of the writer, and their claim is maintained while remaining research-based and respectful.


Columns may be submitted from community members. These are labelled as “Guest Columns.” These contain similar research-based content and need to be at least 400 words in length. The following requirements should be met: first and last name, email and relation or position to Iowa State. Emails must be tied to the submitted guest column or it will not be accepted or published. Pseudonyms are prohibited and the writer will be banned from submissions.</p>

<p>Read our full <a href="https://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html">Opinion Policies here.</a>
Updated on 10/7/2020</p></p>
        </div>
        
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Schafer%3A%20I%27m%20hyperfocusing%20on...%20heartbeats&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48f1feaa-c73f-11eb-a53f-97c6e65c3e0d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" class="save-list-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6aa1c70a-c19b-11eb-a08c-93beedfddf0e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aa1c70a-c19b-11eb-a08c-93beedfddf0e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-taking-a-break/article_6aa1c70a-c19b-11eb-a08c-93beedfddf0e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schafer: I'm hyperfocusing on... taking a break"
                            class="img-responsive lazyload full default"
                            width="1462"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=150%2C65&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=200%2C87&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=225%2C98&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=300%2C131&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=400%2C175&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=540%2C236&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=640%2C279&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=750%2C327&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=990%2C432&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=1035%2C452&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=1200%2C524&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=1333%2C582&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/73/973ea5e2-c19d-11eb-b279-372583c819f2/60b41e17d6c34.image.jpg?crop=1462%2C638%2C505%2C75&resize=1462%2C638&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-taking-a-break/article_6aa1c70a-c19b-11eb-a08c-93beedfddf0e.html" class="tnt-asset-link">
        

        
            Schafer: I'm hyperfocusing on... taking a break</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor's Note: This column is a part of a series called “I’m hyperfocusing on...”. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" >Texas</a>
            </li> <li>
                <a href="/search/?k=%22hcg%22#tncms-source=keyword" class="tag-hcg label label-default" >Hcg</a>
            </li> <li>
                <a href="/search/?k=%22greg%20abbott%22#tncms-source=keyword" class="tag-greg-abbott label label-default" >Greg Abbott</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22#tncms-source=keyword" class="tag-iowa label label-default" >Iowa</a>
            </li> <li>
                <a href="/search/?k=%22wade%22#tncms-source=keyword" class="tag-wade label label-default" >Wade</a>
            </li> <li>
                <a href="/search/?k=%22roe%22#tncms-source=keyword" class="tag-roe label label-default" >Roe</a>
            </li> <li>
                <a href="/search/?k=%22schafer%22#tncms-source=keyword" class="tag-schafer label label-default" >Schafer</a>
            </li> <li>
                <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default" >Governor</a>
            </li> <li>
                <a href="/search/?k=%22us%20supreme%20court%22#tncms-source=keyword" class="tag-us-supreme-court label label-default" >Us Supreme Court</a>
            </li> <li>
                <a href="/search/?k=%22abortion%22#tncms-source=keyword" class="tag-abortion label label-default" >Abortion</a>
            </li> <li>
                <a href="/search/?k=%22termination%22#tncms-source=keyword" class="tag-termination label label-default" >Termination</a>
            </li> <li>
                <a href="/search/?k=%22pregnancy%22#tncms-source=keyword" class="tag-pregnancy label label-default" >Pregnancy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-77c9502a-6fc4-11eb-96e8-5f713ab6be87">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Cameryn%20Schafer" rel="author" class="tnt-user-profile-link tnt-user-name">Cameryn Schafer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cameryn.schafer@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-77c9502a-6fc4-11eb-96e8-5f713ab6be87" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=77c9502a-6fc4-11eb-96e8-5f713ab6be87&amp;s=start_time&amp;sd=desc" data-subject="Cameryn Schafer" data-description="Whenever Cameryn Schafer posts new content, you'll get an email delivered to your inbox with a link." data-name="Cameryn Schafer notification" data-author-id="77c9502a-6fc4-11eb-96e8-5f713ab6be87" data-user-url="https://www.iowastatedaily.com/users/">
        <i class="fas tnt-star"></i> Follow Cameryn Schafer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iowastatedaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iowastatedaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/iowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats/article_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="48f1feaa-c73f-11eb-a53f-97c6e65c3e0d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                <div id="comment-894ca008-c808-11eb-a9e5-308d99b2945c" class="media comment" data-user="David Jackson" data-comment-uuid="894ca008-c808-11eb-a9e5-308d99b2945c">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.iowastatedaily.com/users/profile/David%20Jackson" class="hidden-print">
                
                    <div class="avatar img-responsive" title="David Jackson">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.iowastatedaily.com/users/profile/David%20Jackson">David Jackson</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1623122455">Jun 7, 2021 10:20pm</time>
        </div>

        <div class="comment-text">
            <p><p>The only thing less scientific or remotely intelligent than the comparison of a developing child to a “clump of cells” is the cult like repetition of the phrase “uterus owner” lol.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="894ca008-c808-11eb-a9e5-308d99b2945c">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="894ca008-c808-11eb-a9e5-308d99b2945c"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fopinion%2Fiowa-state-daily-opinion-column-cameryn-schafer-im-hyper-focusing-on-heartbeats%2Farticle_48f1feaa-c73f-11eb-a53f-97c6e65c3e0d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Editorial: 2020 presidential endorsement"
                            class="img-responsive lazyload full default"
                            width="1501"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=150%2C66&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=200%2C88&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=225%2C99&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=300%2C132&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=400%2C175&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=540%2C237&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=640%2C281&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=750%2C329&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=990%2C434&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1035%2C454&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1200%2C526&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1333%2C584&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1476%2C647&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4b/04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3/5f8d21e56ab98.preview.jpg?crop=1501%2C658%2C314%2C23&resize=1501%2C658&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html" class="tnt-asset-link">
        

        
            Editorial: 2020 presidential endorsement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-19T01:28:27-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 19, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-daily-editorial-board-opinion-joe-biden-versus-donald-trump-president-presidential-endorsement-campaigns-democrat-republican-collection/collection_04bdfac0-11ca-11eb-aa29-b3f4ccb7f9d3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 59th quadrennial presidential election is well underway with millions of United States citizens already voting across the country. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-25cd9ca6-01b3-11eb-a57e-7b7b9fece86e" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25cd9ca6-01b3-11eb-a57e-7b7b9fece86e media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Engagement Day 2020: Meet the faces behind the words"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=150%2C105&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=200%2C140&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=225%2C157&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=300%2C210&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=400%2C280&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=540%2C378&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=640%2C448&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=750%2C525&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=990%2C692&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1035%2C724&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1200%2C839&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1333%2C932&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/df/0df91158-0764-11eb-b217-e7b7232b033b/5f7bd2037d3e7.preview.jpg?crop=1377%2C963%2C0%2C8&resize=1377%2C963&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html" class="tnt-asset-link">
        

        
            News Engagement Day 2020: Meet the faces behind the words</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-06T02:43:21-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 6, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-daily-news-engagement-day-journalism-journalists-editors-editor-community-language-new-sports-diversity-student-life-academics-politics-opinion-visuals-limelight-lifestyle-voices-editorial-column-2020-college-students-dream-words/collection_25cd9ca6-01b3-11eb-a57e-7b7b9fece86e.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-bc57fd8a-c214-11ea-89b1-378563f1c05e" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc57fd8a-c214-11ea-89b1-378563f1c05e media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 2020 Debate on Catt Hall"
                    class="img-responsive lazyload  letterbox default"
                    width="295"
                    height="333"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/c5/bc57fd8a-c214-11ea-89b1-378563f1c05e/5f076d6beb0c4.preview.jpg?crop=295%2C333%2C54%2C16&resize=200%2C226&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html" class="tnt-asset-link">
        

        
            The 2020 Debate on Catt Hall</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-21T13:24:40-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 21, 2020</time>
    </li><li class="card-comment-count"><a href="/opinion/iowa-state-university-carrie-chapman-catt-catt-hall-controversy-racism-white-supremecy-opinion-letter-letters-editorial-collection/collection_bc57fd8a-c214-11ea-89b1-378563f1c05e.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">3</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This collection features the arguments in favor of and against the renaming of Catt Hall on Iowa State's campus, which was named in &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/style/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quickies"  href="/quickies/"  tabindex="0">
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-coverage"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/iowa-state-daily-opinion-column-peyton-hamel-the-particles-of-purgatory-hell-heaven-bible-death/article_3ac0536a-c355-11eb-b83a-578df4d8d4a2.html">Hamel: The particles of purgatory</a></li><li><a href="/news/httpswwwiowastatedailycomnewsacademic-affairs-committee-requests-new-iowa-state-degree-programs-at-iowa-board-of-regents-meetingarticle0669d9ec-c436-11eb-83e8-27d192d9e0b4html/article_0669d9ec-c436-11eb-83e8-27d192d9e0b4.html">Academic Affairs Committee requests new degree programs at Iowa Board of Regents meeting</a></li><li><a href="/news/iowa-state-daily-news-diversity-requirements-remain-the-same-after-faculty-works-to-change-them/article_6f89ae34-c026-11eb-abe0-2b81564c2609.html">Updated Iowa State diversity requirements turned down due to recent legislation banning 'divisive' topics</a></li><li><a href="/sports/iowa-state-club-baseball-finishes-as-runner-up-at-ncba-world-series/article_7ab6e4a4-c40c-11eb-8c6b-4ba0dada52ac.html">Iowa State Baseball Club finishes as runner-up at NCBA World Series</a></li><li><a href="/limelight/book-review-wow-no-thank-you-samantha-irby-meaty-author-autobiography-humor-comedy-raunchy-edgy-beach-read/article_cb441526-c318-11eb-9a13-03db90fdcdbe.html">'Wow, No Thank You': The book to take to the beach this summer</a></li><li><a href="/news/ames-art-walk-comes-back-after-pandemic/article_8a1921a8-c4e0-11eb-a5e3-03588cf23a5e.html">Ames Art Walk makes its return after year-long hiatus</a></li><li><a href="/news/httpswwwiowastatedailycomnewsfree-speech-committee-reviews-campus-climate-surveys-and-updated-required-training-for-iowa-state-studentsarticle0864d30c-c43e-11eb-8e28-833480cf0084html/article_0864d30c-c43e-11eb-8e28-833480cf0084.html">Free Speech Committee reviews campus climate surveys, updated required training</a></li><li><a href="/ames_life/httpswwwiowastatedailycomameslifeassistance-in-housing-related-payments-still-available-for-the-residents-of-amesarticle01a834d8-c5b4-11eb-9862-afdd1ca67172html/article_01a834d8-c5b4-11eb-9862-afdd1ca67172.html">Assistance in housing-related payments still available for Ames residents</a></li><li><a href="/sports/pair-of-womens-basketball-newcomers-arrive-on-campus/article_b9b6dd56-c6f7-11eb-936d-d320ce6ccb4c.html">Pair of women's basketball newcomers arrive on campus</a></li><li><a href="/ames_life/ames-life-college-creek-cleanup-annual-event-coming-saturday-june-12/article_57460f00-c744-11eb-96e8-bf1292af53a4.html">College Creek Cleanup provides an opportunity to give back</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woman-in-the-window/image_c0e8de14-be6c-11eb-8525-d7e7aa2a420e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="woman in the window"
                            class="img-responsive lazyload full default"
                            width="862"
                            height="862"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/0e/c0e8de14-be6c-11eb-8525-d7e7aa2a420e/60aec3c98546a.image.png?crop=862%2C862%2C0%2C213&resize=862%2C862&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/gov-kim-reynolds-signs-new-law-banning-government-mask-mandates/article_1b85b86e-ba7c-11eb-8a26-8f86e813270f.html">Gov. Kim Reynolds signs new law banning government mask mandates</a> (4)</li><li><a href="/opinion/iowa-state-daily-opinion-column-noah-galloway-are-drivers-athletes/article_4699201c-c3c9-11eb-bf0f-23372cce0e6d.html">Galloway: Are drivers athletes?</a> (3)</li><li><a href="/opinion/opinion-editorial-isd-editorial-board-should-colleges-require-the-covid-19-vaccine/article_3d1d6c98-bc24-11eb-97ca-734045eac829.html">Editorial: Should colleges require the COVID-19 vaccine?</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-zoami-calles-rios-sosa-no-more-gender-based-only-sports/article_812abd80-b82a-11eb-9938-6f2504f6dbfe.html">Sosa: No more gender-based sports</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-peyton-hamel-hell-on-earth-what-it-means-to-define-life-after-death-christianity-buddhism-hindruism-agnostic-atheism/article_a6c797ac-baa0-11eb-a3c4-63a5f5a4f57f.html">Hamel: Hell on earth</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-zoami-calles-rios-sosa-tighening-control-over-americas-democracy/article_da069a46-c3e2-11eb-b55a-b731cf587c02.html">Sosa: Tightening control over America's democracy</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-peyton-hamel-self-sabotage-harms-intimate-relationships/article_07866118-b8c1-11eb-823f-0fba83e9df2f.html">Hamel: Self-sabotage harms intimate relationships</a> (1)</li><li><a href="/lifestyle/diy-summer-tops-womens-fashion-cropped-do-it-your-self-inspiration-summer-season-college-student-beach-wear-budget-fashion-thrift/article_22add104-bbde-11eb-abec-a38c2f16203e.html">DIY summer tops</a> (1)</li><li><a href="/opinion/iowa-state-daily-opinion-column-peyton-hamel-the-particles-of-purgatory-hell-heaven-bible-death/article_3ac0536a-c355-11eb-b83a-578df4d8d4a2.html">Hamel: The particles of purgatory</a> (1)</li><li><a href="/news/iowa-state-daily-news-diversity-requirements-remain-the-same-after-faculty-works-to-change-them/article_6f89ae34-c026-11eb-abe0-2b81564c2609.html">Updated Iowa State diversity requirements turned down due to recent legislation banning 'divisive' topics</a> (1)</li><li><a href="/news/iowa-state-university-ames-community-ames-public-library-covid-19-vaccination-books-reading-new-hours-evenings-reopen-re-open/article_927e0896-bc47-11eb-ba59-cfc32548cec9.html">Ames Public Library resumes pre-COVID hours, offers vaccination clinic</a> (1)</li><li><a href="/opinion/opinion-editorial-isd-editorial-board-when-guns-are-the-only-option/article_cad7950a-c1a5-11eb-9d70-ab37bc344dfb.html">Editorial: When guns are the only option</a> (1)</li><li><a href="/lifestyle/dieting-restrictive-eating-weight-loss-lora-reever-health-food-relationship-with-food-binge-eating-calorie-counting-keto-paleo-nutrition-lifestyle-moderation-food-neutrality-iowa-state-ames-college-student/article_cc3533a4-b8cb-11eb-af57-1f7750145bd9.html">The blurry line: Dieting and restrictive eating</a> (1)</li><li><a href="/sports/iowa-state-baseball-club-team-advances-to-world-series-semifinal/article_da2f84c4-c167-11eb-8796-d3bc35bd4911.html">Iowa State Baseball Club advances to World Series semifinal</a> (1)</li><li><a href="/news/iowa-state-daily-news-after-trip-to-southern-border-congressman-randy-feenstra-begs-biden-administration-to-witness-the-crisis/article_f8fd2c78-be63-11eb-8842-279f51373e26.html">Feenstra begs Biden, Harris to witness the 'crisis' with their own eyes after trip to southern border</a> (1)</li><li><a href="/news/iowa-state-daily-news-students-serving-on-city-council-prepare-for-upcoming-vote-on-repeal-of-mask-mandate/article_fae2e650-b8fe-11eb-963a-6b0a2efc1c60.html">Ames City Council student representatives prepare for upcoming vote to repeal mask mandate</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><section id="block-1258140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=640%2C140 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=990%2C216 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="224"
                alt=""></a></div></section></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48f1feaa-c73f-11eb-a53f-97c6e65c3e0d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_48f1feaa_c73f_11eb_a53f_97c6e65c3e0d_photo_modal = false;
                var gallery_changed_48f1feaa_c73f_11eb_a53f_97c6e65c3e0d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .owl-stage-outer").height( $('#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48f1feaa_c73f_11eb_a53f_97c6e65c3e0d_photo_modal = $('#gallery-items-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal').data('owlCarousel');
                $('#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f1feaa_c73f_11eb_a53f_97c6e65c3e0d_photo_modal.prev();
                });
                $('#carousel-48f1feaa-c73f-11eb-a53f-97c6e65c3e0d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48f1feaa_c73f_11eb_a53f_97c6e65c3e0d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>