  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="keywords" content="iowa state university, veteran, memorial union, iowa state veterans center, iowa national guard, vernon hurte, jathan chicoine, valeria pena medina, south ballroom, steve feimer, great hall, iowa state university math department, veterans center, laura olson, samantha speltz, hal schenck" />
<meta name="news_keywords" content="iowa state university, veteran, memorial union, iowa state veterans center, iowa national guard, vernon hurte, jathan chicoine, valeria pena medina, south ballroom, steve feimer, great hall, iowa state university math department, veterans center, laura olson, samantha speltz, hal schenck" />
<meta name="description" content="The Iowa State Veterans Center hosted the 7th Annual Community Supper to show support for military students and to honor those who have served." />
<meta name="author" content="Olivia Ruf, olivia.ruf@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dinner ceremony recognizes veterans and military students" />
<meta property="og:description" content="The Iowa State Veterans Center hosted the 7th Annual Community Supper to show support for military students and to honor those who have served." />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="veterans dinner #1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 454px; } #block-1539964 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin-bottom: 10px; } #block-1539964 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1539964 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Olivia Ruf, olivia.ruf@iowastatedaily.com"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1573756522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1573713329"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1546895351"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1563227249"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1573052407"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1552333094"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Dinner ceremony recognizes veterans and military students | News | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dinner ceremony recognizes veterans and military students | News | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial blox-asset uuid-cf4cf21e-0686-11ea-875d-df1384cd2759 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Olivia+Ruf%2C+olivia.ruf%40iowastatedaily.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=341&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-2709703-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "www.iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-apply"  href="/apply/" >
                    <span class="nav-label">Apply </span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support"  href="/support/" >
                    <span class="nav-label">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-life"  href="/news/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/politics_and_administration/campus/" >
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/politics_and_administration/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/politics_and_administration/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity"  href="/news/diversity/" >
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/mens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/mens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/womens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/womens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/" >
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-olympics"  href="/sports/special_olympics/" >
                    <span class="nav-label">Special Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limelight"  href="/limelight" >
                    <span class="nav-label">Limelight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257964" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" class="carousel-inner"><div  class="item photo-910cdb62-0687-11ea-ab93-f7bb95064585 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dinner ceremony recognizes veterans and military students","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=1200%2C1600"
                    
                    alt="veterans dinner #1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" data-target=".caption-inner-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal collapse in"><div class="caption-text"><p>Hymn and Her, a co-ed acapella group, sing the National Anthem during the 7th Annual Community Supper.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Olivia Ruf/ Iowa State Daily</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_910cdb62-0687-11ea-ab93-f7bb95064585.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/veterans-dinner/image_910cdb62-0687-11ea-ab93-f7bb95064585.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"910cdb62-0687-11ea-ab93-f7bb95064585"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=veterans%20dinner%20%231&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_910cdb62-0687-11ea-ab93-f7bb95064585.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/veterans-dinner/image_910cdb62-0687-11ea-ab93-f7bb95064585.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"910cdb62-0687-11ea-ab93-f7bb95064585"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/910cdb62-0687-11ea-ab93-f7bb95064585" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"910cdb62-0687-11ea-ab93-f7bb95064585"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20veterans%20dinner%20%231&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_910cdb62-0687-11ea-ab93-f7bb95064585.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"910cdb62-0687-11ea-ab93-f7bb95064585"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/veterans-dinner/image_910cdb62-0687-11ea-ab93-f7bb95064585.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"910cdb62-0687-11ea-ab93-f7bb95064585"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-910cdb62-0687-11ea-ab93-f7bb95064585-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="910cdb62-0687-11ea-ab93-f7bb95064585" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="910cdb62-0687-11ea-ab93-f7bb95064585" class="save-list-910cdb62-0687-11ea-ab93-f7bb95064585-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="910cdb62-0687-11ea-ab93-f7bb95064585" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-92b15b0a-0687-11ea-b03d-17c641fdec2e hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dinner ceremony recognizes veterans and military students","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1200%2C845"
                    
                    alt="veterans dinner #2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1715"
                    height="1208"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1200%2C845" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" data-target=".caption-inner-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal collapse in"><div class="caption-text"><p>Iowa State ROTC Tri-Color Guard presents the colors during the 7th Annual Community Supper.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Olivia Ruf/ Iowa State Daily</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_92b15b0a-0687-11ea-b03d-17c641fdec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/veterans-dinner/image_92b15b0a-0687-11ea-b03d-17c641fdec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92b15b0a-0687-11ea-b03d-17c641fdec2e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=veterans%20dinner%20%232&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_92b15b0a-0687-11ea-b03d-17c641fdec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/veterans-dinner/image_92b15b0a-0687-11ea-b03d-17c641fdec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92b15b0a-0687-11ea-b03d-17c641fdec2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/92b15b0a-0687-11ea-b03d-17c641fdec2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92b15b0a-0687-11ea-b03d-17c641fdec2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20veterans%20dinner%20%232&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fveterans-dinner%2Fimage_92b15b0a-0687-11ea-b03d-17c641fdec2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92b15b0a-0687-11ea-b03d-17c641fdec2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/veterans-dinner/image_92b15b0a-0687-11ea-b03d-17c641fdec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92b15b0a-0687-11ea-b03d-17c641fdec2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92b15b0a-0687-11ea-b03d-17c641fdec2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92b15b0a-0687-11ea-b03d-17c641fdec2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92b15b0a-0687-11ea-b03d-17c641fdec2e" class="save-list-92b15b0a-0687-11ea-b03d-17c641fdec2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92b15b0a-0687-11ea-b03d-17c641fdec2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cf4cf21e-0686-11ea-875d-df1384cd2759" class="asset article-default"  data-url="https://www.iowastatedaily.com/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cf4cf21e-0686-11ea-875d-df1384cd2759" class="asset-paging">
                <div id="paging-prev-cf4cf21e-0686-11ea-875d-df1384cd2759" class="paging-link prev offset"></div>
                <div id="paging-next-cf4cf21e-0686-11ea-875d-df1384cd2759" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dinner ceremony recognizes veterans and military students
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Olivia Ruf, olivia.ruf@iowastatedaily.com</span></li>
        
        
            <li><time datetime="2019-11-13T20:31:00-06:00" class="tnt-date asset-date text-muted">
            Nov 13, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-14T00:49:57-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-13T20:31:00-06:00">
    <meta itemprop="datePublished" content="2019-11-13T20:31:00-06:00">
    <meta itemprop="dateModified" content="2019-11-13T18:49:57-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/cf4cf21e-0686-11ea-875d-df1384cd2759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1479233" class="tncms-block">
        <div id="blox-ad-position-topofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cf4cf21e-0686-11ea-875d-df1384cd2759">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/cf4cf21e-0686-11ea-875d-df1384cd2759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf4cf21e-0686-11ea-875d-df1384cd2759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf4cf21e-0686-11ea-875d-df1384cd2759" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf4cf21e-0686-11ea-875d-df1384cd2759" class="save-list-cf4cf21e-0686-11ea-875d-df1384cd2759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf4cf21e-0686-11ea-875d-df1384cd2759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-92b15b0a-0687-11ea-b03d-17c641fdec2e" 
                    data-instance="#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" 
                    data-target="#photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-92b15b0a-0687-11ea-b03d-17c641fdec2e" 
                    data-instance="#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" 
                    data-target="#photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1715">
            <meta itemprop="height" content="1208">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1200%2C845">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1200%2C845">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="veterans dinner #2"
                        class="img-responsive lazyload full"
                        width="1715"
                        height="1208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=400%2C282 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=540%2C380 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=750%2C528 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1200%2C845 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/2b/92b15b0a-0687-11ea-b03d-17c641fdec2e/5dccbe391cd37.image.jpg?resize=1700%2C1197 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Iowa State ROTC Tri-Color Guard presents the colors during the 7th Annual Community Supper.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Olivia Ruf/ Iowa State Daily</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>The Iowa State Veterans Center hosted the 7th Annual Community Supper to show support for military students and to honor those who have served.</p><p>The community supper took place on Wednesday in the Great Hall of the Memorial Union. The event welcomed all students, community members, veterans and their families during Veterans Week.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1685942" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The night started off with a social hour, which included music provided by Hymn and Her, a co-ed a capella group from the Iowa State department of music and theater. The a capella group filled the Great Hall with music as everyone began filing in for the event.</p><p>The ceremony officially began with the presentation of the colors by the Iowa State ROTC Tri-Color Guard. After the presenting of the colors, Hymn and Her performed the National Anthem.</p><p>Will Reinig, junior in political science and student veteran, gave a speech honoring those who have fallen and those who have not come home from war.</p><p>“Our neighbors, friends and family, here we honor them.” Reinig said.</p><p>Valeria Pena Medina, junior in pre-business and member of the Iowa National Guard, spoke about her experience of being a veteran, stating “it is one of the best decisions of my life.”</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-910cdb62-0687-11ea-ab93-f7bb95064585" 
                    data-instance="#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" 
                    data-target="#photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-910cdb62-0687-11ea-ab93-f7bb95064585" 
                    data-instance="#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal" 
                    data-target="#photo-carousel-cf4cf21e-0686-11ea-875d-df1384cd2759">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=1200%2C1600">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="veterans dinner #1"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1663"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hymn and Her, a co-ed acapella group, sing the National Anthem during the 7th Annual Community Supper.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Olivia Ruf/ Iowa State Daily</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Vernon Hurte, the dean of students, took the stage to give remarks. He began his speech by thanking the speakers before him and those who have helped provide support to students and veterans, specifically, the Veterans Center.</p><p dir="ltr">“Iowa State recognizes the barriers that students may face. This evening is a way to say thanks,” Hurte said. “Our students deserve to see and feel the presence of our community, that’s why nights like tonight are so important. We are dedicated to the success of our veterans and military affiliated students. The skills and leadership that student veterans receive from the military and technical training provide a different perspective and demonstrate a strong sense of discipline and teamwork. The experiences roughly 2,500 ISU students veterans share with their peers adds to the overall educational mission of Iowa State University.”  </p><p>Following Hurte’s speech was the recognition portion of the ceremony. The first award went to Hal Schenck, a professor and chair of the math department. This award was presented by Jathan Chicoine, director of the Veterans Center and program coordinator for the Dean of Students Office.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1479235" class="tncms-block">
        <div id="blox-ad-position-instorymiddle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorymiddle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The next recognition was to the Iowa State University Math Department for their determination to help student veterans succeed academically. This award was presented by Samantha Speltz, academic success assistant of the Veterans Center. </p><p>The final recognition went to Ed Astarita, chef de cuisine of Campus Dining Services, to thank them for catering for the community supper. This recognition was presented by Laura Olson, leadership and programming assistant at the Veterans Center. </p><p>The night was then concluded by the Iowa State ROTC Tri-Color Guard retrieving of colors.</p><p>Larry Auburn, a crisis line operator, veteran and attendee of the event, discussed the importance of events like the community supper and places like the Gold Star Hall in the Memorial Union. </p><p>“Every story matters," Auburn said. "They are struggling with what they went through. Events like these help to connect veterans."</p><p>The community supper was the second to last event of Veterans Week on Iowa State's campus. The last event will be “Vietnam Veterans: Still Coming Home” which is a lecture presented by Steve Feimer. This event will be taking place at 7 p.m. Thursday in the South Ballroom of the Memorial Union.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479236" class="tncms-block">
        <div id="blox-ad-position-instorybottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorybottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/cf4cf21e-0686-11ea-875d-df1384cd2759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Dinner%20ceremony%20recognizes%20veterans%20and%20military%20students&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf4cf21e-0686-11ea-875d-df1384cd2759"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf4cf21e-0686-11ea-875d-df1384cd2759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf4cf21e-0686-11ea-875d-df1384cd2759" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf4cf21e-0686-11ea-875d-df1384cd2759" class="save-list-cf4cf21e-0686-11ea-875d-df1384cd2759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf4cf21e-0686-11ea-875d-df1384cd2759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22iowa%20state%20university%22#tncms-source=keyword" class="tag-iowa-state-university label label-default" >Iowa State University</a>
            </li> <li>
                <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" >Veteran</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20union%22#tncms-source=keyword" class="tag-memorial-union label label-default" >Memorial Union</a>
            </li> <li>
                <a href="/search/?k=%22iowa%20state%20veterans%20center%22#tncms-source=keyword" class="tag-iowa-state-veterans-center label label-default" >Iowa State Veterans Center</a>
            </li> <li>
                <a href="/search/?k=%22iowa%20national%20guard%22#tncms-source=keyword" class="tag-iowa-national-guard label label-default" >Iowa National Guard</a>
            </li> <li>
                <a href="/search/?k=%22vernon%20hurte%22#tncms-source=keyword" class="tag-vernon-hurte label label-default" >Vernon Hurte</a>
            </li> <li>
                <a href="/search/?k=%22jathan%20chicoine%22#tncms-source=keyword" class="tag-jathan-chicoine label label-default" >Jathan Chicoine</a>
            </li> <li>
                <a href="/search/?k=%22valeria%20pena%20medina%22#tncms-source=keyword" class="tag-valeria-pena-medina label label-default" >Valeria Pena Medina</a>
            </li> <li>
                <a href="/search/?k=%22south%20ballroom%22#tncms-source=keyword" class="tag-south-ballroom label label-default" >South Ballroom</a>
            </li> <li>
                <a href="/search/?k=%22steve%20feimer%22#tncms-source=keyword" class="tag-steve-feimer label label-default" >Steve Feimer</a>
            </li> <li>
                <a href="/search/?k=%22great%20hall%22#tncms-source=keyword" class="tag-great-hall label label-default" >Great Hall</a>
            </li> <li>
                <a href="/search/?k=%22iowa%20state%20university%20math%20department%22#tncms-source=keyword" class="tag-iowa-state-university-math-department label label-default" >Iowa State University Math Department</a>
            </li> <li>
                <a href="/search/?k=%22veterans%20center%22#tncms-source=keyword" class="tag-veterans-center label label-default" >Veterans Center</a>
            </li> <li>
                <a href="/search/?k=%22laura%20olson%22#tncms-source=keyword" class="tag-laura-olson label label-default" >Laura Olson</a>
            </li> <li>
                <a href="/search/?k=%22samantha%20speltz%22#tncms-source=keyword" class="tag-samantha-speltz label label-default" >Samantha Speltz</a>
            </li> <li>
                <a href="/search/?k=%22hal%20schenck%22#tncms-source=keyword" class="tag-hal-schenck label label-default" >Hal Schenck</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479237" class="tncms-block">
        <div id="blox-ad-position-bottomofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottomofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539964" class="tncms-block"><section id="block-1539964" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-f88aef44-067e-11ea-9c41-5be4448c7c52" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f88aef44-067e-11ea-9c41-5be4448c7c52 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/iowa-caucus-2020-primary-president-democrats-deval-patrick-governor-massachusetts-joe-biden-run/article_f88aef44-067e-11ea-9c41-5be4448c7c52.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Former Massachusetts governor enters presidential race"
                        class="img-responsive lazyload full"
                        width="410"
                        height="231"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/54/b543ebea-067f-11ea-8f5a-f323a5299eaa/5dccb0ccb6aff.image.jpg?crop=410%2C231%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/54/b543ebea-067f-11ea-8f5a-f323a5299eaa/5dccb0ccb6aff.image.jpg?crop=410%2C231%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/54/b543ebea-067f-11ea-8f5a-f323a5299eaa/5dccb0ccb6aff.image.jpg?crop=410%2C231%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/54/b543ebea-067f-11ea-8f5a-f323a5299eaa/5dccb0ccb6aff.image.jpg?crop=410%2C231%2C0%2C140&resize=410%2C231&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/iowa-caucus-2020-primary-president-democrats-deval-patrick-governor-massachusetts-joe-biden-run/article_f88aef44-067e-11ea-9c41-5be4448c7c52.html" class="tnt-asset-link">
        

        
            Former Massachusetts governor enters presidential race</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-94987d28-069a-11ea-a943-5b597f0a7923" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-94987d28-069a-11ea-a943-5b597f0a7923 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/student-government-meeting-iowa-state-ames-campanile-room-vote-voting-bills-amendment-special-operations-prep-club-lectures-college-engineering-kinesiology/article_94987d28-069a-11ea-a943-5b597f0a7923.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Student Government's meeting draws students to discuss campus climate"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/be/fbe94fea-fb8a-11e9-89e3-77666f4269a4/5dba4ef436614.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/student-government-meeting-iowa-state-ames-campanile-room-vote-voting-bills-amendment-special-operations-prep-club-lectures-college-engineering-kinesiology/article_94987d28-069a-11ea-a943-5b597f0a7923.html" class="tnt-asset-link">
        

        
            Student Government's meeting draws students to discuss campus climate</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-cf4cf21e-0686-11ea-875d-df1384cd2759" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cf4cf21e-0686-11ea-875d-df1384cd2759 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Dinner ceremony recognizes veterans and military students"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="701"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/10/910cdb62-0687-11ea-ab93-f7bb95064585/5dccbe606eeb4.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html" class="tnt-asset-link">
        

        
            Dinner ceremony recognizes veterans and military students</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-5d56f176-0683-11ea-9947-0b97461d73c7" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d56f176-0683-11ea-9947-0b97461d73c7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/ames-city-council-elections-runoff-fourth-4th-ward-representative-chris-nelson-rachel-junck-story-county-auditor-december-3rd-absentee-ballots-what-you-need-to-know/article_5d56f176-0683-11ea-9947-0b97461d73c7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="First runoff election in eight years to begin in December"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/81/e81923ee-ea43-11e9-8b1c-c38347317898/5d9d52665ee1c.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ames-city-council-elections-runoff-fourth-4th-ward-representative-chris-nelson-rachel-junck-story-county-auditor-december-3rd-absentee-ballots-what-you-need-to-know/article_5d56f176-0683-11ea-9947-0b97461d73c7.html" class="tnt-asset-link">
        

        
            First runoff election in eight years to begin in December</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-f8da3610-0676-11ea-aa34-47ebcbaa0df8" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8da3610-0676-11ea-aa34-47ebcbaa0df8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/iowa-state-university-police-department-ames-investigating-threat-made-on-reddit-towards-students-against-racism-government-president-wendy-wintersteen-cheif-michael-newton-safety-campus-land-acknowledgement-deleted-thread-iastate/article_f8da3610-0676-11ea-aa34-47ebcbaa0df8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="President Wintersteen sends email addressing threats made on Reddit"
                        class="img-responsive lazyload full"
                        width="204"
                        height="115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/8d/f8da3610-0676-11ea-aa34-47ebcbaa0df8/5dcd6c0b2a3a5.preview.png?crop=204%2C115%2C14%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/8d/f8da3610-0676-11ea-aa34-47ebcbaa0df8/5dcd6c0b2a3a5.preview.png?crop=204%2C115%2C14%2C51&resize=204%2C115&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/iowa-state-university-police-department-ames-investigating-threat-made-on-reddit-towards-students-against-racism-government-president-wendy-wintersteen-cheif-michael-newton-safety-campus-land-acknowledgement-deleted-thread-iastate/article_f8da3610-0676-11ea-aa34-47ebcbaa0df8.html" class="tnt-asset-link">
        

        
            President Wintersteen sends email addressing threats made on Reddit</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-0826cdfa-0671-11ea-bb0d-ff3c1e202800" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0826cdfa-0671-11ea-bb0d-ff3c1e202800 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/students-iowa-state-ames-board-of-regents-johnathan-wickert-council-provosts-office-chris-simmons-political-science-tuition-hikes-rasies-properties-facilities-committee-academic-affairs/article_0826cdfa-0671-11ea-bb0d-ff3c1e202800.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Student speaks to the Board of Regents on tuition and white supremacy"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e6/6e62ddf0-3ac7-11e9-8748-8b9bbdc0898e/5c76e77fa170a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/students-iowa-state-ames-board-of-regents-johnathan-wickert-council-provosts-office-chris-simmons-political-science-tuition-hikes-rasies-properties-facilities-committee-academic-affairs/article_0826cdfa-0671-11ea-bb0d-ff3c1e202800.html" class="tnt-asset-link">
        

        
            Student speaks to the Board of Regents on tuition and white supremacy</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-0c8b23da-0664-11ea-8615-6bf3949a21e3" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0c8b23da-0664-11ea-8615-6bf3949a21e3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/impeachment-dirk-deam-ames-iowa-2020-caucus-donald-trump-ed-mezvinsky/article_0c8b23da-0664-11ea-8615-6bf3949a21e3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Iowa State lecturer and former Iowa congressman to talk impeachment"
                        class="img-responsive lazyload full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/bd/0bdd8870-37a7-11e3-befd-0019bb2963f4/5260ae330197a.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/impeachment-dirk-deam-ames-iowa-2020-caucus-donald-trump-ed-mezvinsky/article_0c8b23da-0664-11ea-8615-6bf3949a21e3.html" class="tnt-asset-link">
        

        
            Iowa State lecturer and former Iowa congressman to talk impeachment</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1539964-11c67b1c-0662-11ea-b6c9-4f4ea394588d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11c67b1c-0662-11ea-b6c9-4f4ea394588d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/iowa-state-university-ames-lecture-series-steve-feimer-author-vietnam-veterans-still-coming-home-university-of-south-dakota-south-ballroom-memorial-union-ptsd-agent-orange/article_11c67b1c-0662-11ea-b6c9-4f4ea394588d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Lecture to highlight experience of Vietnam veterans"
                        class="img-responsive lazyload full"
                        width="455"
                        height="256"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/45/04511d0c-065d-11ea-ac12-df25287e07ea/5dcc76b39cf1f.image.png?crop=455%2C256%2C0%2C126&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/45/04511d0c-065d-11ea-ac12-df25287e07ea/5dcc76b39cf1f.image.png?crop=455%2C256%2C0%2C126&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/45/04511d0c-065d-11ea-ac12-df25287e07ea/5dcc76b39cf1f.image.png?crop=455%2C256%2C0%2C126&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/45/04511d0c-065d-11ea-ac12-df25287e07ea/5dcc76b39cf1f.image.png?crop=455%2C256%2C0%2C126&resize=455%2C256&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/iowa-state-university-ames-lecture-series-steve-feimer-author-vietnam-veterans-still-coming-home-university-of-south-dakota-south-ballroom-memorial-union-ptsd-agent-orange/article_11c67b1c-0662-11ea-b6c9-4f4ea394588d.html" class="tnt-asset-link">
        

        
            Lecture to highlight experience of Vietnam veterans</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cf4cf21e-0686-11ea-875d-df1384cd2759" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/iowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her/article_cf4cf21e-0686-11ea-875d-df1384cd2759.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cf4cf21e-0686-11ea-875d-df1384cd2759" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-university-ames-veterans-appreciation-dinner-recognition-awards-great-hall-memorial-union-rotc-acapella-hymn-and-her%2Farticle_cf4cf21e-0686-11ea-875d-df1384cd2759.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-a1ada4a2-fdfd-11e9-8009-f7c04c8cf5b8" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1ada4a2-fdfd-11e9-8009-f7c04c8cf5b8 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-fall-drag-show/collection_a1ada4a2-fdfd-11e9-8009-f7c04c8cf5b8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +18</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PHOTOS: Fall Drag Show"
                    class="img-responsive lazyload  letterbox"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/77/87787a42-fdeb-11e9-88ce-c7a37ae5be16/5dbe4bec5c88a.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photos-fall-drag-show/collection_a1ada4a2-fdfd-11e9-8009-f7c04c8cf5b8.html" class="tnt-asset-link">
        

        
            PHOTOS: Fall Drag Show</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-03T00:48:00-05:00" class="tnt-date asset-date text-muted">Nov 3, 2019</time></li><li class="card-comment-count"><a href="/multimedia/photos-fall-drag-show/collection_a1ada4a2-fdfd-11e9-8009-f7c04c8cf5b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-cd841188-efc0-11e9-b0f2-378f50e8511a" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd841188-efc0-11e9-b0f2-378f50e8511a media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-democratic-debate-watch-parties/collection_cd841188-efc0-11e9-b0f2-378f50e8511a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PHOTOS: Democratic debate watch parties"
                        class="img-responsive lazyload full"
                        width="1761"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/60/960e35b0-efc2-11e9-b679-a3a252ebafb7/5da68a472a93f.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photos-democratic-debate-watch-parties/collection_cd841188-efc0-11e9-b0f2-378f50e8511a.html" class="tnt-asset-link">
        

        
            PHOTOS: Democratic debate watch parties</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-15T21:58:00-05:00" class="tnt-date asset-date text-muted">Oct 15, 2019</time></li><li class="card-comment-count"><a href="/multimedia/photos-democratic-debate-watch-parties/collection_cd841188-efc0-11e9-b0f2-378f50e8511a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-b2f192dc-edea-11e9-bb2c-436f74454dc0" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2f192dc-edea-11e9-bb2c-436f74454dc0 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-baconexpo-in-ames/collection_b2f192dc-edea-11e9-bb2c-436f74454dc0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PHOTOS: BaconExpo in Ames"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/9e/d9ed5a92-edea-11e9-bc67-5fe3873aeb96/5da372d690b97.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photos-baconexpo-in-ames/collection_b2f192dc-edea-11e9-bb2c-436f74454dc0.html" class="tnt-asset-link">
        

        
            PHOTOS: BaconExpo in Ames</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-13T13:53:00-05:00" class="tnt-date asset-date text-muted">Oct 13, 2019</time></li><li class="card-comment-count"><a href="/multimedia/photos-baconexpo-in-ames/collection_b2f192dc-edea-11e9-bb2c-436f74454dc0.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/style/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quickies"  href="/quickies/" >
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-coverage"  href="/special_sections/" >
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="/apply/" >
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/iowa-state-university-isu-student-found-dead-in-the-forker-building-welfare-wellness-check/article_8085b262-01b6-11ea-98f5-0f5eab332b1e.html">Student found dead in Forker Building</a></li><li><a href="/news/snow-ordinance-in-effect-city-of-ames-removal-snowfall-parking-tickets-vehicles/article_e9812710-0427-11ea-bbe0-573ca30b83e8.html">Snow ordinance issued for city of Ames</a></li><li><a href="/news/student-government-iowa-state-events-controversies-censuring-department-of-residence-passes-bill-campus-policy-gives-response-time/article_726e7bd0-01a9-11ea-b8d9-4be5ea2aff66.html">StuGov passes bill censuring Department of Residence for recent events</a></li><li><a href="/news/christopher-charles-swalwell-ames-man-killed-after-assault-roommate-david-sean-hunter-police-department-felony-mary-greeley-medical-center/article_09af68f0-0273-11ea-be93-cff57059770e.html">Ames man charged with murder following suspected fatal stabbing</a></li><li><a href="/opinion/opinion-letter-to-the-editor-workday-payday-payroll-money-budgeting-college-students-accessplus-software/article_440c6624-01a6-11ea-b631-4faf91e6a0d1.html">Guest column: Workday can't do what AccessPlus can</a></li><li><a href="/opinion/opinion-gender-binary-language-campus-conversation-faculty-senate/article_30912c38-03e0-11ea-a5c4-8b425fefe570.html">Guest column: My habitual gender language is not an excuse</a></li><li><a href="/news/chalking-policy-isu-iowa-state-president-office-student-affairs/article_bda4bf76-01b1-11ea-b8b0-97f404c2dc0f.html">Iowa State updates chalking policy</a></li><li><a href="/sports/mens_basketball/four-star-big-man-foster-chooses-cyclones-iowa-state-basketball-prohm-xavier-foster-2020-recruiting-dubar-blackwell-walker-baylor-kansas-state/article_717c714a-0498-11ea-b0e0-5b32f7b6d4e9.html">Xavier Foster chooses Cyclones over Hawkeyes</a></li><li><a href="/news/iowa-state-university-ames-royal-beauty-bright-published-ryan-byrnes-technical-communication-world-war-one-historical-fiction-blank-slate-press-amphorae-publishing-group-autism-luther-baker-christmas-truce-of-1914-trenches-nonviolence-publishing-industry-query-letters-agents-editors-contract-genres-womens-historical-fiction-cover-designer-lady-roosevelts-moonshine-library-createspace-kindle-direct-publishing-amazon-isu-bookstore/article_b4cca368-03c9-11ea-9167-ab4aa8176174.html">Student has novel professionally published</a></li><li><a href="/lifestyle/fashion-style-dark-denim-jeans-layers-prep-trend-new-cooler-weather-outfits/article_0601f3b0-01c1-11ea-b775-47ae0cf14d84.html">Dark denim trend rises as weather cools down</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/alex-krumm-instagram-post/image_8114f3f2-f5ed-11e9-9a47-7f49e21633a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alex Krumm Instagram post"
                        class="img-responsive lazyload full"
                        width="828"
                        height="828"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/11/8114f3f2-f5ed-11e9-9a47-7f49e21633a5/5db0e4a1e48d7.image.jpg?crop=828%2C828%2C0%2C199&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/andrew-yang-and-weezer-and-yangapalooza/image_b89944e6-fe7a-11e9-ae12-d7627b835d72.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Andrew Yang and Weezer and &quot;Yangapalooza&quot;"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/89/b89944e6-fe7a-11e9-ae12-d7627b835d72/5dbf3cfbbf24a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/alex-krumm-instagram-page/image_54107574-f5ee-11e9-834d-737d5c9f6c88.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alex Krumm Instagram page"
                        class="img-responsive lazyload full"
                        width="828"
                        height="828"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/41/54107574-f5ee-11e9-834d-737d5c9f6c88/5db0e4b59a575.image.jpg?crop=828%2C828%2C0%2C356&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/elizabeth-warren-at-the-liberty-and-justice-dinner/image_52f11c58-fe03-11e9-862c-17853227db0c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Elizabeth Warren at the Liberty and Justice dinner"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/2f/52f11c58-fe03-11e9-862c-17853227db0c/5dbe73d829d26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/raj-agnihotri-and-ivy-sales-team/image_463e982a-f6b8-11e9-98c8-2b0b2ed53859.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raj Agnihotri and Ivy Sales Team"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/63/463e982a-f6b8-11e9-98c8-2b0b2ed53859/5db2382e31082.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/andrew-and-evelyn-yang-at-yangapalooza/image_c30582d4-fe78-11e9-9753-e3821d037733.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Andrew and Evelyn Yang at &quot;Yangapalooza&quot;"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/c/30/c30582d4-fe78-11e9-9753-e3821d037733/5dbf3b860a8d0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/joe-biden-at-the-liberty-and-justice-dinner/image_30aa8558-fe03-11e9-ba4a-cf158ac823f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joe Biden at the Liberty and Justice dinner"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/0a/30aa8558-fe03-11e9-ba4a-cf158ac823f4/5dbe739ea1e8b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/opinion-isd-editorial-board-halloween-isnt-an-excuse-to-be-racist-costumes-cultural-appropriation/article_ad12c90a-f6ad-11e9-bfb8-9fa04c3da70e.html">Editorial: Be mindful of your Halloween costume</a> (4)</li><li><a href="/opinion/opinion-letter-to-the-editor-president-trump-federal-government-medicare-crazy-socialist-social-security/article_9f4c973c-f69f-11e9-acc3-e38ef90993df.html">Letter: Helping people isn't being a socialist</a> (3)</li><li><a href="/news/tom-steyer-nextgen-america-voter-turnout-iowa-caucus-2020-state-president-primary/article_c01fd47a-fa81-11e9-abcc-97909c633203.html">Tom Steyer's former organization helps increase voter registration</a> (3)</li><li><a href="/opinion/climate-crisis-summit-coming-to-des-moines/article_0341f1c8-00ec-11ea-90ff-5fca58a32fcd.html">Rasmussen: Sanders' Climate Crisis Summit crucial to working out crisis</a> (2)</li><li><a href="/opinion/opinion-connor-bahr-political-commercials-presidential-candidates-television-politicians/article_6ea2cfee-f9b9-11e9-8f26-1f9538617cee.html">Bahr: Political commercials are a waste of money</a> (2)</li><li><a href="/news/iowa-state-university-police-department-ames-investigating-threat-made-on-reddit-towards-students-against-racism-government-president-wendy-wintersteen-cheif-michael-newton-safety-campus-land-acknowledgement-deleted-thread-iastate/article_f8da3610-0676-11ea-aa34-47ebcbaa0df8.html">President Wintersteen sends email addressing threats made on Reddit</a> (2)</li><li><a href="/limelight/bob-dylan-stephens-auditorium/article_031e557a-f61e-11e9-a092-7ff1b7afd3d3.html">Bob Dylan performed at Stephens Auditorium with pure rock and soul</a> (1)</li><li><a href="/news/andrew-yang-iowa-caucus-2020-president-primary-joe-biden-elizabeth-warren-bernie-sanders-poll/article_11756f1c-fc4c-11e9-a013-9b435b061749.html">Andrew Yang focuses campaign on universal basic income</a> (1)</li><li><a href="/opinion/opinion-letter-to-the-editor-jacob-ludwig-thrilled-to-support-beto-for-president/article_1a6bca1c-f517-11e9-b91c-dfb34dfd7af1.html">Letter: I support Beto O'Rourke for president</a> (1)</li><li><a href="/news/amy-klobuchar-iowa-primary-caucus-2020-debate-democrats-president-white-house-october-debate/article_25a1a8cc-f8d0-11e9-8e1e-97c9432396e0.html">Amy Klobuchar moves up in polls following debate</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><section id="block-1258140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_cf4cf21e_0686_11ea_875d_df1384cd2759_photo_modal = false;
                var gallery_changed_cf4cf21e_0686_11ea_875d_df1384cd2759_photo_modal = false;
                $('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .owl-stage-outer").height( $('#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cf4cf21e_0686_11ea_875d_df1384cd2759_photo_modal = $('#gallery-items-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal').data('owlCarousel');
                $('#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf4cf21e_0686_11ea_875d_df1384cd2759_photo_modal.prev();
                });
                $('#carousel-cf4cf21e-0686-11ea-875d-df1384cd2759-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf4cf21e_0686_11ea_875d_df1384cd2759_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script></body>
</html>