
  








<!---->
<!-- 830204 Darin --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="keywords" content="pat miller, lectures series, iowa state university" />
<meta name="news_keywords" content="pat miller, lectures series, iowa state university" />
<meta name="description" content="" />
<meta name="author" content="Katherine Kealey, katherine.kealey@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pat Miller: An educational force at Iowa State" />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="patmiller" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700|Fira+Sans:400,500,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 1027px; } #block-1539964 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1539964 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1539964 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } #site-logo-1258140 { color: #666; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Katherine Kealey,\nkatherine.kealey@iowastatedaily.com","presentation":null,"start_hour":"11","id":"83780558-04fa-11ec-b1a1-43371143d88f","app":"editorial","ga_page":"\/news\/article_83780558-04fa-11ec-b1a1-43371143d88f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1629954311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1629954310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1601650457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1629740725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "iowastatedaily.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1629728485"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1602197497"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Pat Miller: An educational force at Iowa State | News | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pat Miller: An educational force at Iowa State | News | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-83780558-04fa-11ec-b1a1-43371143d88f  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Katherine+Kealey%2C%0Akatherine.kealey%40iowastatedaily.com&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=83780558-04fa-11ec-b1a1-43371143d88f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2709703-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?assetid=83780558-04fa-11ec-b1a1-43371143d88f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iowastatedaily.com/tncms/admin/editorial-asset/?edit=83780558-04fa-11ec-b1a1-43371143d88f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply </span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support"  href="/support/"  tabindex="0">
                    <span class="nav-label">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" aria-labelledby="site-search-button-1612385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1612385" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-student-life"  href="/news/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academics"  href="/news/academics/"  tabindex="0">
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/politics_and_administration/campus/"  tabindex="0">
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/politics_and_administration/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/politics_and_administration/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversity"  href="/news/diversity/"  tabindex="0">
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/mens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/mens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/womens_cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/womens_track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-diving"  href="/sports/swimming_diving/"  tabindex="0">
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/"  tabindex="0">
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-olympics"  href="/sports/special_olympics/"  tabindex="0">
                    <span class="nav-label">Special Olympics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-limelight"  href="/limelight"  tabindex="0">
                    <span class="nav-label">Limelight</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257964" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-04a4e510-84fe-11e6-a2f9-930a4e54615d" class="modal fullscreen in modal-image image-default modal-04a4e510-84fe-11e6-a2f9-930a4e54615d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="patmiller"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-04a4e510-84fe-11e6-a2f9-930a4e54615d" data-target=".caption-inner-modal-image-04a4e510-84fe-11e6-a2f9-930a4e54615d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-04a4e510-84fe-11e6-a2f9-930a4e54615d collapse in"><div class="caption-text"><p>As the Director of the Iowa State Lectures Program, Pat Miller was responsible for over 130 speakers per year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-dc63a642-5e37-11e5-b81b-53abe9846093-asset-04a4e510-84fe-11e6-a2f9-930a4e54615d" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Kennedy%20DeRaedt">Kennedy DeRaedt/Iowa State Daily</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fmultimedia%2Fpatmiller%2Fimage_04a4e510-84fe-11e6-a2f9-930a4e54615d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/patmiller/image_04a4e510-84fe-11e6-a2f9-930a4e54615d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=patmiller&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fmultimedia%2Fpatmiller%2Fimage_04a4e510-84fe-11e6-a2f9-930a4e54615d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/patmiller/image_04a4e510-84fe-11e6-a2f9-930a4e54615d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/multimedia/patmiller/image_04a4e510-84fe-11e6-a2f9-930a4e54615d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/patmiller/image_04a4e510-84fe-11e6-a2f9-930a4e54615d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/04a4e510-84fe-11e6-a2f9-930a4e54615d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20patmiller&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fmultimedia%2Fpatmiller%2Fimage_04a4e510-84fe-11e6-a2f9-930a4e54615d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/patmiller/image_04a4e510-84fe-11e6-a2f9-930a4e54615d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04a4e510-84fe-11e6-a2f9-930a4e54615d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04a4e510-84fe-11e6-a2f9-930a4e54615d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04a4e510-84fe-11e6-a2f9-930a4e54615d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04a4e510-84fe-11e6-a2f9-930a4e54615d" class="save-list-04a4e510-84fe-11e6-a2f9-930a4e54615d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04a4e510-84fe-11e6-a2f9-930a4e54615d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-04a4e510-84fe-11e6-a2f9-930a4e54615d img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-83780558-04fa-11ec-b1a1-43371143d88f" class="asset article-default"  data-url="https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iowastatedaily.com\/tncms\/search\/mlt\/?origin=83780558-04fa-11ec-b1a1-43371143d88f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"83780558-04fa-11ec-b1a1-43371143d88f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-83780558-04fa-11ec-b1a1-43371143d88f" class="asset-paging">
                <div id="paging-prev-83780558-04fa-11ec-b1a1-43371143d88f" class="paging-link prev offset"></div>
                <div id="paging-next-83780558-04fa-11ec-b1a1-43371143d88f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pat Miller: An educational force at Iowa State
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e3ae46a2-d4e2-11e9-9b29-f36e195257a9-asset-83780558-04fa-11ec-b1a1-43371143d88f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Katherine%20Kealey">By Katherine Kealey,
katherine.kealey@iowastatedaily.com</a></span>
                
                    <div id="author-popup-e3ae46a2-d4e2-11e9-9b29-f36e195257a9-asset-83780558-04fa-11ec-b1a1-43371143d88f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e3ae46a2-d4e2-11e9-9b29-f36e195257a9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Katherine%20Kealey" rel="author" class="tnt-user-profile-link tnt-user-name">Katherine Kealey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katherine.kealey@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e3ae46a2-d4e2-11e9-9b29-f36e195257a9-asset-83780558-04fa-11ec-b1a1-43371143d88f').popover({
                            content: $('#author-popup-e3ae46a2-d4e2-11e9-9b29-f36e195257a9-asset-83780558-04fa-11ec-b1a1-43371143d88f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-24T11:44:00-05:00" class="tnt-date asset-date text-muted">
            Aug 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-24T11:44:00-05:00" class="tnt-date asset-date text-muted">Aug 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-25T23:39:33-05:00" class="tnt-date tnt-update-recent asset-date text-muted">50 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-24T11:44:00-05:00">
    <meta itemprop="datePublished" content="2021-08-24T11:44:00-05:00">
    <meta itemprop="dateModified" content="2021-08-25T18:39:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/83780558-04fa-11ec-b1a1-43371143d88f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1479233" class="tncms-block">
        <div id="blox-ad-position-topofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="83780558-04fa-11ec-b1a1-43371143d88f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/83780558-04fa-11ec-b1a1-43371143d88f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83780558-04fa-11ec-b1a1-43371143d88f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83780558-04fa-11ec-b1a1-43371143d88f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83780558-04fa-11ec-b1a1-43371143d88f" class="save-list-83780558-04fa-11ec-b1a1-43371143d88f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83780558-04fa-11ec-b1a1-43371143d88f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-04a4e510-84fe-11e6-a2f9-930a4e54615d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-04a4e510-84fe-11e6-a2f9-930a4e54615d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="patmiller"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>As the Director of the Iowa State Lectures Program, Pat Miller was responsible for over 130 speakers per year.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-dc63a642-5e37-11e5-b81b-53abe9846093-asset-04a4e510-84fe-11e6-a2f9-930a4e54615d" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Kennedy%20DeRaedt">Kennedy DeRaedt/Iowa State Daily</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"> </p><p dir="ltr"><span>Every day, Pat Miller started her morning by writing three pages of longhand writing as part of her morning pages. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1685942" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"><span>She did this as part of a group of writers with the Artist’s Way. The purpose was to simply be creative and to depict a stream of conscious writing. Writing, reading, running and traveling were some of the activities Pat filled her time with when she wasn’t recruiting dozens of speakers for the University Lectures Program. </span></p><p dir="ltr"><span>Pat, who served as director of the Iowa State University lectures program for 37 years, died Sunday, Aug. 15, at Mary Greeley Medical Center in Ames due to complications from amyotrophic lateral sclerosis (ALS). </span></p><p dir="ltr"><span>Pat graduated from Iowa State in 1980 with a bachelor's degree in psychology. Miller has been one of two directors to serve during the lectures program’s 64-year lifetime after succeeding English faculty member James Lowrie in 1981. </span></p><p dir="ltr"><span>Born Sept. 11, 1949, in Des Moines, Pat was the oldest of five children. She graduated from St. Joseph’s Academy in 1967. Pat married her husband Kemp in 1968 and moved to Ames in 1973 to take a job with Iowa State University Press. Later, Pat went on to work for the University Honors program, where she met Elizabeth Beck, the director of the honors program.</span></p><p dir="ltr"><span>Pat also had a career and interest in politics. Pat ran Johnie Hammond’s state legislature campaign and received the Human Relations Award from Iowa State and the Women’s Political Caucus award for her work.</span></p><p dir="ltr"><span>“She is a pretty amazing person, so immediately she considers you her friend,” Beck said. “One of the things I realized is she is wasn’t going to let go of me as a friend even though I had other circles, she was hanging on and going to make it happen.”</span></p><p dir="ltr"><span>While taking a leave of absence to take care of her two young children, she continued to pursue her education and graduated from Iowa State. During this time, Lowrie was scouting for a new assistant for the lectures program and worried he wouldn’t be able to find someone up to his standards. Beck, who was then the provost liaison to the lectures committee, recommended Pat.</span></p><p dir="ltr"><span>“She was the perfect fit,” Beck said. “She just couldn’t learn enough about a lot of things.”</span></p><p dir="ltr"><span>The purpose of the Lectures Series is to bring intellectual stimulus to Iowa State, providing students with educational opportunities to learn outside of the classroom.</span></p><p dir="ltr"><span>“It (the Lectures Program) brought people on campus, but under Lowrie it blossomed to become well respected on campus and then under Pat it became a national treasure,” Beck said. “So there is a progression of steps.”</span></p><p dir="ltr"><span>The Lectures Series has seen some changes throughout its lifetime in terms of the structure of the events, but Pat never lost focus on its original purpose: the students. The Lectures Program receives funding from student fees, and Pat carried on Lowrie’s tradition of putting the students first. All lectures combine input and approval from the Student Lectures Committee to ensure students are involved in the decision-making. </span></p><p dir="ltr"><span>There were plenty of times students came to Pat with a speaker who seemed impossible to book, whether it be because of cost, scheduling or high demand. Pat still found incentives to motivate them to travel to the middle of Iowa.</span></p><p dir="ltr"><span>“You could not box her in with a specific description because she would just break open a hole in that box and walk purposefully in another direction,” Beck said.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1479235" class="tncms-block">
        <div id="blox-ad-position-instorymiddle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorymiddle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"><span>Figures like Maya Angelou, Margaret Meed, Angela Davis and Jane Fonda all made it to the heartland. Some of them triggered controversy, Beck said, but controversial or not, if they offered students an informed perspective, Pat was bringing them to Iowa State, regardless of donors.</span></p><p dir="ltr"><span>Pat utilized her charismatic personality and sheer knowledge to reel in anyone who couldn’t see her vision. </span></p><p dir="ltr"><span>“She would figure out a way to get people to pay attention to what she was asking them but it was really about ‘I want you out here because I want you to work with students,'” Beck said. </span></p><p dir="ltr"><span>Pat remained realistic with her students about who she could bring in with the funds the program had. Even if money ever was an issue, Pat still found a way around it even when people told her it would never happen.</span></p><p dir="ltr"><span>While Pat dedicated much of her time to the Lectures Series, she always made time for those closest to her. She also wrote greeting cards unlike anything you would find in a Hallmark store, Beck said they were always hysterical, and some were even a little dicey. </span></p><p dir="ltr">Megan Turriff, the taller sister and a Virgo just like her mom, remembers making “midwestern dinners for endless students from around the world and indulging in Pat’s classic sugar Christmas cookies." As an eight-year-old, Turriff remembers eating cake with Angela Davis, and she and her mom were bringing the Lectures Series to her fourth-grade class when Geoffrey Holder came to Ames.</p><p dir="ltr"><span>One of Pat's younger daughters, Lauren Miller Brown, describes her mother as nothing less than a force, who was also loving, kind, open-hearted and smart. That is exactly how Pat raised her children to be. One of Brown's memories of her mother while growing up was answering the home phone for Pat. </span></p><p dir="ltr"><span>On the other end of the line were oftentimes famous people like generals, astronauts and notably Gloria Steinem. All calling for the Lecture Series director, and Brown got to be the middleman between it all. </span></p><p dir="ltr"><span>When Brown answered the phone, she was to yell for Pat, saying who was on the phone, and she was not to be phased by their name no matter how prominent the figure was. Pat said this would prepare Brown for her career. Prior to working in marketing in real estate, Brown worked in movies and dealt with celebrities on a regular basis. </span></p><p dir="ltr"><span>Pat spent all of her life equipping young minds for their future, helping students find internships, jobs and even authoring books. Brown said in an email response that Pat was not only a mother to her and her sister but a mother to all friends and thousands of students.</span></p><p dir="ltr"><span>Amanda Knief, the current director of the Lectures Series at Iowa State, attended lectures as a student at Iowa State, seeing biologist E.O. Wilson. Knief said while she didn’t know Pat well then she remembers the impact of her work. The two officially met after Pat retired and Knief took the job at Iowa State in August 2018. </span></p><p dir="ltr"><span>“Pat was a force of nature,” Knief said. “She was a demanding, empathetic, hard driving, super intelligent person. She knew a lot about a lot of things. She was very passionate about lectures and students and giving them new experiences and new ideas. Because she had this way of convincing people to do what she wanted she turned this program into something that was not just well regarded at Iowa State, but nationally recognized.”</span></p><p dir="ltr"><span>Pat and Beck's favorite part of lectures was when they could just sit back and watch the students listen and interact with the speakers, every time they were reminded what all the hard work was for.</span></p><p dir="ltr"><span>“The Lectures Program is so respected here at Iowa State by faculty and staff and the community,” Knief said. “Every year we have the opportunity to share with students and so many of them through the years, including myself, may not have known Pat personally but their education was enriched because of the speakers and the experiences and the new ideas she brought to campus, and I don’t think we can ever overestimate how impactful that was.”</span></p><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479236" class="tncms-block">
        <div id="blox-ad-position-instorybottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorybottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/83780558-04fa-11ec-b1a1-43371143d88f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Pat%20Miller%3A%20An%20educational%20force%20at%20Iowa%20State&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83780558-04fa-11ec-b1a1-43371143d88f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83780558-04fa-11ec-b1a1-43371143d88f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83780558-04fa-11ec-b1a1-43371143d88f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83780558-04fa-11ec-b1a1-43371143d88f" class="save-list-83780558-04fa-11ec-b1a1-43371143d88f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83780558-04fa-11ec-b1a1-43371143d88f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pat%20miller%22#tncms-source=keyword" class="tag-pat-miller label label-default" >Pat Miller</a>
            </li> <li>
                <a href="/search/?k=%22lectures%20series%22#tncms-source=keyword" class="tag-lectures-series label label-default" >Lectures Series</a>
            </li> <li>
                <a href="/search/?k=%22iowa%20state%20university%22#tncms-source=keyword" class="tag-iowa-state-university label label-default" >Iowa State University</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e3ae46a2-d4e2-11e9-9b29-f36e195257a9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Katherine%20Kealey" rel="author" class="tnt-user-profile-link tnt-user-name">Katherine Kealey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katherine.kealey@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e3ae46a2-d4e2-11e9-9b29-f36e195257a9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e3ae46a2-d4e2-11e9-9b29-f36e195257a9&amp;s=start_time&amp;sd=desc" data-subject="Katherine Kealey" data-description="Whenever Katherine Kealey posts new content, you'll get an email delivered to your inbox with a link." data-name="Katherine Kealey notification" data-author-id="e3ae46a2-d4e2-11e9-9b29-f36e195257a9" data-user-url="https://www.iowastatedaily.com/users/">
        <i class="fas tnt-star"></i> Follow Katherine Kealey
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iowastatedaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iowastatedaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479237" class="tncms-block">
        <div id="blox-ad-position-bottomofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottomofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539964" class="tncms-block"><section id="block-1539964" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-9dd6c4da-05f8-11ec-a6f8-570eabfc7c3a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9dd6c4da-05f8-11ec-a6f8-570eabfc7c3a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/destination-iowa-state-fall-2021-returns-to-in-person-events-for-new-students-dis/article_9dd6c4da-05f8-11ec-a6f8-570eabfc7c3a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Destination Iowa State returns to in-person events for new students"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/a/a3/aa346088-05f9-11ec-9a39-bfead290eff2/5f3ae1b4dcb5b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/destination-iowa-state-fall-2021-returns-to-in-person-events-for-new-students-dis/article_9dd6c4da-05f8-11ec-a6f8-570eabfc7c3a.html" class="tnt-asset-link">
        

        
            Destination Iowa State returns to in-person events for new students</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-6873ef7e-0563-11ec-a127-1b9d0def82e9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-academics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6873ef7e-0563-11ec-a127-1b9d0def82e9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/academics/innovation-and-entrepreneurship-academy-offers-students-guidance-through-starting-their-own-business/article_6873ef7e-0563-11ec-a127-1b9d0def82e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Innovation and Entrepreneurship Academy offers students guidance through starting their own business"
                            class="img-responsive lazyload full default"
                            width="306"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/98/e98cbd46-9594-11eb-869f-e39f60af798e/606a3db7edebe.image.jpg?crop=306%2C172%2C0%2C309&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/98/e98cbd46-9594-11eb-869f-e39f60af798e/606a3db7edebe.image.jpg?crop=306%2C172%2C0%2C309&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/98/e98cbd46-9594-11eb-869f-e39f60af798e/606a3db7edebe.image.jpg?crop=306%2C172%2C0%2C309&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/98/e98cbd46-9594-11eb-869f-e39f60af798e/606a3db7edebe.image.jpg?crop=306%2C172%2C0%2C309&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/98/e98cbd46-9594-11eb-869f-e39f60af798e/606a3db7edebe.image.jpg?crop=306%2C172%2C0%2C309&resize=306%2C172&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/academics/innovation-and-entrepreneurship-academy-offers-students-guidance-through-starting-their-own-business/article_6873ef7e-0563-11ec-a127-1b9d0def82e9.html" class="tnt-asset-link">
        

        
            Innovation and Entrepreneurship Academy offers students guidance through starting their own business</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-2bb0e7e0-054f-11ec-9513-7f16b6e2b468" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bb0e7e0-054f-11ec-9513-7f16b6e2b468 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ames-city-council-ames-2040-plan-adaptive-kayak/article_2bb0e7e0-054f-11ec-9513-7f16b6e2b468.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ames City Council progresses with city development and community engagement"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/2a/22af0ce8-0550-11ec-a79d-43c835555dce/6125b1fd939a6.image.jpg?crop=828%2C466%2C0%2C69&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ames-city-council-ames-2040-plan-adaptive-kayak/article_2bb0e7e0-054f-11ec-9513-7f16b6e2b468.html" class="tnt-asset-link">
        

        
            Ames City Council progresses with city development and community engagement</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-2acb30c8-0532-11ec-8097-7f748e345fb4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2acb30c8-0532-11ec-8097-7f748e345fb4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mental-health-wellness-resources-support-for-your-adventure-student-affairs-counseling-recreation-services/article_2acb30c8-0532-11ec-8097-7f748e345fb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa State provides “Support for Your Adventure” with resources for student wellness"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/7f/17fdd052-0534-11ec-8fcd-f33ca5a4a07e/611579369dcdc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mental-health-wellness-resources-support-for-your-adventure-student-affairs-counseling-recreation-services/article_2acb30c8-0532-11ec-8097-7f748e345fb4.html" class="tnt-asset-link">
        

        
            Iowa State provides “Support for Your Adventure” with resources for student wellness</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-11a8c6ae-051f-11ec-9b08-c71d82aeda70" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11a8c6ae-051f-11ec-9b08-c71d82aeda70 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-office-of-diversity-equity-and-inclusion-continues-work-to-make-isu-the-most-welcoming-land-grant-institution-in-the-country/article_11a8c6ae-051f-11ec-9b08-c71d82aeda70.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Office of DEI continues work to make Iowa State the most welcoming land-grant institution"
                            class="img-responsive lazyload full default"
                            width="996"
                            height="560"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/50/f509de4c-051f-11ec-bbcc-037dcc42291a/612561b0b33b7.image.png?crop=996%2C560%2C132%2C0&resize=996%2C560&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-office-of-diversity-equity-and-inclusion-continues-work-to-make-isu-the-most-welcoming-land-grant-institution-in-the-country/article_11a8c6ae-051f-11ec-9b08-c71d82aeda70.html" class="tnt-asset-link">
        

        
            The Office of DEI continues work to make Iowa State the most welcoming land-grant institution</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-83780558-04fa-11ec-b1a1-43371143d88f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83780558-04fa-11ec-b1a1-43371143d88f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pat Miller: An educational force at Iowa State"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a4e510-84fe-11e6-a2f9-930a4e54615d/57eaec59908f5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html" class="tnt-asset-link">
        

        
            Pat Miller: An educational force at Iowa State</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-b084d014-0485-11ec-ba82-13b5fb4b7f15" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b084d014-0485-11ec-ba82-13b5fb4b7f15 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-office-of-multicultural-student-affairs-offers-multiple-resources-to-help-multicultural-students-succeed/article_b084d014-0485-11ec-ba82-13b5fb4b7f15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Multicultural Student Affairs offers resources to help students succeed"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/77/077432c4-0487-11ec-88bc-e31917c0caa9/612462831db84.image.png?crop=1200%2C675%2C0%2C262&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-office-of-multicultural-student-affairs-offers-multiple-resources-to-help-multicultural-students-succeed/article_b084d014-0485-11ec-ba82-13b5fb4b7f15.html" class="tnt-asset-link">
        

        
            Multicultural Student Affairs offers resources to help students succeed</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1539964-83315ca0-045c-11ec-b0aa-c7c086b38d74" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ames-city-council-downtown-reinvestment-district-urban-renewal-area-climate-action-plan/article_83315ca0-045c-11ec-b0aa-c7c086b38d74.html" class="tnt-asset-link">
        

        
            Ames City Council set to proceed with Downtown Urban Renewal Plan</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1942643" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="83780558-04fa-11ec-b1a1-43371143d88f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/iowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education/article_83780558-04fa-11ec-b1a1-43371143d88f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="83780558-04fa-11ec-b1a1-43371143d88f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fiowa-state-daily-pat-miller-obituary--als--lectures-series-writing-students-education%2Farticle_83780558-04fa-11ec-b1a1-43371143d88f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-2cb056be-fada-11eb-8b4a-f7822e712e40" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ames-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2cb056be-fada-11eb-8b4a-f7822e712e40 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/ames-arts-council-stepehens-auditorium-features-songwriter-showcase/video_2cb056be-fada-11eb-8b4a-f7822e712e40.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:48</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stephens Auditorium features songwriter showcase"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Ames Life
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ames_life/ames-arts-council-stepehens-auditorium-features-songwriter-showcase/video_2cb056be-fada-11eb-8b4a-f7822e712e40.html" class="tnt-asset-link">
        

        
            Stephens Auditorium features songwriter showcase</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-11T22:21:18-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 11, 2021</time>
    </li><li class="card-comment-count"><a href="/ames_life/ames-arts-council-stepehens-auditorium-features-songwriter-showcase/video_2cb056be-fada-11eb-8b4a-f7822e712e40.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the past two years, C.Y. Stephens Auditorium in Ames has been showcasing local singing and songwriting talent in conjunction wit&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-271db8d6-f738-11eb-b5ad-aba6733ae034" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ames-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-271db8d6-f738-11eb-b5ad-aba6733ae034 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/httpswwwiowastatedailycomameslifereiman-gardens-presents-origami-themed-art-installationvideo271db8d6-f738-11eb-b5ad-aba6733ae034html/video_271db8d6-f738-11eb-b5ad-aba6733ae034.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:41</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reiman Gardens presents origami-themed art installation"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Ames Life
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ames_life/httpswwwiowastatedailycomameslifereiman-gardens-presents-origami-themed-art-installationvideo271db8d6-f738-11eb-b5ad-aba6733ae034html/video_271db8d6-f738-11eb-b5ad-aba6733ae034.html" class="tnt-asset-link">
        

        
            Reiman Gardens presents origami-themed art installation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-07T08:06:12-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 7, 2021</time>
    </li><li class="card-comment-count"><a href="/ames_life/httpswwwiowastatedailycomameslifereiman-gardens-presents-origami-themed-art-installationvideo271db8d6-f738-11eb-b5ad-aba6733ae034html/video_271db8d6-f738-11eb-b5ad-aba6733ae034.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Iowa State University’s Reiman Gardens is a host to different art installations every year. This summer’s exhibit is Patterns Unfold&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-60575d08-f343-11eb-8d73-cfe8d464ba90" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ames-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60575d08-f343-11eb-8d73-cfe8d464ba90 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/httpswwwiowastatedailycomameslifemain-street-farmers-market-in-full-summer-swingvideo60575d08-f343-11eb-8d73-cfe8d464ba90html/video_60575d08-f343-11eb-8d73-cfe8d464ba90.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:22</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Main Street Farmers' Market in full summer swing"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Ames Life
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ames_life/httpswwwiowastatedailycomameslifemain-street-farmers-market-in-full-summer-swingvideo60575d08-f343-11eb-8d73-cfe8d464ba90html/video_60575d08-f343-11eb-8d73-cfe8d464ba90.html" class="tnt-asset-link">
        

        
            Main Street Farmers' Market in full summer swing</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-01T22:51:41-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 1, 2021</time>
    </li><li class="card-comment-count"><a href="/ames_life/httpswwwiowastatedailycomameslifemain-street-farmers-market-in-full-summer-swingvideo60575d08-f343-11eb-8d73-cfe8d464ba90html/video_60575d08-f343-11eb-8d73-cfe8d464ba90.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Ames Main Street Farmers’ Market is a local market that has been a staple of downtown Ames for the past eight years. The market &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/style/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quickies"  href="/quickies/"  tabindex="0">
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-coverage"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ames-homicide-police-department-oscar-chavez-sac-city/article_f16246f0-01d0-11ec-a738-ff955d10a15a.html">Woman found dead in west Ames after being assaulted and suffering multiple gunshots</a></li><li><a href="/news/iowa-state-rolls-out-new-mobile-app-to-help-students-connect-with-their-campus/article_80e1bf2a-01c9-11ec-a4e2-87674915fe17.html">Iowa State rolls out new mobile app to help students connect with their campus</a></li><li><a href="/news/ames-fire-responds-to-residential-structure-fire-fire-ames-house-city-of-ames-news-iowa-local-news-firefighters-smoke-brief/article_c55991c8-0377-11ec-8f09-bf004da74743.html">Ames Fire responds to residential structure fire</a></li><li><a href="/sports/opinion-questions-linger-for-iowa-state-as-the-season-approaches-cyclones-sports-iowa-state-football-predictions-questions-2021-season-kickoffs-tarique-milton-northern-iowa-panthers-football-column-big-12-football/article_4465cc58-012e-11ec-981f-43e5c47daa0b.html">Opinion: Questions linger for Iowa State as the season approaches</a></li><li><a href="/opinion/letter-things-have-now-changed-wendy-wintersteen-faculty-iowa-state-university-members-school-education-covid-19-coronavirus/article_f411eb6e-004d-11ec-a7d4-a71ec8371600.html">Letter: 'Things have now changed'</a></li><li><a href="/news/memorial-union-welcomefest-iowa-state-fall-2021-vendors-ames-isu-student-activities-center/article_b00f62fa-0455-11ec-bc91-d7b0152e69e2.html">Memorial Union hosts fall WelcomeFest</a></li><li><a href="/ames_life/welcome-back-ames-nightlife-campustown-welch-avenue-ave-iowa-state-university-students-life-ames-bars-college-town/article_1bb40660-01c1-11ec-b293-93e4adc276c8.html">Welcome back: Ames nightlife</a></li><li><a href="/opinion/iowa-state-daily-opinion-column-guest-column-john-rochford-for-clicks-cash-and-cloud-the-left-face-of-white-supremacy-white-progressives-racism-race-white-supremacy-paternalistic-racism/article_95248a5a-0285-11ec-a1e0-9b1a831e2ac0.html">Rochford: For clicks, cash and clout: The left face of white supremacy</a></li><li><a href="/news/ames-city-council-ames-2040-plan-adaptive-kayak/article_2bb0e7e0-054f-11ec-9513-7f16b6e2b468.html">Ames City Council progresses with city development and community engagement</a></li><li><a href="/news/academics/iowa-state-holds-town-hall-to-discuss-fall-semester-covid-19/article_bab4782c-03be-11ec-8f60-67c8c17f3050.html">Iowa State holds town hall to discuss fall semester, COVID-19</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/coach-fannon-media-day-8-17-21/image_b5de4ff2-ffc3-11eb-9732-07f19aff3f42.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coach Fannon Media Day 8/17/21"
                            class="img-responsive lazyload full default"
                            width="1319"
                            height="1319"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5d/b5de4ff2-ffc3-11eb-9732-07f19aff3f42/611c63443c8b0.image.jpg?crop=1319%2C1319%2C125%2C0&resize=1319%2C1319&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sean-foster-media-day-2021/image_3f20abe8-fa38-11eb-9aaf-53b20a8c2edf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sean Foster media day 2021"
                            class="img-responsive lazyload full default"
                            width="1416"
                            height="1416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/f2/3f20abe8-fa38-11eb-9aaf-53b20a8c2edf/611314f8e15b2.image.jpg?crop=1416%2C1416%2C0%2C22&resize=1416%2C1416&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jake-hummel-2021-media-day/image_99db1fba-fbb3-11eb-a6d9-fb8dfce5323b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Hummel 2021 media day"
                            class="img-responsive lazyload full default"
                            width="1425"
                            height="1425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/9/9d/99db1fba-fbb3-11eb-a6d9-fb8dfce5323b/6115916c61d0f.image.jpg?crop=1425%2C1425%2C0%2C14&resize=1425%2C1425&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/iowa-state-daily-opinion-political-cartoon-sam-clement-hot-potat-joe-biden-and-afghanistan-commentary/image_564381b0-05be-11ec-bbc4-eb72139596da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clement: Hot potato"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/5/64/564381b0-05be-11ec-bbc4-eb72139596da/61266b95c3477.image.png?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/will-mcdonald-media-day-2021/image_091cfb10-02b1-11ec-b5df-f394578d5a5b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Will McDonald media day 2021"
                            class="img-responsive lazyload full default"
                            width="1430"
                            height="1430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/91/091cfb10-02b1-11ec-b5df-f394578d5a5b/61214b98ace88.image.jpg?crop=1430%2C1430%2C0%2C10&resize=1430%2C1430&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/httpswwwiowastatedailycomameslifereiman-gardens-presents-origami-themed-art-installationvideo271db8d6-f738-11eb-b5ad-aba6733ae034html/video_271db8d6-f738-11eb-b5ad-aba6733ae034.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reiman Gardens presents origami-themed art installation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/71/271db8d6-f738-11eb-b5ad-aba6733ae034/610e0da1aaa19.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/ames-arts-council-stepehens-auditorium-features-songwriter-showcase/video_2cb056be-fada-11eb-8b4a-f7822e712e40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephens Auditorium features songwriter showcase"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/cb/2cb056be-fada-11eb-8b4a-f7822e712e40/61142647b08fb.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ames_life/httpswwwiowastatedailycomameslifemain-street-farmers-market-in-full-summer-swingvideo60575d08-f343-11eb-8d73-cfe8d464ba90html/video_60575d08-f343-11eb-8d73-cfe8d464ba90.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Main Street Farmers' Market in full summer swing"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/05/60575d08-f343-11eb-8d73-cfe8d464ba90/61076a9dd0cc9.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/iowa-state-daily-opinion-guest-column-william-cooper-the-american-stress-test-continues/article_3308ee42-044c-11ec-807d-0f3eaef8a11d.html">Guest Column: The American stress test continues</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-sarah-poyer-lets-talk-sexism-in-the-olympics/article_4d8760b8-f0d4-11eb-b4fc-b3b61a41a4c1.html">Poyer: Let's talk sexism in the Olympics</a> (2)</li><li><a href="/opinion/bekkerus-wear-a-mask-save-a-life/article_62ae6954-029b-11ec-8f70-276c7d08bb64.html">Bekkerus: Wear a mask, save a life</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-guest-column-john-rochford-for-clicks-cash-and-cloud-the-left-face-of-white-supremacy-white-progressives-racism-race-white-supremacy-paternalistic-racism/article_95248a5a-0285-11ec-a1e0-9b1a831e2ac0.html">Rochford: For clicks, cash and clout: The left face of white supremacy</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-jacob-mauren-processing-afghanistan/article_dc1ca652-0480-11ec-a4b8-730450c71635.html">Mauren: Processing Afghanistan</a> (2)</li><li><a href="/opinion/iowa-state-daily-opinion-column-noah-galloway-roundabouts-are-better-than-traffic-lights-infrastrtucture-car-collisions/article_f053b598-029b-11ec-b3f2-e3b43a864435.html">Galloway: Roundabouts are better than traffic lights</a> (2)</li><li><a href="/ames_life/httpswwwiowastatedailycomameslifereiman-gardens-presents-origami-themed-art-installationvideo271db8d6-f738-11eb-b5ad-aba6733ae034html/video_271db8d6-f738-11eb-b5ad-aba6733ae034.html">Reiman Gardens presents origami-themed art installation</a> (1)</li><li><a href="/diversity/ames-human-relations-commission-increases-outreach-education-to-better-serve-ames/article_442d5ce0-f181-11eb-b3e4-c789bf8f37ae.html">Ames Human Relations Commission increases outreach, education to better serve Ames</a> (1)</li><li><a href="/news/httpswwwiowastatedailycomnewscampus-public-health-measures-for-fall-semester-2021article544d1aac-fa0f-11eb-a717-4383bbcf5cbahtml/article_544d1aac-fa0f-11eb-a717-4383bbcf5cba.html">Campus public health measures for fall semester 2021</a> (1)</li><li><a href="/opinion/advice-five-tips-for-success-in-life-noah-galloway-opinion-column-welcome-guide/article_763e2352-fb92-11eb-b5cc-1b39370c0982.html">Galloway: Advice: five tips for success in life</a> (1)</li><li><a href="/opinion/iowa-state-daily-opinion-column-peyton-hamel-late-apologies-early-regrets-sexual-assault-and-harassment-guilt-and-regret/article_77f8f6bc-f607-11eb-b551-0763a2c5c6e0.html">Hamel: Late apologies, early regrets</a> (1)</li><li><a href="/opinion/iowa-state-daily-opinion-column-sarah-poyer-lets-talk-college-tuition/article_856b1d3c-f730-11eb-b27e-b7be25e83a63.html">Poyer: Let's talk college tuition</a> (1)</li><li><a href="/sports/cyclones-eager-for-uc-santa-barbara-match-up-iowa-state-matt-fannon-kenady-adams-gauchos/article_9ef1d0ea-0034-11ec-9233-d79d8327ff6c.html">Cyclone soccer eager for season to begin with UC Santa-Barbara</a> (1)</li><li><a href="/news/httpswwwiowastatedailycomnewsyour-money-your-goals-online-course-set-for-aug-10articleaaf85ebe-f33b-11eb-9c09-47f46dd637f9html/article_aaf85ebe-f33b-11eb-9c09-47f46dd637f9.html">Financial workshop aims to inform frontline workers on assisting clients</a> (1)</li><li><a href="/opinion/iowa-state-daily-opinion-column-galloway-how-to-lessen-joint-pain/article_b295ae78-faee-11eb-99d6-87c54a9b9e59.html">Galloway: How to lessen joint pain</a> (1)</li><li><a href="/opinion/iowa-state-daily-opinion-column-grant-tetmeyer-check-your-bro-sexual-assault/article_bab0933c-044b-11ec-9cb1-bb234bf5c909.html">Tetmeyer: Check your bro</a> (1)</li><li><a href="/news/cdc-updates-mask-guidance-with-concerns-about-transmission-rates-delta-variant/article_d0a832bc-f00a-11eb-bfa2-3709029131b6.html">CDC updates mask guidance with concerns about transmission rates, Delta variant</a> (1)</li><li><a href="/sports/breaking-down-the-iowa-state-womens-golf-2021-22-schedule-cyclones-big-12-iowa-state-athletics-sports-golf/article_d154f122-ffab-11eb-a514-27794fe30e07.html">Breaking down the Iowa State women's golf 2021-22 schedule</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><div id="site-logo-1258140" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=640%2C140 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=990%2C216 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1027"
            height="224"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("83780558-04fa-11ec-b1a1-43371143d88f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["pat miller", "lectures series", "iowa state university"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>