  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, coronavirus, kim reynolds, iowa department of public health" />
<meta name="news_keywords" content="covid-19, coronavirus, kim reynolds, iowa department of public health" />
<meta name="description" content="The Iowa Department of Public Health (IDPH) has been notified of an additional 83 positive cases of COVID-19 making a total of 868 positive cases in Iowa, according to a" />
<meta name="author" content="Trevor Babcock, trevor.babcock@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa" />
<meta property="og:description" content="The Iowa Department of Public Health (IDPH) has been notified of an additional 83 positive cases of COVID-19 making a total of 868 positive cases in Iowa, according to a" />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="Breaking News Placeholder" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 454px; } #block-1539964 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1539964 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1539964 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Trevor Babcock, trevor.babcock@iowastatedaily.com","id":"0c803536-776d-11ea-b634-078919a4f459","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1586122516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1586064914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1585850101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1584114691"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1581681671"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa | News | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa | News | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-0c803536-776d-11ea-b634-078919a4f459 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Trevor+Babcock%2C+trevor.babcock%40iowastatedaily.com&tncms.asset.id=0c803536-776d-11ea-b634-078919a4f459&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=348&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2709703-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0c803536-776d-11ea-b634-078919a4f459" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.iowastatedaily.com/users/admin/contribute/article/?assetid=0c803536-776d-11ea-b634-078919a4f459&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.iowastatedaily.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-apply"  href="/apply/" >
                    <span class="nav-label">Apply </span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support"  href="/support/" >
                    <span class="nav-label">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-life"  href="/news/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/politics_and_administration/campus/" >
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/politics_and_administration/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/politics_and_administration/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity"  href="/news/diversity/" >
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/mens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/mens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/womens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/womens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/" >
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-olympics"  href="/sports/special_olympics/" >
                    <span class="nav-label">Special Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-limelight"  href="/limelight" >
                    <span class="nav-label">Limelight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257964" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-2e2ff842-7048-11e9-867d-2bf17818666e" class="modal fullscreen in modal-image image-default modal-2e2ff842-7048-11e9-867d-2bf17818666e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1500%2C1000 1700w"
                    sizes="100vw"
                    width="1500"
                    height="1000"
                    alt="Breaking News Placeholder"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2e2ff842-7048-11e9-867d-2bf17818666e" data-target=".caption-inner-modal-image-2e2ff842-7048-11e9-867d-2bf17818666e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2e2ff842-7048-11e9-867d-2bf17818666e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ec9e203e-4c10-11e5-bbd1-73e465657558-asset-2e2ff842-7048-11e9-867d-2bf17818666e" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Peter%20Lemken">ISD Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fbreaking-news-placeholder%2Fimage_2e2ff842-7048-11e9-867d-2bf17818666e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking-news-placeholder/image_2e2ff842-7048-11e9-867d-2bf17818666e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%20News%20Placeholder&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fbreaking-news-placeholder%2Fimage_2e2ff842-7048-11e9-867d-2bf17818666e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking-news-placeholder/image_2e2ff842-7048-11e9-867d-2bf17818666e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/breaking-news-placeholder/image_2e2ff842-7048-11e9-867d-2bf17818666e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking-news-placeholder/image_2e2ff842-7048-11e9-867d-2bf17818666e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/2e2ff842-7048-11e9-867d-2bf17818666e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Breaking%20News%20Placeholder&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fbreaking-news-placeholder%2Fimage_2e2ff842-7048-11e9-867d-2bf17818666e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking-news-placeholder/image_2e2ff842-7048-11e9-867d-2bf17818666e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2ff842-7048-11e9-867d-2bf17818666e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e2ff842-7048-11e9-867d-2bf17818666e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e2ff842-7048-11e9-867d-2bf17818666e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e2ff842-7048-11e9-867d-2bf17818666e" class="save-list-2e2ff842-7048-11e9-867d-2bf17818666e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e2ff842-7048-11e9-867d-2bf17818666e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2e2ff842-7048-11e9-867d-2bf17818666e img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0c803536-776d-11ea-b634-078919a4f459" class="asset article-default"  data-url="https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iowastatedaily.com\/tncms\/search\/mlt\/?origin=0c803536-776d-11ea-b634-078919a4f459&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0c803536-776d-11ea-b634-078919a4f459","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0c803536-776d-11ea-b634-078919a4f459" class="asset-paging">
                <div id="paging-prev-0c803536-776d-11ea-b634-078919a4f459" class="paging-link prev offset"></div>
                <div id="paging-next-0c803536-776d-11ea-b634-078919a4f459" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9328501a-faff-11e7-95a9-9bb88a894cd9-asset-0c803536-776d-11ea-b634-078919a4f459" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Trevor%20Babcock">By Trevor Babcock, trevor.babcock@iowastatedaily.com</a></span>
                
                    <div id="author-popup-9328501a-faff-11e7-95a9-9bb88a894cd9-asset-0c803536-776d-11ea-b634-078919a4f459-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9328501a-faff-11e7-95a9-9bb88a894cd9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Trevor%20Babcock" rel="author" class="tnt-user-profile-link tnt-user-name">Trevor Babcock</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:trevor.babcock@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9328501a-faff-11e7-95a9-9bb88a894cd9-asset-0c803536-776d-11ea-b634-078919a4f459').popover({
                            content: $('#author-popup-9328501a-faff-11e7-95a9-9bb88a894cd9-asset-0c803536-776d-11ea-b634-078919a4f459-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-05T13:41:00-05:00" class="tnt-date asset-date text-muted">
            Apr 5, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-05T13:41:00-05:00" class="tnt-date asset-date text-muted">
            Apr 5, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-05T13:52:03-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-05T13:41:00-05:00">
    <meta itemprop="datePublished" content="2020-04-05T13:41:00-05:00">
    <meta itemprop="dateModified" content="2020-04-05T08:52:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/0c803536-776d-11ea-b634-078919a4f459" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1479233" class="tncms-block">
        <div id="blox-ad-position-topofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0c803536-776d-11ea-b634-078919a4f459">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/0c803536-776d-11ea-b634-078919a4f459" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c803536-776d-11ea-b634-078919a4f459-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c803536-776d-11ea-b634-078919a4f459" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c803536-776d-11ea-b634-078919a4f459" class="save-list-0c803536-776d-11ea-b634-078919a4f459-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c803536-776d-11ea-b634-078919a4f459" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2e2ff842-7048-11e9-867d-2bf17818666e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2e2ff842-7048-11e9-867d-2bf17818666e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Breaking News Placeholder"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?resize=1500%2C1000 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-ec9e203e-4c10-11e5-bbd1-73e465657558-asset-2e2ff842-7048-11e9-867d-2bf17818666e" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Peter%20Lemken">ISD Staff</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The Iowa Department of Public Health (IDPH) has been notified of an additional 83 positive cases of COVID-19 making a total of 868 positive cases in Iowa, according to a press release from Gov. Kim Reynolds’ office on April 5. An additional eight deaths were also reported to the IDPH.</p><p dir="ltr">Among positive cases in Iowa, 10 percent are occurring among long term care staff and residents. More than 40 percent of all deaths in Iowa are associated with outbreaks in long-term care facilities. This statistic underscores that COVID-19 poses the most risk for older adults above the age of 60 with chronic health conditions, resulting in more severe illness and death, according to the press release.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1685942" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr">According to the release, the IDPH and public health officials continue to work closely with Iowa’s long-term care associations and facilities, providing guidance for sick residents, transferring residents in need of care to hospitals, constantly monitoring the health of other residents and staff and implementing additional infection prevention measures. </p><p dir="ltr">Locations and ages of the additional 8 deaths are:</p><ul><li dir="ltr"><p dir="ltr">Appanoose County, 1 elderly adult (81+) </p></li><li dir="ltr"><p dir="ltr">Johnson County, 1 older adult (61-80 years) </p></li><li dir="ltr"><p dir="ltr">Polk County, 2 older adults (61-80 years), 1 elderly adult (81+) </p></li><li dir="ltr"><p dir="ltr">Linn County, 1 elderly adult (81+) </p></li><li dir="ltr"><p dir="ltr">Scott County, 1 elderly adult (81+) </p></li><li dir="ltr"><p dir="ltr">Washington County, 1 older adult (61-80 years)</p></li></ul><p dir="ltr">Locations and ages of the 83 additional positive cases are:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1479235" class="tncms-block">
        <div id="blox-ad-position-instorymiddle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorymiddle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><ul><li dir="ltr"><p dir="ltr">llamakee County, 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Benton County, 2 middle-age (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Black Hawk, 1 adult (18-40 years), 1 middle-age (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Boone County, 1 middle-age (41-60)</p></li><li dir="ltr"><p dir="ltr">Buchanan County, 2 adults (18-40 years)</p></li><li dir="ltr"><p dir="ltr">Cedar County, 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Clarke County, 1 adult (18-40 years)</p></li><li dir="ltr"><p dir="ltr">Clayton County, 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Clinton County, 1 middle-age adult (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Dallas County, 1 adult (18-40 years), 1 middle-age adult (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Hamilton County, 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Henry County, 2 elderly adults (81+)</p></li><li dir="ltr"><p dir="ltr">Johnson County, 7 adults (18-40 years), 3 middle-age adults (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Jones County, 1 adult (18-40 years)</p></li><li dir="ltr"><p dir="ltr">Linn County, 3 adults (18-40 years), 8 middle-age adults (41-60 years), 4 older adults (61-80 years), 7 elderly adults (81+),</p></li><li dir="ltr"><p dir="ltr">Louisa County, 1 elderly adult (81+), 4 middle-age adults (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Muscatine County, 2 adults (18-40 years), 3 middle-age adults (41-60 years), 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Plymouth County, 1 adult (18-40 years)</p></li><li dir="ltr"><p dir="ltr">Polk County, 3 adults (18-40 years), 8 middle-age adults (41-60 years), 2 older adults (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Scott County, 3 adults (18-40 years)</p></li><li dir="ltr"><p dir="ltr">Shelby County, 1 middle-age adult (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Tama County, 1 older adult (61-80 years)</p></li><li dir="ltr"><p dir="ltr">Warren County, 1 middle-age adult (41-60 years)</p></li><li dir="ltr"><p dir="ltr">Washington County, 2 middle-age adults (41-60 years)</p></li></ul><p dir="ltr">70 of Linn County’s 161 positive cases, 43% of the total, can be attributed to an outbreak at a long-term care facility. </p><p dir="ltr">A status report of monitoring and testing of COVID-19 in Iowa is provided by IDPH and can be found on the IDPH website. In addition, a public hotline has been established for Iowans with questions about COVID-19. The line is available 24/7 by calling 2-1-1 or 1-800-244-7431. </p><p dir="ltr">The state of Iowa has started sharing the number of negative tests conducted at outside labs, and is providing additional information on the conditions of those infected with COVID-19. </p><p dir="ltr">The press release clarified that a case previously reported as a positive in Pottawattamie County, upon further investigation, was a negative case and removed from the case count.</p><p dir="ltr">Gov. Reynolds will hold a press conference tomorrow at 11:00 a.m. The press conference will be livestreamed and posted in full on Gov. Reynolds’ Facebook Page.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479236" class="tncms-block">
        <div id="blox-ad-position-instorybottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorybottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/0c803536-776d-11ea-b634-078919a4f459" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20An%2083%20additional%20positive%20COVID-19%20cases%20and%208%20more%20deaths%20reported%20in%20Iowa&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c803536-776d-11ea-b634-078919a4f459"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c803536-776d-11ea-b634-078919a4f459-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c803536-776d-11ea-b634-078919a4f459" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c803536-776d-11ea-b634-078919a4f459" class="save-list-0c803536-776d-11ea-b634-078919a4f459-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c803536-776d-11ea-b634-078919a4f459" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22kim%20reynolds%22#tncms-source=keyword" class="tag-kim-reynolds label label-default" >Kim Reynolds</a>
            </li> <li>
                <a href="/search/?k=%22iowa%20department%20of%20public%20health%22#tncms-source=keyword" class="tag-iowa-department-of-public-health label label-default" >Iowa Department Of Public Health</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9328501a-faff-11e7-95a9-9bb88a894cd9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Trevor%20Babcock" rel="author" class="tnt-user-profile-link tnt-user-name">Trevor Babcock</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:trevor.babcock@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9328501a-faff-11e7-95a9-9bb88a894cd9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9328501a-faff-11e7-95a9-9bb88a894cd9&amp;s=start_time&amp;sd=desc" data-subject="Trevor Babcock" data-description="Whenever Trevor Babcock posts new content, you'll get an email delivered to your inbox with a link." data-name="Trevor Babcock notification" data-author-id="9328501a-faff-11e7-95a9-9bb88a894cd9" data-user-url="https://www.iowastatedaily.com/users/">
        <i class="fas tnt-star"></i> Follow Trevor Babcock
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iowastatedaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iowastatedaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479237" class="tncms-block">
        <div id="blox-ad-position-bottomofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottomofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539964" class="tncms-block"><section id="block-1539964" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-0c803536-776d-11ea-b634-078919a4f459" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0c803536-776d-11ea-b634-078919a4f459 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html" class="tnt-asset-link">
        

        
            An 83 additional positive COVID-19 cases and 8 more deaths reported in Iowa</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-63eca20e-7750-11ea-8386-fff270603d1c" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63eca20e-7750-11ea-8386-fff270603d1c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/medical-equipment-supplied-to-those-responding-to-covid-19-gloves-gowns-respirators-masks-ventilator-william-diesslin-jonathan-wickert-hixson-lied-small-animal-hospital-inventory-protective-supplies-labs-thielen-student-health-center-shortage-device-story-county-emergency-management-mary-greeley-medical-center-rebecca-walton-breathe-machine-covid19-coronavirus/article_63eca20e-7750-11ea-8386-fff270603d1c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa State supplies medical equipment for COVID-19 response efforts"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/9c/19ce1ff8-7756-11ea-b49e-cb85d6db5bc0/59ad7cc715e5a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/medical-equipment-supplied-to-those-responding-to-covid-19-gloves-gowns-respirators-masks-ventilator-william-diesslin-jonathan-wickert-hixson-lied-small-animal-hospital-inventory-protective-supplies-labs-thielen-student-health-center-shortage-device-story-county-emergency-management-mary-greeley-medical-center-rebecca-walton-breathe-machine-covid19-coronavirus/article_63eca20e-7750-11ea-8386-fff270603d1c.html" class="tnt-asset-link">
        

        
            Iowa State supplies medical equipment for COVID-19 response efforts</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-0bcc7f5e-771e-11ea-808e-473500aed304" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0bcc7f5e-771e-11ea-808e-473500aed304 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/gpss-graduate-and-professional-student-senate-ames-iowa-state-meeting-virtual-april-2020-covid-19-elections-president-vice-officers/article_0bcc7f5e-771e-11ea-808e-473500aed304.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Graduate and Professional Student Senate to host virtual meeting"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/54/054f771a-156e-11ea-a11e-034547508362/5de5bd46c93fe.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gpss-graduate-and-professional-student-senate-ames-iowa-state-meeting-virtual-april-2020-covid-19-elections-president-vice-officers/article_0bcc7f5e-771e-11ea-808e-473500aed304.html" class="tnt-asset-link">
        

        
            Graduate and Professional Student Senate to host virtual meeting</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-43cddad0-7690-11ea-a1b5-5b3582de0cdf" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-43cddad0-7690-11ea-a1b5-5b3582de0cdf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-coronavirus-iowa-department-of-public-health-positive-cases-deaths-iowan-governor-kim-reynolds-april-4-individuals-middle-aged-older-elderly-adult-locations-ages-black-hawk-county-counties-bremer-clinton-dubuque-grundy-howard-jefferson-johnson-keokuk-lee-linn-lyon-mills-muscatine-plymouth-polk-pottawattamie-scott-sioux-tama-van-buren-warren-washington-older-investigation-reported-negative-state-hygienic-lab-hotline-infected/article_43cddad0-7690-11ea-a1b5-5b3582de0cdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="An additional 87 positive COVID-19 cases reported in Iowa along with three deaths"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-coronavirus-iowa-department-of-public-health-positive-cases-deaths-iowan-governor-kim-reynolds-april-4-individuals-middle-aged-older-elderly-adult-locations-ages-black-hawk-county-counties-bremer-clinton-dubuque-grundy-howard-jefferson-johnson-keokuk-lee-linn-lyon-mills-muscatine-plymouth-polk-pottawattamie-scott-sioux-tama-van-buren-warren-washington-older-investigation-reported-negative-state-hygienic-lab-hotline-infected/article_43cddad0-7690-11ea-a1b5-5b3582de0cdf.html" class="tnt-asset-link">
        

        
            An additional 87 positive COVID-19 cases reported in Iowa along with three deaths</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-aec2360e-75c5-11ea-a2c4-97e1dc6738d6" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aec2360e-75c5-11ea-a2c4-97e1dc6738d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-coronavirus-linn-delaware-polk-johnson-story-county/article_aec2360e-75c5-11ea-a2c4-97e1dc6738d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="85 additional cases of COVID-19 reported in Iowa"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/e2/2e2ff842-7048-11e9-867d-2bf17818666e/5cd0ab0e41021.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-coronavirus-linn-delaware-polk-johnson-story-county/article_aec2360e-75c5-11ea-a2c4-97e1dc6738d6.html" class="tnt-asset-link">
        

        
            85 additional cases of COVID-19 reported in Iowa</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-17b0e22a-7524-11ea-8591-6b6f1f2d31bb" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-17b0e22a-7524-11ea-8591-6b6f1f2d31bb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ia-governor-kim-reynolds-iowa-schools-close-coronavirus-pandemic-covid-19-cases-april-president-donald-trump-cdc-department-education/article_17b0e22a-7524-11ea-8591-6b6f1f2d31bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Governor announces Iowa schools to remain closed through April"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/5e/b5eb924a-63eb-11ea-a56d-3f4b92422496/5e696ce4df6e0.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ia-governor-kim-reynolds-iowa-schools-close-coronavirus-pandemic-covid-19-cases-april-president-donald-trump-cdc-department-education/article_17b0e22a-7524-11ea-8591-6b6f1f2d31bb.html" class="tnt-asset-link">
        

        
            Governor announces Iowa schools to remain closed through April</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-87b3ae82-7523-11ea-bae1-e369cab7bad1" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87b3ae82-7523-11ea-bae1-e369cab7bad1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/open-data-set-to-increase-efficiency-of-covid-19-research-boac-scientists-efficiencies-coronavirus-coronaviruses-papers-projects-hridesh-rajan-computer-science-yijia-huang-rangeet-pan-robert-dyer-simon-galetta-des-moines-public-health-jianqiang-zhang-tomislav-jelesijevic-professors-allen-institute-remotely-pandemics/article_87b3ae82-7523-11ea-bae1-e369cab7bad1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Open data set to increase efficiency of COVID-19 research"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/b6/8b633f6a-7524-11ea-b1ea-07116a670a9d/5aba8511d393d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/open-data-set-to-increase-efficiency-of-covid-19-research-boac-scientists-efficiencies-coronavirus-coronaviruses-papers-projects-hridesh-rajan-computer-science-yijia-huang-rangeet-pan-robert-dyer-simon-galetta-des-moines-public-health-jianqiang-zhang-tomislav-jelesijevic-professors-allen-institute-remotely-pandemics/article_87b3ae82-7523-11ea-bae1-e369cab7bad1.html" class="tnt-asset-link">
        

        
            Open data set to increase efficiency of COVID-19 research</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1539964-3a22b796-687e-11ea-b85a-d718abbad4c3" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3a22b796-687e-11ea-b85a-d718abbad4c3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/breaking-news-continuous-updates-surrounding-iowa-state-and-covid-19/article_3a22b796-687e-11ea-b85a-d718abbad4c3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BREAKING NEWS: Continuous updates surrounding Iowa State and COVID-19"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/fe/bfe26a90-6881-11ea-8361-5ff3d07c9b3a/591c633a2e5da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/breaking-news-continuous-updates-surrounding-iowa-state-and-covid-19/article_3a22b796-687e-11ea-b85a-d718abbad4c3.html" class="tnt-asset-link">
        

        
            BREAKING NEWS: Continuous updates surrounding Iowa State and COVID-19</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">5 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0c803536-776d-11ea-b634-078919a4f459" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/governor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county/article_0c803536-776d-11ea-b634-078919a4f459.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0c803536-776d-11ea-b634-078919a4f459" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Fnews%2Fgovernor-kim-reynolds-iowa-department-of-public-health-covid-19-corona-virus-iowa-positive-cases-deaths-linn-polk-johnson-county%2Farticle_0c803536-776d-11ea-b634-078919a4f459.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-33eccb5a-67c0-11ea-810b-3713e4c2092f" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33eccb5a-67c0-11ea-810b-3713e4c2092f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-coronavirus-updates-iowa-state-university-collection/collection_33eccb5a-67c0-11ea-810b-3713e4c2092f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 updates in Iowa"
                            class="img-responsive lazyload full"
                            width="988"
                            height="705"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=200%2C143&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=300%2C214&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=400%2C285&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=540%2C385&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=750%2C535&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/3e/33eccb5a-67c0-11ea-810b-3713e4c2092f/5e6fdd00b2b53.preview.jpg?crop=988%2C705%2C0%2C36&resize=988%2C705&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/covid-19-coronavirus-updates-iowa-state-university-collection/collection_33eccb5a-67c0-11ea-810b-3713e4c2092f.html" class="tnt-asset-link">
        

        
            COVID-19 updates in Iowa</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-04T11:36:24-05:00" class="tnt-date asset-date text-muted">Apr 4, 2020</time>
    </li><li class="card-comment-count"><a href="/news/covid-19-coronavirus-updates-iowa-state-university-collection/collection_33eccb5a-67c0-11ea-810b-3713e4c2092f.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count">2</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-a12a7278-4c34-11ea-be2b-3bcfb54959c5" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a12a7278-4c34-11ea-be2b-3bcfb54959c5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/student-government-ames-iowa-candidates-platforms-vice-president-running-mates-debates-breakdown-elections-daniel-eisenstein-jacob-schrader-joshua-hanyang-morgan-fritz-lydia-greene-luke-barnes/collection_a12a7278-4c34-11ea-be2b-3bcfb54959c5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Voting to open for Student Government offices"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f7/2f7cb12c-5841-11ea-841a-4fbf5ffd4bb1/5e55da5621e91.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/student-government-ames-iowa-candidates-platforms-vice-president-running-mates-debates-breakdown-elections-daniel-eisenstein-jacob-schrader-joshua-hanyang-morgan-fritz-lydia-greene-luke-barnes/collection_a12a7278-4c34-11ea-be2b-3bcfb54959c5.html" class="tnt-asset-link">
        

        
            Things you need to know for the 2020 Student Government election</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T12:39:00-06:00" class="tnt-date asset-date text-muted">Feb 10, 2020</time></li><li class="card-comment-count"><a href="/news/student-government-ames-iowa-candidates-platforms-vice-president-running-mates-debates-breakdown-elections-daniel-eisenstein-jacob-schrader-joshua-hanyang-morgan-fritz-lydia-greene-luke-barnes/collection_a12a7278-4c34-11ea-be2b-3bcfb54959c5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Students across campus are campaigning for Student Government president and vice president for the 2020-2021 school year. Three slat&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-142d1994-4300-11ea-8961-939189a0d194" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-142d1994-4300-11ea-8961-939189a0d194 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/iowa-state-university-ames-community-iowa-state-daily-series-talking-connections-relationships-communication-sexual-romatnic-platonic-friendships-intimacy/collection_142d1994-4300-11ea-8961-939189a0d194.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Talking Connections: an ISD series on relationships"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/42/142d1994-4300-11ea-8961-939189a0d194/5e3233799e84b.preview.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/iowa-state-university-ames-community-iowa-state-daily-series-talking-connections-relationships-communication-sexual-romatnic-platonic-friendships-intimacy/collection_142d1994-4300-11ea-8961-939189a0d194.html" class="tnt-asset-link">
        

        
            Talking Connections: an ISD series on relationships</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-29T19:30:00-06:00" class="tnt-date asset-date text-muted">Jan 29, 2020</time></li><li class="card-comment-count"><a href="/news/iowa-state-university-ames-community-iowa-state-daily-series-talking-connections-relationships-communication-sexual-romatnic-platonic-friendships-intimacy/collection_142d1994-4300-11ea-8961-939189a0d194.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In the spring 2019 semester, the Iowa State Daily introduced “The Talk,” a series with the goal to open up a discussion about sexual&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/style/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quickies"  href="/quickies/" >
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-coverage"  href="/special_sections/" >
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="/apply/" >
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyle/horoscopes-for-the-weekend-of-april-3-2020/article_53df3e2c-751f-11ea-9229-17a4a27ab626.html">Your horoscopes for this weekend</a></li><li><a href="/news/iowa-state-university-board-of-regents-president-wendy-wintersteen-degree-program-approval-fick-observatory-bought-virtual-meeting-april-iowaregents-youtube-channel-project-cost-money/article_5f033e80-7447-11ea-9ae7-efd9e50f42ae.html">Iowa Board of Regents approve Iowa State request for new degree program</a></li><li><a href="/news/us-congress-president-donald-trump-speaker-nancy-pelosi-rep-cindy-axne-democrats-republicans-stimulus-covid-19-pandemic-coronavirus/article_63481bcc-71cd-11ea-944c-fbdb1eb0ac9c.html">Bailout will see some Americans receive checks from government</a></li><li><a href="/news/breaking-news-continuous-updates-surrounding-iowa-state-and-covid-19/article_3a22b796-687e-11ea-b85a-d718abbad4c3.html">BREAKING NEWS: Continuous updates surrounding Iowa State and COVID-19</a></li><li><a href="/news/iowa-board-of-regents-state-campus-degree-program-president-wendy-wintersteen-report-committee-facility-faculty-agenda-meeting-virtual-veterinary-medicine-lab/article_fbbfee1a-7386-11ea-98a7-13b7b6d5e2e0.html">Iowa Board of Regents to consider project requests and new degree program</a></li><li><a href="/sports/jamie-pollard-announces-new-financial-changes-to-athletic-department-covid-19-big-12/article_1bc520f4-746d-11ea-8317-973eb391e395.html">Jamie Pollard announces new financial changes to athletic department</a></li><li><a href="/news/iowa-state-refunds-coronavirus-covid19-campus-costs-president-wendy-wintersteen-isu/article_e5905c4c-72b4-11ea-916b-e3d9e01fc3e7.html">President Wintersteen updates community on campus service refunds</a></li><li><a href="/news/epidemic-2020-iowa-coronavirus-covid-19-pandemic-governor-kim-reynolds-seven-deaths-cases-positive/article_b23c4f5a-7376-11ea-9907-43f3ba159c7b.html">COVID-19 cases in Iowa rise to nearly 500 as an additional death is reported</a></li><li><a href="/news/ia-governor-kim-reynolds-iowa-schools-close-coronavirus-pandemic-covid-19-cases-april-president-donald-trump-cdc-department-education/article_17b0e22a-7524-11ea-8591-6b6f1f2d31bb.html">Governor announces Iowa schools to remain closed through April</a></li><li><a href="/opinion/opinion-letter-to-the-editor-internship-requirement-degree-greenlee-school-journalism-success-students/article_df062328-6f8c-11ea-89f4-537c6ef066c6.html">Letter: Internship degree requirement hurts students' success</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/empty-shelves-coronavirus/image_32a62284-6c50-11ea-81b7-f38a2e1b6cec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Empty Shelves Coronavirus"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/2a/32a62284-6c50-11ea-81b7-f38a2e1b6cec/5e77820f88c94.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/half-life-alyx-review/image_d527e30e-71e5-11ea-a681-83dfd7639bd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Half Life Alyx review"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/52/d527e30e-71e5-11ea-a681-83dfd7639bd3/5e80e03499944.image.png?crop=800%2C800%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/animal-crossing-screenshot/image_b03f093a-6c51-11ea-a432-43946f121b72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="animal crossing screenshot"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/03/b03f093a-6c51-11ea-a432-43946f121b72/5e77849d37271.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/g-herbo---in-this-bitch-official-music-video---wshh-exclusive/video_436c41ce-6f94-11ea-982f-1fb1b236ab7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="G Herbo - “In This Bitch” (Official Music Video - WSHH Exclusive)"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/36/436c41ce-6f94-11ea-982f-1fb1b236ab7a/5e7cfc3c63f3d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/peytons-dog-and-tp/video_310a1d6c-71dd-11ea-92d9-272cbe0a4ded.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="peyton's dog and TP"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/10/310a1d6c-71dd-11ea-92d9-272cbe0a4ded/5e80d283b7caf.image.jpg?crop=720%2C720%2C0%2C280&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/half-life-alyx-announcement-trailer/video_1f6d1c60-71d0-11ea-8aee-7714b281c23f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Half-Life: Alyx Announcement Trailer"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/f6/1f6d1c60-71d0-11ea-8aee-7714b281c23f/5e80bbb550cc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/iowa-state-university-ames-department-of-residence-isu-dining-isudining-halls-covid-19-covid19-coronavirus-health-safety-social-distancing-frequent-hand-washing-reimbursement-quarantine-carryout-carry-out-food-service-community-options-brittney-rutherford-move-out-moving-gatherings-cdc-leaders-directive-public-dine-in-facilities-virtual-instruction-services/article_1b5fec46-6a29-11ea-b07e-3fde8ef52245.html">University working on details for student housing and dining</a> (2)</li><li><a href="/news/covid-19-coronavirus-updates-iowa-state-university-collection/collection_33eccb5a-67c0-11ea-810b-3713e4c2092f.html">COVID-19 updates in Iowa</a> (2)</li><li><a href="/opinion/opinion-column-olivia-rasmussen-the-people-in-politics-dedicating-their-lives-to-helping-others/article_756c3cda-6beb-11ea-b430-1b3d65f50a05.html">Rasmussen: The people in politics dedicating their lives to helping others</a> (2)</li><li><a href="/lifestyle/safety-uva-skin-cancer-safe-health-beauty-dermatology-tanning-sun-summer-sun-screen-tanning-beds-myth-crystal-meyers-self-tanning-sunlight-outdoors-melanoma/article_8da81e24-6d47-11ea-90b7-5b5f8680205b.html">Taking care of your skin in the sun</a> (2)</li><li><a href="/opinion/opinion-olivia-rasmussen-the-democratic-establishment-will-stop-at-nothing-to-defeat-sen-bernie-sanders/article_ceba437c-6169-11ea-adf1-331bb7dd271c.html">Rasmussen: The Democratic establishment will stop at nothing to defeat Sen. Bernie Sanders</a> (2)</li><li><a href="/opinion/opinion-letter-to-the-editor-internship-requirement-degree-greenlee-school-journalism-success-students/article_df062328-6f8c-11ea-89f4-537c6ef066c6.html">Letter: Internship degree requirement hurts students' success</a> (2)</li><li><a href="/opinion/opinion-column-columnist-zachary-johnson-bernie-sanders-joe-biden-democrats-presidential-candidates-covid-19-coronavirus/article_33a41cb8-6b33-11ea-a0dc-cf628c45550f.html">Johnson: Coronavirus exacerbated the strengths of the Democratic candidates</a> (1)</li><li><a href="/news/iowa-state-university-ames-tik-tok-analyzing-trends-tik-toker-social-media-platfrom-terms-of-service-user-generated-content-moral-rights-creator-michael-bugeja-greenlee-communication-media-ethics-technology-artistry-art-waive-waiver-connection-ellasandra-muse-pyschology-app-entertaining-entertainment-wigton-bytedance-byte-dance-sounds-text-emails-mental-health-substance-abuse-nicotine-conversations-parental-monitoring-publicity-privacy-professional-career-reporting-instagram-snapchat-facebook/article_4dd90474-6311-11ea-9974-ab13b1f215c6.html">Being conscientious when consuming and producing TikTok content</a> (1)</li><li><a href="/opinion/opinion-eileen-tyrrell-column-trump-donald-president-united-states-coronavirus-outbreak-country/article_680108b8-62ff-11ea-84e6-238c0dcd75b5.html">Tyrrell: The Trump administration is not prepared for coronavirus</a> (1)</li><li><a href="/opinion/opinion-sam-clement-the-conservative-greed-over-family-values-column-guest-economy-money/article_697b5816-7230-11ea-94ad-3fc63f447c05.html">Clement: The conservative greed over family values</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><section id="block-1258140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0c803536-776d-11ea-b634-078919a4f459")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>