
  






<!---->
<!-- 830204 Darin --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iowastatedaily.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="films, academy awards, drama films, the oscars, draft:ngang romanus, first deaf actor, second oscar, netflix, denis villeneuve, troy kotsur, director with jane campion, will smith, richard, jane campion, the 94th oscars, chris rock, the lion king, comedian, amsterdam, oscar, jade pinkett, hans zimmer, academy award, jessica chastain, director, zack snyder, actor, japan, king, archos tv+ portable video player (pvp), norway, tammy faye, the 94th academy awards, justice league, denmark" />
<meta name="news_keywords" content="films, academy awards, drama films, the oscars, draft:ngang romanus, first deaf actor, second oscar, netflix, denis villeneuve, troy kotsur, director with jane campion, will smith, richard, jane campion, the 94th oscars, chris rock, the lion king, comedian, amsterdam, oscar, jade pinkett, hans zimmer, academy award, jessica chastain, director, zack snyder, actor, japan, king, archos tv+ portable video player (pvp), norway, tammy faye, the 94th academy awards, justice league, denmark" />
<meta name="description" content="Editor's Note: This article is a review. Views are the individual's own and do not represent the views of the organization." />
<meta name="author" content="Carlos Eduardo M. Botelho, carlos.botelho@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C435%2C0%2C58&amp;resize=828%2C435&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="435" />
<meta property="og:title" content="Recapping the 94th Academy Awards" />
<meta property="og:description" content="Editor's Note: This article is a review. Views are the individual's own and do not represent the views of the organization." />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="Limelight" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C435%2C0%2C58&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="CODA cast" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700|Fira+Sans:400,500,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1612386 .tnt-prop-img { max-width: 1027px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 1027px; } #block-1539964 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1539964 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1539964 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } #site-logo-1258140 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/limelight","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Carlos Eduardo M. Botelho, carlos.botelho@iowastatedaily.com","start_hour":"17","id":"1d41db40-aee3-11ec-a02b-37132f53c774","app":"editorial","ga_page":"\/limelight\/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1648517709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1648445709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1601650457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1644339717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "iowastatedaily.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1646136193"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1646740864"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Recapping the 94th Academy Awards | Limelight | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Recapping the 94th Academy Awards | Limelight | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=limelight&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- #875741 -->
<meta property="fb:pages" content="59403022614" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-1d41db40-aee3-11ec-a02b-37132f53c774  section-limelight type-article infinity-disabled" data-authors='[]' data-path="/limelight">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Flimelight&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Carlos+Eduardo+M.+Botelho%2C+carlos.botelho%40iowastatedaily.com&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=1d41db40-aee3-11ec-a02b-37132f53c774&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flimelight%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=217&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2709703-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?assetid=1d41db40-aee3-11ec-a02b-37132f53c774&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.iowastatedaily.com/users/admin/contribute/article/?from_section=/limelight"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iowastatedaily.com/tncms/admin/editorial-asset/?edit=1d41db40-aee3-11ec-a02b-37132f53c774"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about/"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us ">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apply/"  class="nav-link tnt-section-apply ">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news ">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/support/"  class="nav-link tnt-section-support ">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gridiron/"  class="nav-link tnt-section-gridiron ">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/limelight/"  class="nav-link tnt-section-limelight ">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/site/advertising/sponsoredcontent"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-apply"  href="/apply/"  tabindex="0" >
                    <span class="nav-label ">Apply </span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://issuu.com/iowastatedaily"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-support"  href="/support/"  tabindex="0" >
                    <span class="nav-label ">Support</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1612386" class="tncms-block center-image"><section id="block-1612386" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/78f4da6a-9fd2-11e8-9490-5bdeb04b9bef.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1612385" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1612385-term" class="sr-only">Site search</label>
        <input id="site-search-1612385-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1612385" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=640%2C141 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=750%2C166 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png?resize=990%2C219 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/b0743d1e-01aa-11eb-98e9-8b142965e917.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1027"
                height="227"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-academics"  href="/news/academics/"  tabindex="0" >
                    <span class="nav-label ">Academics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus"  href="/news/politics_and_administration/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus </span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/news/politics_and_administration/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/politics_and_administration/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversity"  href="/news/diversity/"  tabindex="0" >
                    <span class="nav-label ">Diversity</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/mens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball/"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/hockey"  tabindex="0" >
                    <span class="nav-label ">Hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/mens_golf/"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/mens_cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/mens_track_field/"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0" >
                    <span class="nav-label ">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/womens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/womens_cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/womens_track_field/"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/womens_golf/"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-diving"  href="/sports/swimming_diving/"  tabindex="0" >
                    <span class="nav-label ">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/"  tabindex="0" >
                    <span class="nav-label ">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-gridiron"  href="/sports/gridiron/"  tabindex="0" >
                    <span class="nav-label ">Gridiron</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-limelight"  href="/limelight"  tabindex="0" >
                    <span class="nav-label ">Limelight</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257963" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7eedf4d6-aee4-11ec-8ba5-9b73d628facd" class="modal fullscreen in modal-image image-default modal-7eedf4d6-aee4-11ec-8ba5-9b73d628facd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=828%2C551 990w"
                        sizes="100vw"
                        
                        width="828"
                        height="551"
                        alt="CODA cast"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7eedf4d6-aee4-11ec-8ba5-9b73d628facd" data-target=".caption-inner-modal-image-7eedf4d6-aee4-11ec-8ba5-9b73d628facd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7eedf4d6-aee4-11ec-8ba5-9b73d628facd collapse in"><div class="caption-text"><p>The cast of Best Picture winner, CODA. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of The Academy on Instagram </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Fcoda-cast%2Fimage_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coda-cast/image_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CODA%20cast&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Fcoda-cast%2Fimage_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coda-cast/image_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/coda-cast/image_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coda-cast/image_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/7eedf4d6-aee4-11ec-8ba5-9b73d628facd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20CODA%20cast&body=https%3A%2F%2Fwww.iowastatedaily.com%2Fcoda-cast%2Fimage_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coda-cast/image_7eedf4d6-aee4-11ec-8ba5-9b73d628facd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eedf4d6-aee4-11ec-8ba5-9b73d628facd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7eedf4d6-aee4-11ec-8ba5-9b73d628facd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7eedf4d6-aee4-11ec-8ba5-9b73d628facd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7eedf4d6-aee4-11ec-8ba5-9b73d628facd" class="save-list-7eedf4d6-aee4-11ec-8ba5-9b73d628facd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7eedf4d6-aee4-11ec-8ba5-9b73d628facd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7eedf4d6-aee4-11ec-8ba5-9b73d628facd img { max-height: 532px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1d41db40-aee3-11ec-a02b-37132f53c774" class="asset article-default"  data-url="https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor's Note: This article is a review. Views are the individual's own and do not represent the views of the organization.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C435%2C0%2C58&resize=828%2C435&order=crop%2Cresize">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="435">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" />
    <style>
                .asset-paging .direction {
                    color: #F83D45;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iowastatedaily.com\/tncms\/search\/mlt\/?origin=1d41db40-aee3-11ec-a02b-37132f53c774&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1d41db40-aee3-11ec-a02b-37132f53c774" class="asset-paging">
                <div id="paging-prev-1d41db40-aee3-11ec-a02b-37132f53c774" class="paging-link prev offset"></div>
                <div id="paging-next-1d41db40-aee3-11ec-a02b-37132f53c774" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Recapping the 94th Academy Awards
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e8604a42-159f-11ec-81d5-6f2b65363b33-asset-1d41db40-aee3-11ec-a02b-37132f53c774" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Carlos%20Eduardo%20M.%20Botelho">By Carlos Eduardo M. Botelho, carlos.botelho@iowastatedaily.com</a></span>
                
                    <div id="author-popup-e8604a42-159f-11ec-81d5-6f2b65363b33-asset-1d41db40-aee3-11ec-a02b-37132f53c774-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e8604a42-159f-11ec-81d5-6f2b65363b33">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Carlos%20Eduardo%20M.%20Botelho" rel="author" class="tnt-user-profile-link tnt-user-name">Carlos Eduardo M. Botelho</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carlos.botelho@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e8604a42-159f-11ec-81d5-6f2b65363b33-asset-1d41db40-aee3-11ec-a02b-37132f53c774').popover({
                            content: $('#author-popup-e8604a42-159f-11ec-81d5-6f2b65363b33-asset-1d41db40-aee3-11ec-a02b-37132f53c774-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-28T17:05:00-05:00" class="tnt-date asset-date text-muted">
            Mar 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-28T17:05:00-05:00" class="tnt-date asset-date text-muted">Mar 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-28T17:53:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-28T17:05:00-05:00">
    <meta itemprop="datePublished" content="2022-03-28T17:05:00-05:00">
    <meta itemprop="dateModified" content="2022-03-28T12:53:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recapping%20the%2094th%20Academy%20Awards&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/1d41db40-aee3-11ec-a02b-37132f53c774" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Recapping%20the%2094th%20Academy%20Awards&body=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1479233" class="tncms-block">
        <div id="blox-ad-position-topofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d41db40-aee3-11ec-a02b-37132f53c774">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recapping%20the%2094th%20Academy%20Awards&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/1d41db40-aee3-11ec-a02b-37132f53c774" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Recapping%20the%2094th%20Academy%20Awards&body=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d41db40-aee3-11ec-a02b-37132f53c774-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d41db40-aee3-11ec-a02b-37132f53c774" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d41db40-aee3-11ec-a02b-37132f53c774" class="save-list-1d41db40-aee3-11ec-a02b-37132f53c774-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d41db40-aee3-11ec-a02b-37132f53c774" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7eedf4d6-aee4-11ec-8ba5-9b73d628facd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7eedf4d6-aee4-11ec-8ba5-9b73d628facd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="551">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CODA cast"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?resize=828%2C551 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The cast of Best Picture winner, CODA. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy of The Academy on Instagram </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div dir="ltr"><em>Editor's Note: This article is a review. Views are the individual's own and do not represent the views of the organization.</em><em> </em></div><p dir="ltr">The 94th Academy Awards aired live on Sunday on ABC — intended to be a celebration of movies. But Will Smith stole the show after his confrontation with Chris Rock.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1685942" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr">In recent years, the Oscars have received fair criticism for not putting up a show that is appealing for the general movie fan. This year, ABC and the Academy made a few changes to the show with the intention of increasing viewership and making the event more entertaining.</p><p dir="ltr">Throughout the broadcast, the Oscars added two main categories for fans to vote on Twitter with the hashtags #OscarFanFavorite title and #OscarCheerMoment. Zack Snyder was the big winner of both categories with his cut of “Justice League” winning best movie moment of 2021 and his Netflix original “Army of the Dead” winning the fan-favorite film of the year.</p><p dir="ltr">When it comes to academy voted awards, the Apple TV+ original film “CODA” was the big winner of the night taking home best picture, best supporting actor and best-adapted screenplay. Troy Kotsur, a supporting actor in “CODA”, is the first deaf actor to win an Academy Award.</p><p dir="ltr">“The Power of the Dog” won the best director with Jane Campion becoming the third woman to ever win an Oscar. Jessica Chastain won the best actress for “The Eyes of Tammy Faye” and Will Smith won the best actor for “King Richard” after confronting comedian Chris Rock.</p><p dir="ltr">Chris Rock had come on stage to present the award for best documentary feature. Moments before announcing the winner, Rock made a joke about Jada Pinkett, Will Smith’s wife, and her alopecia condition. Will Smith did not take the joke lightly, walked on stage and slapped Chris Rock.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1479235" class="tncms-block">
        <div id="blox-ad-position-instorymiddle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorymiddle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr">This viral moment was censored by the North American version broadcast; however, a full uncensored clip can be found on YouTube. As of this moment, it stands as number one trending with around 42 million views.</p><p dir="ltr">This unfortunate event takes away from where the spotlight should be: The movies.</p><p dir="ltr">From now on, no one will remember the awards and the people that won them. The 94th Oscars will forever be stained by this confrontation.</p><p dir="ltr">In terms of the technical awards, Denis Villeneuve’s “Dune” takes home the most awards with the best cinematography, editing, sound, production design, visual effects and score. This is the first time in Oscar history that a film won six categories but did not have the director nominated for an award.</p><p dir="ltr">Hans Zimmer, the composer of “Dune” was not present to receive his award; however, he expresses his gratitude in Amsterdam for winning his second Oscar. His first win was for “The Lion King” 28 years ago.</p><p dir="ltr">This was also an important year for international films. Best picture nominee “Drive my Car” (Japan) wins best international feature, “The Worst Person in the World” (Norway) was nominated for two big awards (adapted screenplay and international feature) and “Flee” (Denmark) made an impression with its nominations for best animation, documentary and international feature.</p><p dir="ltr">The broadcast of the Oscars drew 15.36 million viewers last night, which is a significant increase from the 9.85 million last year. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479236" class="tncms-block">
        <div id="blox-ad-position-instorybottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorybottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recapping%20the%2094th%20Academy%20Awards&via=iowastatedaily&url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iowastatedaily.com/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/1d41db40-aee3-11ec-a02b-37132f53c774" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Recapping%20the%2094th%20Academy%20Awards&body=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d41db40-aee3-11ec-a02b-37132f53c774"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d41db40-aee3-11ec-a02b-37132f53c774-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d41db40-aee3-11ec-a02b-37132f53c774" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d41db40-aee3-11ec-a02b-37132f53c774" class="save-list-1d41db40-aee3-11ec-a02b-37132f53c774-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d41db40-aee3-11ec-a02b-37132f53c774" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22films%22#tncms-source=keyword" class="tag-films label label-default"  rel="nofollow">Films</a>
                </li> <li>
                    <a href="/search/?k=%22academy%20awards%22#tncms-source=keyword" class="tag-academy-awards label label-default"  rel="nofollow">Academy Awards</a>
                </li> <li>
                    <a href="/search/?k=%22drama%20films%22#tncms-source=keyword" class="tag-drama-films label label-default"  rel="nofollow">Drama Films</a>
                </li> <li>
                    <a href="/search/?k=%22the%20oscars%22#tncms-source=keyword" class="tag-the-oscars label label-default"  rel="nofollow">The Oscars</a>
                </li> <li>
                    <a href="/search/?k=%22draft%3Angang%20romanus%22#tncms-source=keyword" class="tag-draftngang-romanus label label-default"  rel="nofollow">Draft:ngang Romanus</a>
                </li> <li>
                    <a href="/search/?k=%22first%20deaf%20actor%22#tncms-source=keyword" class="tag-first-deaf-actor label label-default"  rel="nofollow">First Deaf Actor</a>
                </li> <li>
                    <a href="/search/?k=%22second%20oscar%22#tncms-source=keyword" class="tag-second-oscar label label-default"  rel="nofollow">Second Oscar</a>
                </li> <li>
                    <a href="/search/?k=%22netflix%22#tncms-source=keyword" class="tag-netflix label label-default"  rel="nofollow">Netflix</a>
                </li> <li>
                    <a href="/search/?k=%22denis%20villeneuve%22#tncms-source=keyword" class="tag-denis-villeneuve label label-default"  rel="nofollow">Denis Villeneuve</a>
                </li> <li>
                    <a href="/search/?k=%22troy%20kotsur%22#tncms-source=keyword" class="tag-troy-kotsur label label-default"  rel="nofollow">Troy Kotsur</a>
                </li> <li>
                    <a href="/search/?k=%22director%20with%20jane%20campion%22#tncms-source=keyword" class="tag-director-with-jane-campion label label-default"  rel="nofollow">Director With Jane Campion</a>
                </li> <li>
                    <a href="/search/?k=%22will%20smith%22#tncms-source=keyword" class="tag-will-smith label label-default"  rel="nofollow">Will Smith</a>
                </li> <li>
                    <a href="/search/?k=%22richard%22#tncms-source=keyword" class="tag-richard label label-default"  rel="nofollow">Richard</a>
                </li> <li>
                    <a href="/search/?k=%22jane%20campion%22#tncms-source=keyword" class="tag-jane-campion label label-default"  rel="nofollow">Jane Campion</a>
                </li> <li>
                    <a href="/search/?k=%22the%2094th%20oscars%22#tncms-source=keyword" class="tag-the-94th-oscars label label-default"  rel="nofollow">The 94th Oscars</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20rock%22#tncms-source=keyword" class="tag-chris-rock label label-default"  rel="nofollow">Chris Rock</a>
                </li> <li>
                    <a href="/search/?k=%22the%20lion%20king%22#tncms-source=keyword" class="tag-the-lion-king label label-default"  rel="nofollow">The Lion King</a>
                </li> <li>
                    <a href="/search/?k=%22comedian%22#tncms-source=keyword" class="tag-comedian label label-default"  rel="nofollow">Comedian</a>
                </li> <li>
                    <a href="/search/?k=%22amsterdam%22#tncms-source=keyword" class="tag-amsterdam label label-default"  rel="nofollow">Amsterdam</a>
                </li> <li>
                    <a href="/search/?k=%22oscar%22#tncms-source=keyword" class="tag-oscar label label-default"  rel="nofollow">Oscar</a>
                </li> <li>
                    <a href="/search/?k=%22jade%20pinkett%22#tncms-source=keyword" class="tag-jade-pinkett label label-default"  rel="nofollow">Jade Pinkett</a>
                </li> <li>
                    <a href="/search/?k=%22hans%20zimmer%22#tncms-source=keyword" class="tag-hans-zimmer label label-default"  rel="nofollow">Hans Zimmer</a>
                </li> <li>
                    <a href="/search/?k=%22academy%20award%22#tncms-source=keyword" class="tag-academy-award label label-default"  rel="nofollow">Academy Award</a>
                </li> <li>
                    <a href="/search/?k=%22jessica%20chastain%22#tncms-source=keyword" class="tag-jessica-chastain label label-default"  rel="nofollow">Jessica Chastain</a>
                </li> <li>
                    <a href="/search/?k=%22director%22#tncms-source=keyword" class="tag-director label label-default"  rel="nofollow">Director</a>
                </li> <li>
                    <a href="/search/?k=%22zack%20snyder%22#tncms-source=keyword" class="tag-zack-snyder label label-default"  rel="nofollow">Zack Snyder</a>
                </li> <li>
                    <a href="/search/?k=%22actor%22#tncms-source=keyword" class="tag-actor label label-default"  rel="nofollow">Actor</a>
                </li> <li>
                    <a href="/search/?k=%22japan%22#tncms-source=keyword" class="tag-japan label label-default"  rel="nofollow">Japan</a>
                </li> <li>
                    <a href="/search/?k=%22king%22#tncms-source=keyword" class="tag-king label label-default"  rel="nofollow">King</a>
                </li> <li>
                    <a href="/search/?k=%22archos%20tv%2B%20portable%20video%20player%20%28pvp%29%22#tncms-source=keyword" class="tag-archos-tv-portable-video-player-pvp label label-default"  rel="nofollow">Archos Tv+ Portable Video Player (pvp)</a>
                </li> <li>
                    <a href="/search/?k=%22norway%22#tncms-source=keyword" class="tag-norway label label-default"  rel="nofollow">Norway</a>
                </li> <li>
                    <a href="/search/?k=%22tammy%20faye%22#tncms-source=keyword" class="tag-tammy-faye label label-default"  rel="nofollow">Tammy Faye</a>
                </li> <li>
                    <a href="/search/?k=%22the%2094th%20academy%20awards%22#tncms-source=keyword" class="tag-the-94th-academy-awards label label-default"  rel="nofollow">The 94th Academy Awards</a>
                </li> <li>
                    <a href="/search/?k=%22justice%20league%22#tncms-source=keyword" class="tag-justice-league label label-default"  rel="nofollow">Justice League</a>
                </li> <li>
                    <a href="/search/?k=%22denmark%22#tncms-source=keyword" class="tag-denmark label label-default"  rel="nofollow">Denmark</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e8604a42-159f-11ec-81d5-6f2b65363b33">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Carlos%20Eduardo%20M.%20Botelho" rel="author" class="tnt-user-profile-link tnt-user-name">Carlos Eduardo M. Botelho</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carlos.botelho@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e8604a42-159f-11ec-81d5-6f2b65363b33" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e8604a42-159f-11ec-81d5-6f2b65363b33&amp;s=start_time&amp;sd=desc" data-subject="Carlos Eduardo M. Botelho" data-description="Whenever Carlos Eduardo M. Botelho posts new content, you'll get an email delivered to your inbox with a link." data-name="Carlos Eduardo MBotelho notification" data-author-id="e8604a42-159f-11ec-81d5-6f2b65363b33" data-user-url="https://www.iowastatedaily.com/users/">
        <i class="fas tnt-star"></i> Follow Carlos Eduardo M. Botelho
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iowastatedaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iowastatedaily.com/users/signup/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479237" class="tncms-block">
        <div id="blox-ad-position-bottomofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottomofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539964" class="tncms-block"><section id="block-1539964" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-1d41db40-aee3-11ec-a02b-37132f53c774" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-limelight">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d41db40-aee3-11ec-a02b-37132f53c774 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" class="tnt-asset-link"  aria-label="Recapping the 94th Academy Awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Recapping the 94th Academy Awards"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/ee/7eedf4d6-aee4-11ec-8ba5-9b73d628facd/624233c7b2a96.image.jpg?crop=828%2C466%2C0%2C42&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html" class="tnt-asset-link" aria-label="Recapping the 94th Academy Awards">
        

        
            Recapping the 94th Academy Awards</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-81520414-ae09-11ec-9ded-37105f6f2ec7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81520414-ae09-11ec-9ded-37105f6f2ec7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/realtionships-displayed-in-the-popular-media-alter-peoples-romantic-expectations-dating-couples-movies-television-dating/article_81520414-ae09-11ec-9ded-37105f6f2ec7.html" class="tnt-asset-link"  aria-label="Relationships in popular media alter romantic expectations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Relationships in popular media alter romantic expectations"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/a6/0a600e68-ae0a-11ec-8905-ab11998aa96e/6240c4fd8d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/realtionships-displayed-in-the-popular-media-alter-peoples-romantic-expectations-dating-couples-movies-television-dating/article_81520414-ae09-11ec-9ded-37105f6f2ec7.html" class="tnt-asset-link" aria-label="Relationships in popular media alter romantic expectations">
        

        
            Relationships in popular media alter romantic expectations</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-2904d40c-aae5-11ec-aa4a-1fe7fc3cbb52" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-limelight">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2904d40c-aae5-11ec-aa4a-1fe7fc3cbb52 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/limelight/who-cares-rex-orange-countys-fourth-solidifies-his-signature-style-album-review/article_2904d40c-aae5-11ec-aa4a-1fe7fc3cbb52.html" class="tnt-asset-link"  aria-label="&quot;WHO CARES?&quot;: Rex Orange County's third album solidifies his signature style">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="&quot;WHO CARES?&quot;: Rex Orange County's third album solidifies his signature style"
                            class="img-responsive lazyload full default"
                            width="466"
                            height="262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/d/4b/d4b939d2-aae5-11ec-81c5-5b62154d4f9b/623b7fbf33d73.image.png?crop=466%2C262%2C0%2C98&resize=466%2C262&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/limelight/who-cares-rex-orange-countys-fourth-solidifies-his-signature-style-album-review/article_2904d40c-aae5-11ec-aa4a-1fe7fc3cbb52.html" class="tnt-asset-link" aria-label="&quot;WHO CARES?&quot;: Rex Orange County's third album solidifies his signature style">
        

        
            "WHO CARES?": Rex Orange County's third album solidifies his signature style</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-fd15e9f0-aadd-11ec-8748-0f2d7465d15c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-limelight">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd15e9f0-aadd-11ec-8748-0f2d7465d15c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/limelight/annual-global-gala-to-celebrate-diverse-student-organizations-culture-dance-music-fashion-student-union-board-events-great-hall/article_fd15e9f0-aadd-11ec-8748-0f2d7465d15c.html" class="tnt-asset-link"  aria-label="Annual Global Gala to celebrate diverse student organizations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Annual Global Gala to celebrate diverse student organizations"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/9e/b9e116c6-aadf-11ec-858d-4f7794f08aeb/5c9ed77bbc123.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/limelight/annual-global-gala-to-celebrate-diverse-student-organizations-culture-dance-music-fashion-student-union-board-events-great-hall/article_fd15e9f0-aadd-11ec-8748-0f2d7465d15c.html" class="tnt-asset-link" aria-label="Annual Global Gala to celebrate diverse student organizations">
        

        
            Annual Global Gala to celebrate diverse student organizations</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-5ad6ad76-9e64-11ec-ac6b-2322d7c056a5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-limelight">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ad6ad76-9e64-11ec-ac6b-2322d7c056a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/limelight/the-batman-a-detective-thriller-that-transcends-the-comic-book-genres/article_5ad6ad76-9e64-11ec-ac6b-2322d7c056a5.html" class="tnt-asset-link"  aria-label="&quot;The Batman&quot;: a detective thriller that transcends the comic book genre">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="&quot;The Batman&quot;: a detective thriller that transcends the comic book genre"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a3c5ea-9e6b-11ec-970c-376a1cea7895/6226905cef954.image.png?crop=400%2C225%2C0%2C184&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a3c5ea-9e6b-11ec-970c-376a1cea7895/6226905cef954.image.png?crop=400%2C225%2C0%2C184&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a3c5ea-9e6b-11ec-970c-376a1cea7895/6226905cef954.image.png?crop=400%2C225%2C0%2C184&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a3c5ea-9e6b-11ec-970c-376a1cea7895/6226905cef954.image.png?crop=400%2C225%2C0%2C184&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/0/4a/04a3c5ea-9e6b-11ec-970c-376a1cea7895/6226905cef954.image.png?crop=400%2C225%2C0%2C184&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/limelight/the-batman-a-detective-thriller-that-transcends-the-comic-book-genres/article_5ad6ad76-9e64-11ec-ac6b-2322d7c056a5.html" class="tnt-asset-link" aria-label="&quot;The Batman&quot;: a detective thriller that transcends the comic book genre">
        

        
            "The Batman": a detective thriller that transcends the comic book genre</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-e21ae660-9d99-11ec-8dcc-5352dd35b7cc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e21ae660-9d99-11ec-8dcc-5352dd35b7cc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/how-ames-organizations-work-to-battle-the-effects-of-food-and-housing-insecurity-the-shop-iowa-state-food-at-first-the-bridge-home/article_e21ae660-9d99-11ec-8dcc-5352dd35b7cc.html" class="tnt-asset-link"  aria-label="Ames organizations work to battle food, housing insecurity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ames organizations work to battle food, housing insecurity"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/51/251264e8-2c7f-11ec-b6ec-b30fcf963036/61676f23b7522.image.jpg?crop=1200%2C675%2C0%2C462&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/how-ames-organizations-work-to-battle-the-effects-of-food-and-housing-insecurity-the-shop-iowa-state-food-at-first-the-bridge-home/article_e21ae660-9d99-11ec-8dcc-5352dd35b7cc.html" class="tnt-asset-link" aria-label="Ames organizations work to battle food, housing insecurity">
        

        
            Ames organizations work to battle food, housing insecurity</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-6c775766-9b48-11ec-92be-9b53e447b309" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-limelight">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c775766-9b48-11ec-92be-9b53e447b309 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/limelight/the-downfall-of-the-romantic-comedy-movies-media-entertainment-box-office-streaming/article_6c775766-9b48-11ec-92be-9b53e447b309.html" class="tnt-asset-link"  aria-label="The downfall of the romantic comedy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The downfall of the romantic comedy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/ae/4ae8e2f6-9b4b-11ec-80b1-e3b48adc1fe0/622152cfc1dfb.image.jpg?crop=720%2C405%2C0%2C337&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/limelight/the-downfall-of-the-romantic-comedy-movies-media-entertainment-box-office-streaming/article_6c775766-9b48-11ec-92be-9b53e447b309.html" class="tnt-asset-link" aria-label="The downfall of the romantic comedy">
        

        
            The downfall of the romantic comedy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1539964-dea067d4-9a7f-11ec-85dd-7fcb1b8b042d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dea067d4-9a7f-11ec-85dd-7fcb1b8b042d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/book-review-the-seven-husbands-of-evelyn-hugo/article_dea067d4-9a7f-11ec-85dd-7fcb1b8b042d.html" class="tnt-asset-link"  aria-label="Book Review:  &quot;The Seven Husbands of Evelyn Hugo&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Book Review:  &quot;The Seven Husbands of Evelyn Hugo&quot;"
                            class="img-responsive lazyload full default"
                            width="318"
                            height="179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/49/8499d832-9a80-11ec-8c36-f756bd953679/621ffff34841a.image.png?crop=318%2C179%2C0%2C147&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/49/8499d832-9a80-11ec-8c36-f756bd953679/621ffff34841a.image.png?crop=318%2C179%2C0%2C147&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/49/8499d832-9a80-11ec-8c36-f756bd953679/621ffff34841a.image.png?crop=318%2C179%2C0%2C147&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/49/8499d832-9a80-11ec-8c36-f756bd953679/621ffff34841a.image.png?crop=318%2C179%2C0%2C147&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/49/8499d832-9a80-11ec-8c36-f756bd953679/621ffff34841a.image.png?crop=318%2C179%2C0%2C147&resize=318%2C179&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/book-review-the-seven-husbands-of-evelyn-hugo/article_dea067d4-9a7f-11ec-85dd-7fcb1b8b042d.html" class="tnt-asset-link" aria-label="Book Review:  &quot;The Seven Husbands of Evelyn Hugo&quot;">
        

        
            Book Review:  "The Seven Husbands of Evelyn Hugo"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1942643" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1d41db40-aee3-11ec-a02b-37132f53c774" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/limelight/recapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score/article_1d41db40-aee3-11ec-a02b-37132f53c774.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1d41db40-aee3-11ec-a02b-37132f53c774" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=https%3A%2F%2Fwww.iowastatedaily.com%2Flimelight%2Frecapping-the-94th-academy-awards-coda-best-picture-will-smith-chris-rock-abc-film-best-actor-best-actress-best-supporting-best-score%2Farticle_1d41db40-aee3-11ec-a02b-37132f53c774.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/style/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOWASTATEDAILY&amp;publisher_url:iowastatedaily.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quickies"  href="/quickies/"  tabindex="0" >
                    <span class="nav-label ">Quickies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-coverage"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Coverage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apply"  href="/apply/"  tabindex="0" >
                    <span class="nav-label ">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><div id="site-logo-1258140" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=640%2C140 640w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=990%2C216 990w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1027"
            height="224"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    922 Hayward Ave<br>
    Ames, Iowa 50013
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/limelight","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1d41db40-aee3-11ec-a02b-37132f53c774")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["limelight"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["films", "academy awards", "drama films", "the oscars", "draft:ngang romanus", "first deaf actor", "second oscar", "netflix", "denis villeneuve", "troy kotsur", "director with jane campion", "will smith", "richard", "jane campion", "the 94th oscars", "chris rock", "the lion king", "comedian", "amsterdam", "oscar", "jade pinkett", "hans zimmer", "academy award", "jessica chastain", "director", "zack snyder", "actor", "japan", "king", "archos tv+ portable video player (pvp)", "norway", "tammy faye", "the 94th academy awards", "justice league", "denmark"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1612385'),
            query_input = d.getElementById('site-search-1612385-term'),
            search_dropdown = d.getElementById('site-search-1612385-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1612385 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>