  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.iowastatedaily.com/content/tncms/live/" />
<meta name="keywords" content="iowa state football, cyclones, matt campbell, breece hall, joe scates, allen lazard, brock purdy, charlie kolar, texas tech red raiders, big 12, green bay packers" />
<meta name="news_keywords" content="iowa state football, cyclones, matt campbell, breece hall, joe scates, allen lazard, brock purdy, charlie kolar, texas tech red raiders, big 12, green bay packers" />
<meta name="description" content="After a win over West Virginia on Saturday, Iowa State has plenty to celebrate as the team heads to Texas Tech to continue its October win streak, whether it be" />
<meta name="author" content="Matt Belinson matt.belinson@iowastatedaily.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.iowastatedaily.com/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress" />
<meta property="og:description" content="After a win over West Virginia on Saturday, Iowa State has plenty to celebrate as the team heads to Texas Tech to continue its October win streak, whether it be" />
<meta property="og:site_name" content="Iowa State Daily" />
<meta property="og:section" content="Gridiron" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iowastatedaily" />
<meta name="twitter:image:alt" content="Breece Hall rush against West Virginia 2019" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1465826116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1299697 .tnt-prop-img { max-width: 1035px; } .follow-links-1612384 li { margin-right: 1px; padding: 0; } .follow-links-1612384 li a, .follow-links-1612384 li a:focus, .follow-links-1612384 li a:active { ; color: #dcddde!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1612384 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1612384 li a.fb:hover { color: #3A59A5; } .follow-links-1612384 li a.tw:hover { color: #46C8F9; } .follow-links-1612384 li a.yt:hover { color: #CE2B29; } .follow-links-1612384 li a.is:hover { color: #D4C4A2; } #tncms-block-1299696 .tnt-prop-img { max-width: 2000px; } #block-1612385 .search-spinner { position: absolute; } #block-1612385 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1258141 .tnt-prop-img { max-width: 454px; } #block-1539964 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin-bottom: 10px; } #block-1539964 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1539964 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1258144 .most-popular .tab-text { display: none; } #block-1258144 .most-popular .active .tab-text { display: inline; } #tncms-block-1258140 .tnt-prop-img { max-width: 1027px; } .follow-links-1258150 li { margin-right: 1px; padding: 0; } .follow-links-1258150 li a, .follow-links-1258150 li a:focus, .follow-links-1258150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258150 li a.fb,.follow-links-1258150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258150 li a.tw,.follow-links-1258150 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"simple","style":"default","path":"\/sports\/gridiron","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matt Belinson\nmatt.belinson@iowastatedaily.com"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":401},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2709703-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/impressions.js?_dc=1571180738"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/traffic.js?_dc=1571117724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/settings.js?_dc=1546895351"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1563227249"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567199857"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1570111107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1552333094"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress | Gridiron | iowastatedaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.iowastatedaily.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress | Gridiron | iowastatedaily.com" href="http://www.iowastatedaily.com/search/?f=rss&amp;t=article&amp;c=sports/gridiron&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.iowastatedaily.com/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<link rel="stylesheet" href="https://iowastatedaily-dot-com.bloxcms.com/app/custom.css" /><!-- Flytedesk Digital ticket #707941 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831110-8468-4bfd-9e6f-3fc803e2a043');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial blox-asset uuid-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b section-sportssection-gridiron type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iowastatedaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports%2Fgridiron&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matt+Belinson%0Amatt.belinson%40iowastatedaily.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=401&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2709703-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.iowastatedaily.com",
  secureDomain: "www.iowastatedaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.iowastatedaily.com/users/admin/contribute/article/?assetid=ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.iowastatedaily.com/users/admin/contribute/article/?from_section=/sports/gridiron"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apply/"  class="nav-link tnt-section-apply">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/iowastatedaily"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/support/"  class="nav-link tnt-section-support">Support</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/politics_and_administration/"  class="nav-link tnt-section-politics-and-government">Politics and Government</a>
                                </li><li>
                                    <a href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-iowa-state-voices">Iowa State Voices</a>
                                </li><li>
                                    <a href="/news/diversity/"  class="nav-link tnt-section-diversity">Diversity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/men/"  class="nav-link tnt-section-men">Men</a>
                                </li><li>
                                    <a href="/sports/women/"  class="nav-link tnt-section-women">Women</a>
                                </li><li>
                                    <a href="/sports/special_olympics/"  class="nav-link tnt-section-special-olympics">Special Olympics</a>
                                </li><li>
                                    <a href="http://www.isdhoops.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hoops">Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submit_your_own_letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/opinion_policy/"  class="nav-link tnt-section-opinion-policies">Opinion Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1299697" class="tncms-block hidden-lg hidden-md"><section id="block-1299697" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png?resize=400%2C73 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png?resize=540%2C98 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png?resize=750%2C136 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/cd3ac2a0-763b-11e6-b103-e70ac491d25a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1612384" class="tncms-block"><div class="follow-links-1612384 pull-right">
    
    <section id="block-1612384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/isdvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/iowastatedaily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily","http://youtube.com/isdvideo","https://www.instagram.com/iowastatedaily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1299696" class="tncms-block"><section id="block-1299696" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=400%2C101 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=750%2C190 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=1200%2C304 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/5ae4694c-b867-11e9-b647-7f2dcca896d9.jpg?resize=1700%2C431 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1612385" class="tncms-block new-search"><section id="block-1612385" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1612385" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1612385" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1612385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1612385-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1612385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1612385').submit();
        return false;
    });

    $('#site-search-1612385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1612385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1612385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1612385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258141" class="tncms-block"><section id="block-1258141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/c092df4a-adeb-11e7-8cfd-9fbf4356dc3a.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-life"  href="/news/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics-and-government"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/politics_and_administration/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics and Government</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/politics_and_administration/campus/" >
                    <span class="nav-label">Campus </span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/politics_and_administration/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/politics_and_administration/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-iowa-state-voices"  href="http://www.iowastatevoices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Iowa State Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity"  href="/news/diversity/" >
                    <span class="nav-label">Diversity</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-men"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/men/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/mens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/mens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-women"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/women/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/womens_cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/womens_track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-gymnastics"  href="/sports/womens_gymnastics/" >
                    <span class="nav-label">Women's Gymnastics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-olympics"  href="/sports/special_olympics/" >
                    <span class="nav-label">Special Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoops"  href="http://www.isdhoops.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hoops</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limelight"  href="/limelight" >
                    <span class="nav-label">Limelight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-policies"  href="http://www.iowastatedaily.com/site/opinion_policy/opinion_policies.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Opinion Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1257965" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" class="carousel-inner"><div  class="item photo-7524925e-ed42-11e9-9fb9-47eab500f1a1 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html","uuid":"ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1200%2C800"
                    
                    alt="Breece Hall rush against West Virginia 2019"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" data-target=".caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal collapse in"><div class="caption-text"><p>Brock Purdy hands the ball off to Breece Hall at the Iowa State vs. West Virginia away game Saturday. The Cyclones beat the Mountaineers 38-14.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Duncan Slade/The Daily Athenaeum.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fbreece-hall-rush-against-west-virginia%2Fimage_7524925e-ed42-11e9-9fb9-47eab500f1a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breece-hall-rush-against-west-virginia/image_7524925e-ed42-11e9-9fb9-47eab500f1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7524925e-ed42-11e9-9fb9-47eab500f1a1}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breece%20Hall%20rush%20against%20West%20Virginia%202019&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fbreece-hall-rush-against-west-virginia%2Fimage_7524925e-ed42-11e9-9fb9-47eab500f1a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breece-hall-rush-against-west-virginia/image_7524925e-ed42-11e9-9fb9-47eab500f1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7524925e-ed42-11e9-9fb9-47eab500f1a1}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/7524925e-ed42-11e9-9fb9-47eab500f1a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7524925e-ed42-11e9-9fb9-47eab500f1a1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Breece%20Hall%20rush%20against%20West%20Virginia%202019&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fbreece-hall-rush-against-west-virginia%2Fimage_7524925e-ed42-11e9-9fb9-47eab500f1a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7524925e-ed42-11e9-9fb9-47eab500f1a1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breece-hall-rush-against-west-virginia/image_7524925e-ed42-11e9-9fb9-47eab500f1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7524925e-ed42-11e9-9fb9-47eab500f1a1}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7524925e-ed42-11e9-9fb9-47eab500f1a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7524925e-ed42-11e9-9fb9-47eab500f1a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7524925e-ed42-11e9-9fb9-47eab500f1a1" class="save-list-7524925e-ed42-11e9-9fb9-47eab500f1a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7524925e-ed42-11e9-9fb9-47eab500f1a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html","uuid":"ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg"
                    
                    alt="ISUvTCU12"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" data-target=".caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal collapse in"><div class="caption-text"><p>Freshman receiver Joe Scates jumps high for a complete pass for Iowa State against the TCU Horned Frogs on Oct. 5. Iowa State won 49-24.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b07ade7a-d37b-11e9-a8f2-c787841e4a8a-asset-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Garrett%20Heyd">Garrett Heyd/Iowa State Daily</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fisuvtcu%2Fimage_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/isuvtcu/image_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ISUvTCU12&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fisuvtcu%2Fimage_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/isuvtcu/image_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20ISUvTCU12&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fisuvtcu%2Fimage_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/isuvtcu/image_6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" class="save-list-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18a26030-31fd-11e8-9482-7b4b4d410b4f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html","uuid":"ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pro Day"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" data-target=".caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal collapse in"><div class="caption-text"><p>Allen Lazard, former Iowa State wide receiver, talks with friends along the sideline during Pro Day <span>March 27, 2018</span>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-420ae1ec-1135-11e8-b3d0-afe884524c3b-asset-18a26030-31fd-11e8-9482-7b4b4d410b4f" class="tnt-byline asset-byline"  ><a href="https://www.iowastatedaily.com/users/profile/Ryan%20Brohm">Ryan Brohm/Iowa State Daily</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fpro-day%2Fimage_18a26030-31fd-11e8-9482-7b4b4d410b4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pro-day/image_18a26030-31fd-11e8-9482-7b4b4d410b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18a26030-31fd-11e8-9482-7b4b4d410b4f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pro%20Day&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fpro-day%2Fimage_18a26030-31fd-11e8-9482-7b4b4d410b4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pro-day/image_18a26030-31fd-11e8-9482-7b4b4d410b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18a26030-31fd-11e8-9482-7b4b4d410b4f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/18a26030-31fd-11e8-9482-7b4b4d410b4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18a26030-31fd-11e8-9482-7b4b4d410b4f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Pro%20Day&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fpro-day%2Fimage_18a26030-31fd-11e8-9482-7b4b4d410b4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18a26030-31fd-11e8-9482-7b4b4d410b4f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pro-day/image_18a26030-31fd-11e8-9482-7b4b4d410b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18a26030-31fd-11e8-9482-7b4b4d410b4f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18a26030-31fd-11e8-9482-7b4b4d410b4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18a26030-31fd-11e8-9482-7b4b4d410b4f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18a26030-31fd-11e8-9482-7b4b4d410b4f" class="save-list-18a26030-31fd-11e8-9482-7b4b4d410b4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18a26030-31fd-11e8-9482-7b4b4d410b4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8467cda8-eda8-11e7-a144-43de734c2e1d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html","uuid":"ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="155A6018.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" data-target=".caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal collapse in"><div class="caption-text"><p>Former Iowa State senior Allen Lazard celebrates after a touchdown catch in the second half against Memphis on Dec. 30, 2017. Lazard was named the MVP of the AutoZone Liberty Bowl.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chris Jorgensen/Iowa State Daily</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fa-jpg%2Fimage_8467cda8-eda8-11e7-a144-43de734c2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-jpg/image_8467cda8-eda8-11e7-a144-43de734c2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8467cda8-eda8-11e7-a144-43de734c2e1d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=155A6018.JPG&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fa-jpg%2Fimage_8467cda8-eda8-11e7-a144-43de734c2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-jpg/image_8467cda8-eda8-11e7-a144-43de734c2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8467cda8-eda8-11e7-a144-43de734c2e1d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/8467cda8-eda8-11e7-a144-43de734c2e1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8467cda8-eda8-11e7-a144-43de734c2e1d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20155A6018.JPG&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fa-jpg%2Fimage_8467cda8-eda8-11e7-a144-43de734c2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8467cda8-eda8-11e7-a144-43de734c2e1d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-jpg/image_8467cda8-eda8-11e7-a144-43de734c2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8467cda8-eda8-11e7-a144-43de734c2e1d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8467cda8-eda8-11e7-a144-43de734c2e1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8467cda8-eda8-11e7-a144-43de734c2e1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8467cda8-eda8-11e7-a144-43de734c2e1d" class="save-list-8467cda8-eda8-11e7-a144-43de734c2e1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8467cda8-eda8-11e7-a144-43de734c2e1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13bcf51a-ed3d-11e9-96a1-07b3dbbb201f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html","uuid":"ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brock Purdy West Virginia October 2019"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" data-target=".caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal collapse in"><div class="caption-text"><p>Quarterback Brock Purdy attempts to throw a pass at the Iowa State vs. West Virginia game Saturday in Morgantown, West Virginia.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Duncan Slade/The Daily Athenaeum</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fbrock-purdy-west-virginia-october%2Fimage_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brock-purdy-west-virginia-october/image_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13bcf51a-ed3d-11e9-96a1-07b3dbbb201f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%20Purdy%20West%20Virginia%20October%202019&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fbrock-purdy-west-virginia-october%2Fimage_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brock-purdy-west-virginia-october/image_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13bcf51a-ed3d-11e9-96a1-07b3dbbb201f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":13bcf51a-ed3d-11e9-96a1-07b3dbbb201f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Brock%20Purdy%20West%20Virginia%20October%202019&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fbrock-purdy-west-virginia-october%2Fimage_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":13bcf51a-ed3d-11e9-96a1-07b3dbbb201f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brock-purdy-west-virginia-october/image_13bcf51a-ed3d-11e9-96a1-07b3dbbb201f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13bcf51a-ed3d-11e9-96a1-07b3dbbb201f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13bcf51a-ed3d-11e9-96a1-07b3dbbb201f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" class="save-list-13bcf51a-ed3d-11e9-96a1-07b3dbbb201f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="asset article-default"  data-url="http://www.iowastatedaily.com/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iowastatedaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.iowastatedaily.com/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-07174120-a744-11e8-829b-873ecc8bbda8-asset-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Matt%20Belinson">By Matt Belinson
matt.belinson@iowastatedaily.com</a></span>
                
                    <div id="author-popup-07174120-a744-11e8-829b-873ecc8bbda8-asset-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-07174120-a744-11e8-829b-873ecc8bbda8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Matt%20Belinson" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Belinson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matt.belinson@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-07174120-a744-11e8-829b-873ecc8bbda8-asset-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b').popover({
                            content: $('#author-popup-07174120-a744-11e8-829b-873ecc8bbda8-asset-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-15T11:57:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T18:11:06-05:00" class="tnt-date asset-date text-muted">11 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T11:57:00-05:00">
    <meta itemprop="datePublished" content="2019-10-15T11:57:00-05:00">
    <meta itemprop="dateModified" content="2019-10-15T13:11:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1479233" class="tncms-block">
        <div id="blox-ad-position-topofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="save-list-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After a win over West Virginia on Saturday, Iowa State has plenty to celebrate as the team heads to Texas Tech to continue its October win streak, whether it be the blowout of West Virginia, in which Breece Hall and Joseph Scates continued to impress teammates and coaches, or Monday night, when a former Cyclone caught his first career NFL touchdown on Monday Night Football.</p><p><strong>Former Cyclone gets first NFL touchdown</strong></p><p>The first question of head coach Matt Campbell's press conference Tuesday was not an unexpected one, as former Iowa State wide receiver Allen Lazard caught his first career NFL touchdown Monday night for the Green Bay Packers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1685942" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Aaron Rodgers found the former Cyclone for a 35-yard touchdown as Green Bay was on its way to a comeback against the Lions. Lazard had four receptions for 65 yards and a touchdown for the Packers on Monday.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8467cda8-eda8-11e7-a144-43de734c2e1d" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8467cda8-eda8-11e7-a144-43de734c2e1d" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="155A6018.JPG"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/8/46/8467cda8-eda8-11e7-a144-43de734c2e1d/5a480538f258d.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Former Iowa State senior Allen Lazard celebrates after a touchdown catch in the second half against Memphis on Dec. 30, 2017. Lazard was named the MVP of the AutoZone Liberty Bowl.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Chris Jorgensen/Iowa State Daily</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Green Bay would end up winning the game and Campbell was not surprised that Lazard found a way to make an impact.</p><p>"I think what you saw Monday night is what you are going see a lot more of in the future from him because of how hard he's worked to get be the best version of him he can be," Campbell said. </p><p>Lazard graduated Iowa State in 2017 and went undrafted in the NFL, but he ended up making the practice squad of the Jacksonville Jaguars. Lazard would get cut and would then be signed by Green Bay in 2018.</p><p>Tight end Charlie Kolar redshirted his first collegiate season in 2017 and was on the roster in Lazard's last season with Iowa State, allowing Kolar an opportunity to learn different ways to use his big frame at the tight end position. Kolar initially played wide receiver before coming to Iowa State and learned some things from Lazard.</p><p>Kolar was quite excited for the former Cyclone to make a big play in the NFL, but was also happy Iowa State was on the positive side of the referees Monday night.</p><p>"That was a heck of a play and I'm pretty excited for him," Kolar said. "I actually thought he was down short of the goal line on replay but I'm happy for Iowa State to get a call — so that was good."</p><p>Lazard caught his first NFL reception last season for a seven-yard catch on his only target of the season.</p><p>Campbell said he and Lazard had conversations as the Cyclone jumped from being cut by Jacksonville to making the Packers' roster as a special teams player.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-18a26030-31fd-11e8-9482-7b4b4d410b4f" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-18a26030-31fd-11e8-9482-7b4b4d410b4f" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pro Day"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/8a/18a26030-31fd-11e8-9482-7b4b4d410b4f/5abaa8e673da5.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Allen Lazard, former Iowa State wide receiver, talks with friends along the sideline during Pro Day <span>March 27, 2018</span>.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-420ae1ec-1135-11e8-b3d0-afe884524c3b-asset-18a26030-31fd-11e8-9482-7b4b4d410b4f" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Ryan%20Brohm">Ryan Brohm/Iowa State Daily</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Campbell credits Lazard's success to his drive to be the best and said that Lazard and the 2017 senior class is responsible for the turnaround Iowa State has seen in the last two seasons.</p><p>"[Lazard] was part of the 'Joel Lanning' senior class that really flipped it here," Campbell said. "We're who we are today because of what he and a lot of his teammates were able to do for our entire football program. We owe a lot to [Lazard] and that senior class."</p><p><strong>Veterans lead young roster into the future </strong></p><p>It's no secret Iowa State is heavy with young players on both sides of the ball.</p><p>With sophomore Brock Purdy leading an offense with youth at the wide receiver, running back and tight end positions, it is hard for Campbell to let the production of a young group go unnoticed. </p><p>Out of Iowa State's 29 touchdowns this season, 23 of them have been scored by underclassmen. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-13bcf51a-ed3d-11e9-96a1-07b3dbbb201f" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brock Purdy West Virginia October 2019"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/1/3b/13bcf51a-ed3d-11e9-96a1-07b3dbbb201f/5da24f7e461b7.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Quarterback Brock Purdy attempts to throw a pass at the Iowa State vs. West Virginia game Saturday in Morgantown, West Virginia.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courtesy of Duncan Slade/The Daily Athenaeum</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Campbell said he has caught wind of the impact the underclassmen have brought on Iowa State, as he noticed during the West Virginia game that every point was scored by a freshman or a sophomore.</p><p>"You do have some veteran guys but the bulk of this team and this roster is young," Campbell said. "The young guys are seeing these veterans that have sacrificed and these young guys are starting to follow suit. When you have a good program that is able to sustain success, it's got to have great leadership on the top and we are really fortunate right now in our program that that exists."</p><p><strong>Joe Scates and Breece Hall impress after West Virginia </strong></p><p>Continuing the theme of young players being recognized and making impact on Iowa State's early season success, Breece Hall and Joseph Scates made their names felt the most in Iowa State's beatdown of West Virginia last Saturday.</p><p>Hall got his biggest workload since the Louisiana-Monroe game, where the true freshman running back had five carries for 35 yards. Since the matchup against ULM, Hall had one carry for two yards.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1479235" class="tncms-block">
        <div id="blox-ad-position-instorymiddle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorymiddle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7524925e-ed42-11e9-9fb9-47eab500f1a1" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7524925e-ed42-11e9-9fb9-47eab500f1a1" 
                    data-instance="#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal" 
                    data-target="#photo-carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Breece Hall rush against West Virginia 2019"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?resize=1500%2C1000 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brock Purdy hands the ball off to Breece Hall at the Iowa State vs. West Virginia away game Saturday. The Cyclones beat the Mountaineers 38-14.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courtesy of Duncan Slade/The Daily Athenaeum.</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>His workload grew against West Virginia and his teammate La'Michael Pettway wasn't surprised by how Hall took advantage of his opportunity.</p><p>"Breece was huge, there was nothing he did that I didn't expect," Pettway said. "He is the same guy in practice every day and made the most of it."</p><p>Hall exploded for 132 yards on the ground on 26 carries and scored three times against the Mountaineers.</p><p>Aside from Hall's breakout game running the ball, Joseph Scates impressed his team with maturity as he found the end-zone for the first time as a Cyclone.</p><p>After catching his first career touchdown for the Cyclones, the redshirt freshman got emotional and even went so far as to jump on the back of Campbell on the sideline out of pure excitement.</p><p>Pettway — a fellow wide receiver — was glad Scates celebrated the way he did because a first touchdown only increases one's confidence.</p><p>"On your first one, you have to show that expression," Pettway said."[Scates] is young and for him to score so early, that is huge for him and will be motivation."</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" 
                    data-instance="#gallery-items--photo-modal" 
                    data-target="#photo-carousel-">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" 
                    data-instance="#gallery-items--photo-modal" 
                    data-target="#photo-carousel-">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ISUvTCU12"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/e1/6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d/5d99266e4b1fb.image.jpg?resize=1000%2C667 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Freshman receiver Joe Scates jumps high for a complete pass for Iowa State against the TCU Horned Frogs on Oct. 5. Iowa State won 49-24.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-b07ade7a-d37b-11e9-a8f2-c787841e4a8a-asset-6e16e2b2-e7c7-11e9-9bd1-dbab5145a90d" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.iowastatedaily.com/users/profile/Garrett%20Heyd">Garrett Heyd/Iowa State Daily</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Pettway has only been with Iowa State for a few months now, but he said he could tell right away Scates was a mature person. Pettway said that Scates's maturity has come a long way from when Pettway first met him this year.</p><p>Similar to Pettway, Tarique Milton has seen the growth in Scates' maturity and dedication to football. Milton, a sophomore, was a big contributor in Iowa State's passing game in his freshman season, while Scates redshirted his freshman season.</p><p>Milton said Scates has matured a lot and has gotten himself more invested into the game itself. Milton said a freshman like Scates who redshirted last season would be more inclined to get the full college experience and not be as invested in football.</p><p>Milton said this season Scates has brought a lot of work ethic to his game, which made Milton even happier when he found the end zone against West Virginia like he promised.</p><p>"It was exciting because the night before the game [Scates] was saying he was going to do it, so I was waiting on it to happen and it happened," Milton said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479236" class="tncms-block">
        <div id="blox-ad-position-instorybottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instorybottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&via=iowastatedaily&url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iowastatedaily.com/tncms/asset/editorial/ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIowa%20State%20Daily%5D%20Notebook%3A%20Allen%20Lazard%20catches%20first%20NFL%20touchdown%20while%20young%20Cyclones%20impress&body=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="save-list-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22iowa%20state%20football%22#tncms-source=keyword" class="tag-iowa-state-football label label-default" >Iowa State Football</a>
            </li> <li>
                <a href="/search/?k=%22cyclones%22#tncms-source=keyword" class="tag-cyclones label label-default" >Cyclones</a>
            </li> <li>
                <a href="/search/?k=%22matt%20campbell%22#tncms-source=keyword" class="tag-matt-campbell label label-default" >Matt Campbell</a>
            </li> <li>
                <a href="/search/?k=%22breece%20hall%22#tncms-source=keyword" class="tag-breece-hall label label-default" >Breece Hall</a>
            </li> <li>
                <a href="/search/?k=%22joe%20scates%22#tncms-source=keyword" class="tag-joe-scates label label-default" >Joe Scates</a>
            </li> <li>
                <a href="/search/?k=%22allen%20lazard%22#tncms-source=keyword" class="tag-allen-lazard label label-default" >Allen Lazard</a>
            </li> <li>
                <a href="/search/?k=%22brock%20purdy%22#tncms-source=keyword" class="tag-brock-purdy label label-default" >Brock Purdy</a>
            </li> <li>
                <a href="/search/?k=%22charlie%20kolar%22#tncms-source=keyword" class="tag-charlie-kolar label label-default" >Charlie Kolar</a>
            </li> <li>
                <a href="/search/?k=%22texas%20tech%20red%20raiders%22#tncms-source=keyword" class="tag-texas-tech-red-raiders label label-default" >Texas Tech Red Raiders</a>
            </li> <li>
                <a href="/search/?k=%22big%2012%22#tncms-source=keyword" class="tag-big-12 label label-default" >Big 12</a>
            </li> <li>
                <a href="/search/?k=%22green%20bay%20packers%22#tncms-source=keyword" class="tag-green-bay-packers label label-default" >Green Bay Packers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-07174120-a744-11e8-829b-873ecc8bbda8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iowastatedaily.com/users/profile/Matt%20Belinson" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Belinson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matt.belinson@iowastatedaily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-07174120-a744-11e8-829b-873ecc8bbda8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=07174120-a744-11e8-829b-873ecc8bbda8&amp;s=start_time&amp;sd=desc" data-subject="Matt Belinson" data-description="Whenever Matt Belinson posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt Belinson notification" data-author-id="07174120-a744-11e8-829b-873ecc8bbda8" data-user-url="https://www.iowastatedaily.com/users/">
        <i class="fas tnt-star"></i> Follow Matt Belinson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iowastatedaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iowastatedaily.com/users/login/?referer_url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iowastatedaily.com/users/signup/?referer_url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479237" class="tncms-block">
        <div id="blox-ad-position-bottomofarticle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottomofarticle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539964" class="tncms-block"><section id="block-1539964" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="844"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html" class="tnt-asset-link">
        

        
            Notebook: Allen Lazard catches first NFL touchdown while young Cyclones impress</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-cb5c3408-ee94-11e9-b630-df4acd8c0264" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb5c3408-ee94-11e9-b630-df4acd8c0264 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/cyclones-offensive-line-showing-growth-rohlfing-column-iowa-state-iowa-nebraska-collin-olson-colin-newell-huskers-hawkeyes-matt-campbell-julian-good-jones-bryce-meeker-trevor-downing-big-12-baylor-tcu-west-virginia-offense-blocking/article_cb5c3408-ee94-11e9-b630-df4acd8c0264.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rohlfing: Iowa State's offensive line is performing better than ever"
                        class="img-responsive lazyload full"
                        width="1782"
                        height="1002"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/b/64/b64c0cb6-e2df-11e9-aee4-6b107d1e29f9/5d90ebaf88f95.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/cyclones-offensive-line-showing-growth-rohlfing-column-iowa-state-iowa-nebraska-collin-olson-colin-newell-huskers-hawkeyes-matt-campbell-julian-good-jones-bryce-meeker-trevor-downing-big-12-baylor-tcu-west-virginia-offense-blocking/article_cb5c3408-ee94-11e9-b630-df4acd8c0264.html" class="tnt-asset-link">
        

        
            Rohlfing: Iowa State's offensive line is performing better than ever</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-7eddda98-ed61-11e9-94a0-abf18e70de04" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7eddda98-ed61-11e9-94a0-abf18e70de04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/iowa-state-running-back-breece-hall-cyclones-defensive-injuries-brock-purdy-brayden-narveson-west-virginia-mountaineers-wichita-kansas-david-montgomery-mike-warren-jirehl-brock-greg-eisworth-braxton-lewis-orien-vance-jake-hummel-connor-assalley-big-12-matt-campbell/article_7eddda98-ed61-11e9-94a0-abf18e70de04.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Takeaways: Iowa State gets running back production and defensive injuries"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="844"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/7/52/7524925e-ed42-11e9-9fb9-47eab500f1a1/5da258acaff0b.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/iowa-state-running-back-breece-hall-cyclones-defensive-injuries-brock-purdy-brayden-narveson-west-virginia-mountaineers-wichita-kansas-david-montgomery-mike-warren-jirehl-brock-greg-eisworth-braxton-lewis-orien-vance-jake-hummel-connor-assalley-big-12-matt-campbell/article_7eddda98-ed61-11e9-94a0-abf18e70de04.html" class="tnt-asset-link">
        

        
            Takeaways: Iowa State gets running back production and defensive injuries</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-afdbeace-ed41-11e9-8af6-cb76c6e273e8" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-afdbeace-ed41-11e9-8af6-cb76c6e273e8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/iowa-state-opens-up-its-first-winning-streak-of-the-year-after-defeating-west-virginia-brady-narveson-braxton-lewis-matt-campbell-cyclones-mountaineers-joseph-scates-breece-hall-brock-purdy-touchdown-morgantown/article_afdbeace-ed41-11e9-8af6-cb76c6e273e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Iowa State builds momentum with 38-14 win at West Virginia"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/e/9f/e9f5e61a-ed3c-11e9-97e4-63b77afb5bde/5da24f450f1cd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/iowa-state-opens-up-its-first-winning-streak-of-the-year-after-defeating-west-virginia-brady-narveson-braxton-lewis-matt-campbell-cyclones-mountaineers-joseph-scates-breece-hall-brock-purdy-touchdown-morgantown/article_afdbeace-ed41-11e9-8af6-cb76c6e273e8.html" class="tnt-asset-link">
        

        
            Iowa State builds momentum with 38-14 win at West Virginia</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-4d35a15a-ed03-11e9-9ed9-a729093b3eb7" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d35a15a-ed03-11e9-9ed9-a729093b3eb7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/cyclones-gridiron-staff-picks-west-virginia-football-iowa-state-tcu-big-12-purdy-campbell-neal-brown/article_4d35a15a-ed03-11e9-9ed9-a729093b3eb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Gridiron staff picks: West Virginia"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/cyclones-gridiron-staff-picks-west-virginia-football-iowa-state-tcu-big-12-purdy-campbell-neal-brown/article_4d35a15a-ed03-11e9-9ed9-a729093b3eb7.html" class="tnt-asset-link">
        

        
            Gridiron staff picks: West Virginia</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-2b5c912e-eb96-11e9-9800-97a462e6e88d" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2b5c912e-eb96-11e9-9800-97a462e6e88d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/good-cop-bad-cop-iowa-state-west-virginia-football-big-12-purdy/article_2b5c912e-eb96-11e9-9800-97a462e6e88d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Good Cop/Bad Cop: West Virginia"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/good-cop-bad-cop-iowa-state-west-virginia-football-big-12-purdy/article_2b5c912e-eb96-11e9-9800-97a462e6e88d.html" class="tnt-asset-link">
        

        
            Good Cop/Bad Cop: West Virginia</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1539964-b25a050a-eaa4-11e9-a210-abe7c68bc1d8" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b25a050a-eaa4-11e9-a210-abe7c68bc1d8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/iowa-state-is-playing-with-joy-and-having-fun-again-after-the-pressure-they-placed-on-themselves-made-season-open-slow-brock-purdy-collin-olson-matt-campbell-tcu-west-virginia-big-12/article_b25a050a-eaa4-11e9-a210-abe7c68bc1d8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="The Cyclones find fun again before traveling to West Virginia"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/af/6af6f16c-e7c7-11e9-9199-bf5bc2e0ddde/5d992669105e1.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/iowa-state-is-playing-with-joy-and-having-fun-again-after-the-pressure-they-placed-on-themselves-made-season-open-slow-brock-purdy-collin-olson-matt-campbell-tcu-west-virginia-big-12/article_b25a050a-eaa4-11e9-a210-abe7c68bc1d8.html" class="tnt-asset-link">
        

        
            The Cyclones find fun again before traveling to West Virginia</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1539964-30ca9306-e9f0-11e9-be3a-03a75f39dd59" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-30ca9306-e9f0-11e9-be3a-03a75f39dd59 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/notebook-cyclones-having-fun-and-making-offensive-growth-scouting-west-virginia-kendall-vance-purdy-spears-tcu-baylor-offensive-line-petersen-ding-dong-big-12/article_30ca9306-e9f0-11e9-be3a-03a75f39dd59.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Notebook: Having fun, making progress on offense and scouting Austin Kendall"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/c3/6c39ac5e-e7c7-11e9-848b-578f4ca8af04/5d99266b2c2e8.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/gridiron/notebook-cyclones-having-fun-and-making-offensive-growth-scouting-west-virginia-kendall-vance-purdy-spears-tcu-baylor-offensive-line-petersen-ding-dong-big-12/article_30ca9306-e9f0-11e9-be3a-03a75f39dd59.html" class="tnt-asset-link">
        

        
            Notebook: Having fun, making progress on offense and scouting Austin Kendall</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/gridiron/iowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway/article_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.iowastatedaily.com/users/login/?referer_url=http%3A%2F%2Fwww.iowastatedaily.com%2Fsports%2Fgridiron%2Fiowa-state-celebrates-allen-lazard-catching-first-nfl-touchdown-in-green-bay-as-breece-hall-and-joe-scates-continue-to-impress-the-team-young-team-brock-purdy-matt-campbell-tarique-milton-la-micheal-pettway%2Farticle_ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1257961" class="tncms-block">
        <div id="blox-ad-position-Sidebar-major1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar-major","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1257970" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1258068" class="tncms-block"><section id="block-1258068" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258068 ">
        <div class="block-title-inner">
            <h3>
                
                Related Media
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1258068-c09d9156-bd26-11e8-ae14-d33101d737f0" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c09d9156-bd26-11e8-ae14-d33101d737f0 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/iowa-state-akron-gridiron-week-four-cyclones-zips/collection_c09d9156-bd26-11e8-ae14-d33101d737f0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Yin and Yang: Zeb Noland and Kyle Kempt's developing relationship"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/6/98/6988714a-b90e-11e8-832e-abec74d6cf0a/5b9d440296a22.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/iowa-state-akron-gridiron-week-four-cyclones-zips/collection_c09d9156-bd26-11e8-ae14-d33101d737f0.html" class="tnt-asset-link">
        

        
            Gridiron week 4: Akron edition</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-09-20T17:44:00-05:00" class="tnt-date asset-date text-muted">Sep 20, 2018</time></li><li class="card-comment-count"><a href="/sports/iowa-state-akron-gridiron-week-four-cyclones-zips/collection_c09d9156-bd26-11e8-ae14-d33101d737f0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-4e710466-ac9e-11e8-aacb-63b252799bc9" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e710466-ac9e-11e8-aacb-63b252799bc9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron-week-one/collection_4e710466-ac9e-11e8-aacb-63b252799bc9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gridiron: Week One"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/4/e7/4e710466-ac9e-11e8-aacb-63b252799bc9/5b8abaf47a202.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/gridiron-week-one/collection_4e710466-ac9e-11e8-aacb-63b252799bc9.html" class="tnt-asset-link">
        

        
            Gridiron: Week One</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-08-30T17:00:00-05:00" class="tnt-date asset-date text-muted">Aug 30, 2018</time></li><li class="card-comment-count"><a href="/sports/gridiron-week-one/collection_4e710466-ac9e-11e8-aacb-63b252799bc9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258068-b0a97e4c-86a8-11e6-9081-1f39a4b18fe5" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-gridiron">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0a97e4c-86a8-11e6-9081-1f39a4b18fe5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/gridiron/gridiron-baylor/collection_b0a97e4c-86a8-11e6-9081-1f39a4b18fe5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2016 Gridiron Staff Picks: Week 5"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/2/f8/2f8e01a0-82b3-11e6-88ac-13dcd352bc30/57e713cf01c0f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/gridiron/" class="tnt-section-tag">Gridiron</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/gridiron/gridiron-baylor/collection_b0a97e4c-86a8-11e6-9081-1f39a4b18fe5.html" class="tnt-asset-link">
        

        
            Gridiron Baylor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-09-29T19:56:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2016</time></li><li class="card-comment-count"><a href="/sports/gridiron/gridiron-baylor/collection_b0a97e4c-86a8-11e6-9081-1f39a4b18fe5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1258342" class="tncms-block"><a class="twitter-timeline" data-height="700" data-link-color="#ac1e2c" href="https://twitter.com/iowastatedaily?ref_src=twsrc%5Etfw">Tweets by iowastatedaily</a> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1257962" class="tncms-block">
        <div id="blox-ad-position-Sidebar3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sidebar","slot":"3","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258134" class="tncms-block"><section id="block-1258134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258134 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/style/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quickies"  href="/quickies/" >
                    <span class="nav-label">Quickies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-coverage"  href="/special_sections/" >
                    <span class="nav-label">Special Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="/apply/" >
                    <span class="nav-label">Apply</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258144" class="tncms-block"><section id="block-1258144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258144 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258144" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258144" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258144" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258144" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258144" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/carson-king-isu-cy-hawk-kinnick-iowa-state-kim-reynolds-des-moines-register-busch-light-venmo/article_d9fbf5bc-e2d6-11e9-a848-b35b1653a4ae.html">Carson King honored by Governor Reynolds following controversy</a></li><li><a href="/news/mayor-pete-buttigieg-south-bend-iowa-state-des-moines-register-polling-frontrunner-dark-horse-campaign-caucus-2020-primary-president-democratic/article_ff449826-e937-11e9-b5d7-cb3c0118c6bd.html">Pete Buttigieg shows strength in Iowa</a></li><li><a href="/sports/mens_basketball/steve-proem-and-the-cyclones-pick-up-another-recruit-for-their-2020-class-iowa-state-mississippi-valley-mississippi-state-florida-gulf-coast-dudley-blackwell-somerset-academy/article_d8d77cd6-ec79-11e9-9b7c-ffc9eff00778.html">Prohm and the Cyclones pick up another recruit for their 2020 class</a></li><li><a href="/sports/gridiron/iowa-state-running-back-breece-hall-cyclones-defensive-injuries-brock-purdy-brayden-narveson-west-virginia-mountaineers-wichita-kansas-david-montgomery-mike-warren-jirehl-brock-greg-eisworth-braxton-lewis-orien-vance-jake-hummel-connor-assalley-big-12-matt-campbell/article_7eddda98-ed61-11e9-94a0-abf18e70de04.html">Takeaways: Iowa State gets running back production and defensive injuries</a></li><li><a href="/opinion/opinion-coming-out-day-parker-fox-shannon-fox-restroom-signs-need-to-change/article_3698c4e6-ead7-11e9-8817-eb755a1a38df.html">Fox: Restroom signs need to be changed</a></li><li><a href="/news/columbus-day-indigenous-peoples-day-kim-reynolds-holiday-federal-states/article_998dcb5c-edd2-11e9-9e34-2fc1314045b0.html">Indigenous Peoples' Day replaces Columbus Day throughout U.S.</a></li><li><a href="/sports/hockey/moving-forward-bortscheller-not-allowing-heart-problem-to-affect-love-of-hockey-iowa-state-cyclones-kozak-fairman/article_de6b5bd8-e9e3-11e9-960c-8bbe69f743cc.html">Gabe Bortscheller's hockey passion stays strong despite heart problem</a></li><li><a href="/news/iowa-state-national-coming-out-day-lgbtqia-history-month-queer-sexuality-gender-identity/article_7f581f4a-eb9c-11e9-b1aa-53677aba4a26.html">Iowa State community shares their stories on National Coming Out Day</a></li><li><a href="/limelight/ames-oktoberfest-beer-wine-2019-alluvial-brewing-music-polka-bohemia-bohemian-iowa-state-west-virginia-hops-taps-drink/article_268cd71c-ed6c-11e9-b731-0fd0ab30131b.html">Ames Oktoberfest celebrates German culture with drinks and entertainment</a></li><li><a href="/news/being-a-female-in-a-male-dominated-major-women-in-stem-at-iowa-state/article_26f94888-ea0c-11e9-8215-e7ea5606ca82.html">Women in science and engineering find their communities at Iowa State</a></li></ul></div>
        
        
            <div id="images-1258144" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment-district-at-night/image_f0b3140c-d999-11e9-8f0e-47745be106f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Entertainment district at night"
                        class="img-responsive lazyload full"
                        width="885"
                        height="885"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/f/0b/f0b3140c-d999-11e9-8f0e-47745be106f8/5d815d5b8940e.image.png?crop=885%2C885%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gaurav-rawal/image_3e874b46-e55f-11e9-9b71-ebdc6acb4cad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gaurav Rawal"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/assets/v3/editorial/3/e8/3e874b46-e55f-11e9-9b71-ebdc6acb4cad/5d951d5bec75b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258144" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1258144" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letter-suppoting-beto-orourke-for-others-and-my-grandchildren-2020/article_09e6ce6c-eba3-11e9-adc9-6f319a5bf9b2.html">Letter: I support Beto for others and my grandchildren</a> (3)</li><li><a href="/opinion/opinion-parth-shiralkar-career-fair-future-opportunities-work/article_544b8274-d8aa-11e9-a42c-5f7667f085c7.html">Shiralkar: The questions we're not asking about jobs</a> (3)</li><li><a href="/opinion/opinion-columnist-connor-bahr-the-new-york-times-brett-kavanaugh-misinformation-max-stier/article_b686811e-de09-11e9-859a-27158afab85a.html">Bahr: New York Times article on Kavanaugh spreads misinformation</a> (3)</li><li><a href="/opinion/opinion-shannon-fox-satire-column-iowa-state-needs-new-mascot-cyclone-cy-cardinal-and-cold/article_f19280f2-e087-11e9-aa84-3bc57ef2471e.html">Fox: Iowa State needs new mascot</a> (3)</li><li><a href="/opinion/letter-support-rachel-junck-for-ames-city-council/article_185eeb1a-eae4-11e9-8e55-fb60150afa38.html">Letter: Support Rachel Junck for Ames City Council</a> (2)</li><li><a href="/opinion/opinion-letter-government-socialist-capitalist-economics-democratic-liberal-middle-class-federal/article_24b73342-e30d-11e9-b319-93a8a8ebd6d0.html">Letter: Liberal and socialist not the same</a> (2)</li><li><a href="/news/student-government-seats-new-senators-approves-fund-requests-block-and-bridle-club-nominees-unanimous-consent-student-led-organizations/article_7a96f92e-eb0e-11e9-be4c-bfd23ddc7b4e.html">Student Government passes funding bills, names new senators</a> (2)</li><li><a href="/opinion/opinion-columnist-john-rochford-political-discourse-and-civility-is-crucial/article_d3421ea0-edcf-11e9-a5d1-9360ebec4550.html">Rochford: Political discourse and civility is important</a> (2)</li><li><a href="/opinion/editorial-opinion-saudi-arabia-iran-renewable-energy-advantages/article_e358d0cc-dfdd-11e9-9169-1757c479b774.html">Editorial: Renewable energy advantageous for U.S.</a> (2)</li><li><a href="/opinion/bisexuality-visibility-day-lgbtqia-queer-bisexual-community-bierasure-biphobia-celebration/article_0b62a4b6-db0c-11e9-ab4b-e7fedb246073.html">Wells: Show your support and awareness on Bisexuality Visibility Day</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258140" class="tncms-block padding-bottom"><section id="block-1258140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png?resize=750%2C164 750w, https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/content/tncms/custom/image/59025d9a-15d9-11e9-9303-c70839902a9c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1258137" class="tncms-block"><section id="block-1258137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258137 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>iowastatedaily.com</strong><br>
    2420 Lincoln Way<br>
    Ames, Iowa 50014
    <br>
    
        <strong>Phone:</strong> 515-294-4120<br>
        <strong>Email:</strong> <a href="mailto:editor@iowastatedaily.com">editor@iowastatedaily.com</a><br>
    
</address></section></div><div id="tncms-block-1258150" class="tncms-block padding-bottom"><div class="follow-links-1258150 default">
    
    <section id="block-1258150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/iowastatedaily" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/iowastatedaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iowastatedaily.com",
  "sameAs" : ["https://www.facebook.com/iowastatedaily","https://twitter.com/iowastatedaily"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1258089" class="tncms-block"><link rel="stylesheet" type="text/css" href="http://iowastatedaily.com/app/custom.css?refresh1212334"></div><div id="tncms-block-1512817" class="tncms-block">
        <div id="blox-ad-position-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1258092" class="tncms-block"><section id="block-1258092" class="block emphasis-h3   " ><div id="html-asset-1258092">
            <div class="html-content"></div>
        </div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/iowastatedaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/gridiron","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iowastatedaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ee46ca40_ef6c_11e9_8a5b_835ea8cf1a6b_photo_modal = false;
                var gallery_changed_ee46ca40_ef6c_11e9_8a5b_835ea8cf1a6b_photo_modal = false;
                $('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .owl-stage-outer").height( $('#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ee46ca40_ef6c_11e9_8a5b_835ea8cf1a6b_photo_modal = $('#gallery-items-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal').data('owlCarousel');
                $('#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee46ca40_ef6c_11e9_8a5b_835ea8cf1a6b_photo_modal.prev();
                });
                $('#carousel-ee46ca40-ef6c-11e9-8a5b-835ea8cf1a6b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee46ca40_ef6c_11e9_8a5b_835ea8cf1a6b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>